MediaInfo v3.0.6

  • Das Plugin Mediainfo ermöglicht euch einen HTTP stream zu speichern (RTMP wird nicht unterstützt). Wärend der wiedergabe einfach die INFO/EPG taste drücken, weitere angaben werden dann beschrieben. Natürlich läuft der Download auch weiter im hintergrund wenn ihr das Plugin schließt. Den Downloadpath könnt ihr in den Einstellungen von Mediainfo ändern.
    Das Plugin Mediainfo hängt in keinem zusamenhang mit MediaPortal, natürlich kann Mediainfo dort weiterhelfen..


    Update version 3.0.6:
    - Kleiner Fix
    MediaInfo v3.0.6


    Update version 3.0.5:
    - Filetype Erkennung verbessert (einige Websites verwendet seltsame Dateiendungen).
    MediaInfo v3.0.5


    Update version 3.0.4:
    - Filetype wurde bisher immer falsch erkannt und war daher immer .mp4


    Update version 3.0.3:
    - Support für extern hinzugefügte Downloads und benutzerdefinierte Dateinamen


    Update version 3.0.2:
    - Fix für ungültige Zeichen im Dateinamen
    MediaInfo v3.0.2


    Update version 3.0.1:
    MediaInfo v3.0.1


    Update version 3.0.0:
    - Plugin wurde komplett überarbeitet
    - Nur kompatibel mit MP 7.4.3 und höher!
    MediaInfo v3.0.0


    Update version 2.5:
    - fix "start next download"
    - fix premiumize.me.


    Update version 2.4:
    - interne verbesserungen.


    Update version 2.3:
    - user-agent added.
    - dm7080 support added.
    - interne anpassungen.


    Update version 2.2:
    - interne anpassungen.


    Update version 2.1:
    - fix job(s) backup.


    Update version 2.0:
    - Complete rebuild.
    - Performence verbessert.
    - Download path kann jetzt einfach ausgewählt werden mit 'OK'.
    - Anzahl der Parallel Downloads einstellbar.


    Update version 1.2:
    - bugfixes
    - use passwordlist for rar unpacking.


    Update version 1.1:
    - fix resume download- add python-subprocess to the depends


    Update version 1.0:
    - Gui rebuild.
    - multi rar download über premiumize.me
    - unpack rar after download.
    - some more fixes.


    Das plugin benötogt das paket "python-subprocess" ist dieses modul/paket nicht installiert werden alle plugins die mediinfo benötigen nicht mehr angezeigt !
    telnet:
    opkg update
    opkg install python-subprocess


    Für externe Plugins:
    from Plugins.Extensions.mediainfo.plugin import mediaInfo
    mediaInfo(self.session, False).sendLinks(linkliste)


    in zusammenhang mit Premiumize.me können links von uploaded.net, oboom.com und firedrive.com gedownloaded werden, sollten diese als rar gepackt sein werden diese auch entpackt.


    viel Spaß damit !



    ************************************************************
    Wenn euch meine Plugins gefallen und ihr mich ein wenig unterstützen wollt schreibt mir eine PN für meinen Amazon-Wunschzettel.Laßt meine wünsche (kleine wünsche) in erfüllung gehen, ich versuche das genauso bei den plugins für euch !
    ************************************************************

  • kommt diese meldung



    manuell
    opkg update
    opkg install python-subprocess


    boxneustart, danach mediainfo gestartet, dann lässt sich die box nicht mehr bedienen

  • Die Meldungen bei der Paketinstallation sind völlig okay, du hast anscheinend vorher schonmal eine andere Version manuell dorthin kopiert deshalb waren die Files nicht mehr da.
    Und bedienen kann man das eigentlich auch was genau soll denn da nicht gehn?

    https://mediaportal.info/

    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net

    Edited once, last by dhwz ().

  • Kannst du mal bitte ein anderes Skin verwenden und schauen ob es dann geht. Am besten das Defaultskin.


    Ich vermute mal das liegt an deinem Skin das nicht mehr kompatibel ist.

    https://mediaportal.info/

    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net

    Edited once, last by dhwz ().

  • Seit dem Update von MediaPortal auf Version 6.0.1 funktioniert das MediaInfo auf der "Info-Taste" nicht mehr. ;(

  • Update version 2.3:
    - user-agent added.
    - dm7080 support added.
    - interne anpassungen.

  • Hatte ich schon drauf gewartet
    :thx: einfall


    Wer Probs mit dem installieren hat:
    cd /tmp
    dpkg --install *.deb


    danach
    apt-get update && apt-get -f install

  • wenn ich bei Mediaportal ein stream laufen lasse drücke INFO/EPG taste passiert
    nichts auch nicht wenn ich andere Tasten drücke ?


    ist Premiumize.me Pflicht?


    wäre nett wenn einer mir das mal erklären könnte wie das geht ..Danke..

  • geht leider auch nicht habe scon alles ausprobiert ,ich habe das Merlin4 drauf
    aber da kann es ja nicht drann liegen.

  • Hallo,


    habe auch das Mediaportal 6.0.1 und Mediainfo 2.3 drauf.
    Egal welche der 3 Tasten ich definiere... (Info / PVR / Aufnahme) Mediainfo öffnet sich nicht.


    Falls ich noch Informationen liefern kann... einfach melden.


    Originales Image von DM inkl GP .... alle Updates


    gruß
    denon

  • ja ich weiß auch nicht mehr weiter habe jetzt alles durch auch andere Skins .