[gelöst] HD- Sender mit PiP/ Aufnahme

  • Hallo zusammen


    Wenn ich das Bild in Bild eingestellt habe und dann auf gewisse HD Sender schalte, kommt die Meldung "Tunen fehlgeschlagen" und das Bild bleibt schwarz.
    Das gleiche habe ich auch, wenn ich einen Sender schaue und gleichzeitig einen Film auf einem dieser Sender aufnehmen will, dann ist der Film "leer".


    Als Beispiel: Ich bin auf N24 und schalte das Pip ein, dann gehen folgende HD- Sender nicht: SRF1 HD, SRF 2 HD, 3+ HD, ZDF info HD und 3Sat HD.
    bei allen anderen HD- oder SD Sender funktioniert das Pip (und die Aufnahme) ohne Probleme.
    Wenn ich z.B, den SRF1 HD schaue, geht der SRF 2 HD im Pip, aber 3+ HD, ZDF info HD und 3Sat HD nicht. Alle anderen Sender funktionieren.
    Wenn ich z.B. den ORF1 HD schaue, geht der SRF1 HD, SRF 2 HD, 3+ HD, ZDF info HD und 3Sat HD im Pip nicht. Alle anderen Sender funktionieren.


    Das ganze habe ich schon immer, allerdings hat es mich früher nicht gestört, da ich alle Sende nur SD geschaut hatte und dann hatte ich das Problem nicht.Inzwischen sind aber nicht mehr alle Sender als SD verfügbar, so dass ich zwangsmässig auf HD wechseln musste.


    Ich habe das Enigma 2: 2014-03-14-tarball und das GP3 Experimental 2014-04-22. Ich schaue über Kabel und habe zwei Kabel-Tuner in der Box. Alle Sender sind free TV, keine Bezahl- Sender.


    Jemand eine Idee, woran das liegen könnte?

  • Hast du ein T-Stück, um beide Tuner mit dem Kabelsignal zu versorgen?

  • ...oder einen der beiden Tuner auf "verbunden mit" eingestellt?

  • Ich habe von der Kabeldose das Kabel auf den Eingang des ersten Tuners (C), dann aus dem Ausgang von Tuner C auf den Eingang des Tuner D und von dem Ausgang von Tuner D weiter auf den TV. (Das Siganl geht aber vom der DB per HDMI an den TV)
    Ein T- Stück verwende ich nicht. Die beiden SAT Tuner (A +B) sind nicht aktiviert.
    Bei der
    Beide Kabeltuner (C und D) sind aktiviert, Typ Kanalsuche auf Frequenzbänder und die entsprechenden Frequenzbänder an oder aus.


    hastig58: wo wäre die Einstellung, dass ein Tuner mit dem anderen verbunden ist?.
    Ich erinnere mich vage, als ich die DB das letzte Mal neu aufgesetzt habe, irgendwo bei den Tuner einstellungen vom Tuner D gesagt habe "wie Tuner C"


    Grundsätzlich funktioniert das PiP, nur die Kombination vereinzelter Sender klappt nicht.

  • Die Einstellung, dich ich meine, gibt's nur bei SAT-Empfang. Bei Kabel habe ich zu wenig Erfahrung und kann auch nichts testen. Daher bin ich hier leider raus....

  • Stecke das Antennenkabel mal an Tuner D und verbinde den Ausgang von Tuner D mit dem
    Eingang von Tuner C. Hast du dann Empfang bzw. Bild.

  • Ich habe heute einmal die Kabel umgehängt, zuerst auf Tuner D und dann auf Tuner C.
    In dieser Konstelation habe ich gar kein Bild (tunen fehlgeschlagen) auf SRF 1 HD, etc. auch ohne Pip.


    Ist also sogar noch schlimmer als in der ursprünglichen Konstellation. :-(


    Heisst das, dass mein Tuner D defekt ist?

  • Möglich ist viel, aber ich glaube nicht an einen defekten Tuner.
    Ich würde eher tippen, dass du ein Problem mit den Kabeln oder Steckern hast und nach dem Durchschleifen dann ein gestörtes Signal kommt. Oder dein Eingangssignal ist schon so schlecht, dass es nach dem Durchschleifen nicht mehr brauchbar ist.
    Aus verschiedensten Gründen kann das eben auch nur bestimmte Frequenzen betreffen.


    Dass die entsprechenden Sender jetzt sofort und ohne PiP oder sonstiges ausfallen, spricht für ein Problem mit der Verbindung oder dem Eingangspegel, weil hier ja der Tuner D wirklich komplett passiv ist und nur durchschleift.


    Wie sind denn die Empfangswerte auf dem direkt angeschlossenen Tuner (im Moment also D) und wie auf dem durchgeschleiften Tuner? Sowohl auf normalen, als auch auf den Problemsendern wäre das interessant.

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • m0rphU: Wie, bzw. wo kann ich die Signalstärke/ Empfangswert der einzelnen Sender herauslesen?


    Habe jetzte einmal mit dem App Dreamdroid die Signalstärke angesehen, aber ob das die richtigen Werte sind???
    Kabel zuerst auf Tuner C, dann auf D: SNR db: 41.73dB; AGC41%
    Kabel zuerst auf Tuner D, dann auf C: SNR db: 33.73dB; AGC39%

  • Hallo zusammen


    Habe heute einmal alle Kabel durch Neue ersetzt und nun funktioniert es wunderbar und ich kann alle Sender im Pip anwählen.


    Vielen Dank für eure Hilfe.