probleme beim flashen

  • hallo,
    ein problem ist es eigentlich nicht, wenn man weiß wie es funtioniert.
    ich habe mehrfach schon meine dm8000 via browser geflasht.
    anfangs lief das normal ab.
    nfi ausgewählt auf "flash" losgings.
    ein fortschrittsbalken zeigte alles an. als er bei 100% war, erschient ein button "restart" oder so.
    nun aber, wenn ich auf "flashen" klicken lädt der browser wie neu es erscheint unten in der statuszeile "sending request on........". wechselt dann auf "waiting for.......".
    irgendwann wird das browserfenster weiß (leer).
    wenn ich dann die dreambox einfach mal neustarte ist alles i.O. box ist neugeflasht.
    meine frage nun.
    warum ist das aufeinmal so. liegt das am browser. oder warum wird einfach eine leere weiße seite nach erfolgreichem flashen angezeigt.
    weiß da jemand bescheid.
    ich nutze firefox. habe das mal mit IE ausprobiert, genau das gleiche phänomen.
    mmmmmh.
    wie gesagt, wenn man das weiß, einfach bei weißen bildschirm dreambox neustarten & gut.
    aber so sollte es doch nicht sein, oder.
    bis dahin erstmal.
    gruß DiAm0nDCrUsH3R

    • Official Post

    Oder Firefox Portable, der liegt hier in der Database.

    • Official Post

    Evtl. Ist aber auch der Bootloader zu alt, vielleicht den mal uptaten wenn es einen neuen gibt.

  • ..ich glaube da liegt etwas anderes vor. Ist das eine "echte" DM8000 ????

    DM8000 HD PVR 1TB WDEARS, Samsung DVD, CF 4GB
    DM8000 HD PVR 500GB WDBlue, Samsung DVD, USB 4GB
    2*Dreambox 800 HD PVR 500 GB USB 4 GB
    Dreambox 7020Si 400 GB USB 2 GB
    Dreambox 500S
    2* Phillips Dbox2 NG-Return1.3
    3* Sagem Dbox2 NG-Return1.3

    Edited once, last by Licher Pils ().

  • hi,
    ja klar, ist eine echte.
    meine denke das liegt am browser. nur was.
    flashen funzt ja, nur das das fenster wo nach erfolgreichem flashen der neustarten button erscheint, komplett weiß umschaltet. das ist dann mein "hinweiß" zum neustarten.
    dann läuft auch alles, wie es soll.
    das web-control oder webinterface aktualisiert eben nicht richtig?!
    mmmmmmh.
    gruß diam0ndcrush3r

  • nein nix derartiges installiert.
    es müsste ja dann bei beiden browser installiert sein.
    hab das "problem" ja bei firefox & IE.

  • welches image / SSL ist eigentlich auf die box


    (das problem gibt es eigentlich nur mit alten SSL und neuen browser)

  • Mit FF hab ich auch Probleme beim flashen, obwohl WebControl darüber einwandfrei funktioniert.
    Hab bei mir noch XP mit SP2 drauf und damit ging es mit dem IE Version 6.0 bisher immer. Kann schon sein, daß neuere Software beim flashen Probleme macht oder nicht einwandfrei funktioniert.
    Versuch es mal mit Firefox Portable, vielleicht geht es damit besser.


    Die 8000 oder auch 8K dürfte es nicht als Clone geben, ist auch glaube nichts bekannt davon.
    Soviel mir bekannt ist, gibt es den Bootloader nicht einzeln und kann ihn somit auch nicht updaten.

    DM 8000 HD PVR mit Oozoon Imagel 4.1 - 1TB Festplatte von Seagate + Lüfter von SHADOW WINGS SW1 92mm

    • Official Post
    Quote

    Original von Pontiac
    Die 8000 oder auch 8K dürfte es nicht als Clone geben, ist auch glaube nichts bekannt davon.


    doch, gibt es :winking_face:


    Quote

    Original von Pontiac
    Soviel mir bekannt ist, gibt es den Bootloader nicht einzeln und kann ihn somit auch nicht updaten.


    gibt es auch
    http://www.dreamboxupdate.com/…secondstage-dm8000-84.nfi

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

    Edited once, last by Jogi29 ().