Pakete lassen sich nicht installieren

  • Warum fragst du nicht oozoon, was da schief läuft. Er sollte die Pakete auf seinem Server
    haber. Oder du wechselst auf DMM Experimental + GP3.2 und bist glücklich ;)

  • Currald noch was kleines hier hast du das falsche Paket installiert:


    Ist nicht libevent-dbg, sondern das Paket (für manuelle Installation) ist


    libevent_2.0.16-r1_mips32el.ipk ...


    und irgendwas ist bei dir Kaputt oder am Image oder am Feed,
    frag bitte mal Oozoon...

  • Quote

    Originally posted by mfgeg
    und irgendwas ist bei dir Kaputt oder am Image oder am Feed,
    frag bitte mal Oozoon...


    libevent liegt auf dem Feed, wie man sich mit dem Browser leicht überzeugen kann. Allerdings ist das experimental und Currald referenziert release. Und tatsächlich, hier fehlt sie. Ich glaube, die gründlichste Lösung für das Problem wäre, sich von dem Gedanken zu trennen, mit Release hätte man irgendwelche Stabilitätsvorteile ;)


    Ansonsten halt die aus experimental manuell reinhämmern und den Feed-Bug bei OoZooN reporten, damit er gefixt wird.


    HTH,
    Andre.

  • Na ja, ich finde es doch etwas komisch, wenn Pakete zur Installation angeboten werden, die dann wegen irgendwelchen Abhängigkeiten sich nicht installieren lassen.
    Besonders, wenn bei der "Installation" gesagt wird, das "1 Paket, 0 Fehler, installiert" wurde.


    Dazu kommt, wenn man Pakete nicht deinstallieren kann (z.B. die DVD/CD Software.
    Die ich nicht haben will. Die Installation wird mit "0 Pakete, 0 Fehler, deinstalliert" abgeschlossen.


    Und das bei einer Release-Version.
    Und nicht nur bei OoZoon.
    Auch bei anderen Versionen.


    (und GP mag ich nicht ;) )

    Currald


    DM7020HD - Experimental 2017-02-16

    Edited once, last by Currald ().

  • Quote

    Original von Currald
    ...


    (und GP mag ich nicht ;) )


    Warum du wohl hier postest und nicht beim Herausgeber des images? :rolleyes:
    DMM experimental + GP :hurra: