Wie kann ich Standardmäßig Stereo einstellen

  • N'abend.


    Ich habe mir bei ebay - für meine Tochter - eine DM600PVR gekauft.
    Installiert war Gemini 460.
    Läuft soweit auch erwartungsgemäß gut, jedoch habe ich das Problem, das die Box ständig beim Umschalten auf AC3-Ton umschaltet.


    Kann ich das irgendwo in einer Datei eintragen, das IMMER Stereo genommen werden soll?
    (in den Audio-Einstellungen über das Menü ist es bereits eingestellt, bzw. AC3 ausgestellt)


    THX

    ##########################
    DM 525
    Vu+SoloSE v2
    Megasat iquon force2
    Atemio 510
    ##########################

  • AC3 Downmix muss du einschalten im Audiomenü.
    Dann wird dein Dolbyton in Stereon wiedergegeben

  • Die 600 kann kein Downmix, das können nur die HD-Receiver ;)


    Es gibt aber (wenn ich mich recht erinnere) in den Einstellungen eine Option, dass AC3 standardmäßig ausgewählt wird. Ansonsten sollte eigentlich spätestens nach dem manuellen Wechsel der Tonspur die Spur nicht automatisch wieder gewechselt werden.

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • AC3 als Standardauswahl aus reicht leider nicht.


    kann es vielleicht sein, das es daran liegt, das ich die Settings aus meiner E2-Box genommen und in E1 gespeichert und dann übertragen habe? ist in den Settings die Standard-Audio-Auswahl irgendwo festgeschrieben?


    auf jeden Fall scheint es zu klappen, das die Auswahl Stereo beibehalten bleibt, wenn ich die für einen Sender getätigt habe.


    Gruß
    blomber

    ##########################
    DM 525
    Vu+SoloSE v2
    Megasat iquon force2
    Atemio 510
    ##########################

  • Unter E1 bin ich mir nicht sicher (wie gesagt, lange nicht mehr benutzt :D ), aber für E2 gilt folgendes:


    Die zuletzt gewählte Tonspur wird in den Settings gespeichert und bei einem Sendersuchlauf mit der Einstellung "Vor der Suche löschen: ja" wieder zurückgesetzt. Probier also mal auf der 600 einen Sendersuchlauf mit der aktivierten Option.


    Wenn auf deiner E2-Box standardmäßig AC3 auf ja steht, ist das auf jeden Fall der Grund, warum bei allen Sendern die aktive Tonspur auf AC3 gesetzt ist, weil das ja in den Settings gespeichert wird.

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • Einstellungen, System, Bild und Ton, bei "AC3 als Standardausgabe" Häkchen raus, dann Sendersuchlauf
    m0rphU wie, aus dem Kopf?, ziemlich gut geraten


    mrvica

  • DANKE :)

    ##########################
    DM 525
    Vu+SoloSE v2
    Megasat iquon force2
    Atemio 510
    ##########################