[Enigmalight Update-Thread] v0.2rc1 22-01-2015 (IPK and DEB)

  • Habe ich grad mal probiert und Xman in 4k abgespielt. EL macht keinen Muks also bei UHD Inhalten läuft es wohl leider nicht. Daran wird sich zukünftig wohl auch nichts ändern lassen oder?

  • hallo,
    muss nochmal eine Frage bzgl des Startens des Enigmalights stellen.


    Wie kann ich das Plugin per Telnet starten sodass es nach trennen der Telnetverbindung weiter läuft?


    Das bekomme ich leider nicht hin.


    Von meinen Debian Systemen kenne ich nohup bzw. "&" funktion.
    Leider hilft dies nicht wirklich.

  • Quote

    Original von magura
    Habe ich grad mal probiert und Xman in 4k abgespielt. EL macht keinen Muks also bei UHD Inhalten läuft es wohl leider nicht. Daran wird sich zukünftig wohl auch nichts ändern lassen oder?


    Kannst du das bitte nochmal mit dem Pearl.TV Sender testen?
    Eben nochmals probiert - hier läufts!

  • Denke das spricht für sich:


    EnigmaLight (c) 2014 Speedy1985 and Oktay Oeztueter.
    (Based on Boblight (c) 2009 by Bob Loosen)


    [InitLog] start of log /home/elight-addons/.enigmalight/enigmalight.log
    [CConfig::LoadConfigFromFile] Opening /etc/enigmalight.conf
    [CConfig::CheckConfig] checking config lines
    [CConfig::CheckConfig] config lines valid
    [CConfig::LoadConfigFromFile] Opening /etc/enigmalight.conf
    [CConfig::BuildConfig] building config
    [CConfig::BuildConfig] built config successfully
    [main] Start device 1 from 1
    [CDevice::Process] ambilight: starting with output "/dev/ttyACM0"
    [CDevice::Process] ambilight: setting up
    [CEnigmaLight::SetColorSequence]Set colorsequence to RGB
    set adjust 0 0 0
    1[CGuiServer::Process] Start GuiServer
    [CGuiServer::Process] Opening listening socket for Enigma2 GUI on 127.0.0.1:6767
    [CFlagManager::SetVideoGamma] Gamma not set, using 2.2 since this is default for video
    [CMainLoop::Process] Starting grabber..
    [CGrabber::Setup] Lights: 30, Cluster leds: 1 as one led
    [CGrabber::Setup] Channels: 90
    [CGrabber::Setup] Interval: 0.10
    [CGrabber::Run] Mode -> Dynamic
    [CDevice::Process] ambilight: setup succeeded
    [CStb::DetectSTB] Detect STB-Type...
    [CStb::DetectSTB] Detected STB-Type: BCM7251
    [CFrameGrabber::Setup] Open memory /dev/mem
    [CFrameGrabber::CheckRes] Set Scanrange to 120x67 (Source 3840x2160)
    [CGuiServer::Process] GuiClient 127.0.0.1:45144 connected successful.


    und LEDs sind an.


    edit: der Eintrag wurde hier anscheinend editiert!!
    deshalb Zeile 28 lesen.

  • Ich kanns leider nicht testen da ich Kabel TV habe und keinen 4k Sender ;( Hast Du auch mal versucht einen 4k Film abzuspielen von Festplatte?

  • Den hab ich widerum nicht. grins


    Aber wenn das Licht via sender geht läuft auch ein 4k Film. Womöglich gibts da ein Problem bei den DM Boxen - kA.

  • Dass es das EL anscheinend kann sieht man ja bei mir!
    Vielleicht muss der "MarkusMainz" das Register nochmal anpassen.

  • Quote

    Originally posted by markusmainz
    Was nicht geht ist UHD Content ... da der original Bildgrabber das auch noch nicht kann sieht man zb am Webinterface wenn man ein UHD kanal screenshoten will .... geht nicht.



    Das UHD Thema auf der Dream ist mir bekannt gewesen ... weiss aber aktuell nicht woran es liegt

  • hallo Markus,
    kannst du mir evlt. weiterhelfen?


    Wie kann ich das Plugin per Telnet starten sodass es nach dem Beenden der Telnetverbindung weiter läuft?

  • Ich mach das so


    Code
    /usr/bin/enigmalight -s 192.168.XXX.XXX 19333 2>/dev/null &


    relevant ist das hier

    Code
    2>/dev/null &
  • Guten Tag.


    Gibt es eigentlich mittlerweile die möglichkeit die Philips Hue birnen einzubinden?

  • Mit diesem Plugin nein. Wir sind momentan heilfroh das unsere Steuer Geräte wie zB Karatelight damit wieder laufen auf der 900er. Einen Ansatz dafür gibt es allerdings schon mit dem eHue Plugin welches auch eine Ambilight Funktion bietet allerdings nur für Mips Boxen. Da der Macher von eHue momentan keine ARM Box hat dürfte eine Umsetzung für die 900er noch etwas dauern. Wobei Ihm die Erkenntnisse aus diesem Thread evtl durchaus behilflich sein könnten.

  • Kurze Frage, wer hat eine Anleitung für das Enigmalight mit einem Raspberry?

    Keiner ist unnütz, er kann immer noch als schlechtes Beispiel dienen!

  • Quote

    Original von sekretär
    Kurze Frage, wer hat eine Anleitung für das Enigmalight mit einem Raspberry?


    Evtl. ist hier was dabei:
    https://ca.rstenpresser.de/index.php/control-software.html

  • Das letzte Enigmalight Plugin aus dem BP läuft übrigens immer noch nicht auf der Dm900. Nach dem heutigen Imageupdate ist das Plugin wieder verschwunden und ich muss die vorige Variante manuell nachinstallieren :rolleyes:

  • Sehe ich es richtig, dass ich für die DM820 mit OE2.5 das 0.2er DEB installieren kann und anschließend das Binary durch die enigmalight_mips von Markus ersetzen muss? Ein fertiges DEB gibt es noch nicht, oder?

  • Warum nicht einfach übers GP3 Feed? Ansonsten, ja + die Skin und Config Dateien von mir (sind auch hier im Thread zu finden).

  • Hi, habe nun die DM8000 mit der DB900 ausgewechselt. Da lief mein Atmolight prima. Nun möchte ich den USB Stecker wieder in der DM900 nutzen und das Atmolight.


    Kann mir jemand helfen? Bin allerdings ein Anfänger bzw. Habe keine Ahnung.


    VG und 1000 Dank