[Enigmalight Update-Thread] v0.2rc1 22-01-2015 (IPK and DEB)

  • Alles gemacht.Wie gesagt,diese Abhängigkeit fehlt zumindest bei mir bei jedem Image(ausser Merlin) um Enigmaligt zum laufen zu bekommen.Ausserdem müssen es die drei angegebenen Dateien aus dem Newnigma Board im Enigmalight Beitrag sein.die enigmalight.... .deb die enigmalight....armhf.deb und Deine genannte chetaa...armhf.deb.

    Vom BluePanel Feed die Enigmalight installiert sich zwar,funktioniert allerdings nicht.

  • Danke,für den Hinweis.Hatte ich bereits gemacht.Das Problem bestand bei allen OE2.5 Images ausser Merlin.Nun kann ich dank Urlaubes weiterspielen.

  • lege deine enigmalight config besser in data ab

    kannst in einstellung von enigmalight einstellen (konfigrationsdatei)

    so muss man nicht alles wieder einstellen wenn man mal neu flasht!


    MFG

  • wenn du die entsprechenden Dateien aus dem link nimmst, nach /tmp kopierst und die Befehle nacheinander ausführst, können keine Abhängigkeiten fehlen, weil alle Dateien in /tmp liegen.

    Ich würde sagen, du machst irgend etwas anders als beschrieben.


    Wenn du den GP4.1 Filebrowser auf der Box hast, musst du nur die Dateien

    enigma2-plugin-extensions-enigmalight_1.0+git54+b3d012c-r1.1_all.deb

    enigmalight-bin_1.0+git54+b3d012c-r1.0_armhf.deb

    und

    python-cheetah_2.4.4-r3.0_mipsel.deb

    nach /tmp kopieren, in den Filebrowser gehen und enigma2-plugin-extensions-enigmalight_1.0+git54+b3d012c-r1.1_all.deb installieren, dann werden dir die Abhängigkeiten mit installiert.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Seit dem Update geht enigmalight bei mir nicht mehr. Muss da noch was gemacht werden?

    _tmp_1608648601419.png_tmp_1608649913244.png


    enigmalight_gui.log


    Wie fast immer, habe mir selber geholfen und diese zwei Dateien manuell installiert:

    enigma2-plugin-extensions-enigmalight_1.0+git54+b3d012c-r1.1_all.deb

    enigmalight-bin_1.0+git54+b3d012c-r1.0_armhf.deb

    Warum wird das nicht bei nem Update einfach berücksichtigt?

    Enigmalight ist ein Plugin , dass bei mir schon seit Jahren ohne Probleme läuft und samt HW schon den dritten TV aufwertet, dann kommt ein Update über den Feed (seit jahren das erste) und ich muss erst mal schauen was los ist, nicht wirklich anwenderfreundlich.

  • zum Glück bist du fehlerfrei, das können wir von uns nicht behaupten.

    Bei solchen Posts fragt man sich, ob wir das nicht lieber bleiben lassen und die Pluigns wieder vom Feed nehmen.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Wenn im enigmalight packet kein passende abhangigkeiten vorliegt, kann ich leider auch nichts dafür.

    Man muss es dann am Autor melden, was ich jetzt auch gemacht habe.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Alles wird gut und nicht alles liegt in unserer Hand. Vielen Dank für Dein Verständnis!


    Schöne Weihnachten Dir und vor allem Gesundheit :)

  • Ich kann es auch lassen und gar nichts dazu schreiben.

    Ist eben ein Plugin, dass schon Jahre ohne Änderungen lief und mit Update nix mehr macht. Oben wurde ja schon geschrieben dass was fehlt. Da ich davon ausgegangen bin, dass das nur bei Neuinstallationen nötig ist, hatte ich es ignoriert. Um so verwunderlicher, dass das doch gebraucht wird.

  • Am schlimmste fall, kannst du das alte packet hier im Thread benützen.

    Es gab auch Angabe von andere user das diese auch nicht mehr lief, und warum wir es weiterhin im feed anbieten würde wenn es eben eine neuere version vorhanden ist... Da liegt dann das Dilemma, was man machen soll oder nicht machen soll.

    Die feeds sind halt da, um immer das neueste version zur anbieten. Was ich auch versuche zur einhalten.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Top55

    wenn du damit zu frieden warst und gut funktioniert hat

    dann frage ich mich warum du es nicht auf "hold" gesetzt hast!

    ich habe enigmalight pclin edition am laufen!

    wichtig ist python cheetah mit im tmp ist

    die kernelmodule holt sich die box dann von dp feed