[Enigmalight Update-Thread] v0.2rc1 22-01-2015 (IPK and DEB)

  • Hi guys!
    I could test it on the "old" Vu Duo with VTI 7.0

  • Hallo,
    Warum nicht einfach das Plugin für jeden zur Verfügung stellen, ist halt noch Beta.
    Die Leute die Probleme haben werden sich dann hier schon zu Wort melden.
    Oder sehe ich das falsch.


    Mit freundlichen Grüßen

  • Hey,


    it would be nice when I can test the beta, because I've some problems with the boblight plugin.


    Can test on a 800HD se.

  • Hello,


    i can test too. Have hyperion on my raspberry and use the e2 plugin in the network-client-mode


    greets

    Dreambox 525 OE 2.5, GP 4.1, 2 TB HDD
    Antenne : 110cm Triax
    Motor: Stab HH 120
    LNB: Smart Titanium
    Satelliten: 68,5°E - 45°W


    Raspberry Pi Hyperion

  • Hello,


    i want to use enigmalight in network mode. Renamed boblight.conf to enigmalight.conf Getting this error when starting enigmalight.


    ERROR: [Config] /etc/enigmalight.conf line 7: enigmalight was built without spi, no support for lpd8806 devices

    Dreambox 525 OE 2.5, GP 4.1, 2 TB HDD
    Antenne : 110cm Triax
    Motor: Stab HH 120
    LNB: Smart Titanium
    Satelliten: 68,5°E - 45°W


    Raspberry Pi Hyperion

    Edited once, last by assassins ().

  • Mit der Solo2 und Vti Image crasht noch ganz viel. Außerdem finde ich den Punkt schwarze Balken Erkennung nicht mehr.

  • VU+ Solo2
    VTI 7 update 19.09.14
    Karatelight 16
    Skin MyMetrix 2.0.14
    Samsung 55 inches


    I have same General and Tuning settings as in boblight 0.8r5.
    0.8r6 didnt run on my box..


    In my first impression it runs like boblight. No errors so far.. Iam at "interval = 0.04" @25fps. running smooth.
    no greenscreens or something like that.



    bugs so far:
    - Menu doesnt fit on screen (see screenshot)


    - after an enigma2 restart I have only green lights and plugin says "checking.." -> enigmalight_gui-only_green_light.log


    I restarted my stb and lights are working but plugin status is bugged
    "Status: LightsOn | Cpu-usage: Unk | Mode: [Dynamic] 0x0 | Fps: 0 fps"
    -> enigmalight_gui-after_stb_restart.log

  • Quote

    Originally posted by assassins
    Hello,


    i want to use enigmalight in network mode. Renamed boblight.conf to enigmalight.conf Getting this error when starting enigmalight.


    ERROR: [Config] /etc/enigmalight.conf line 7: enigmalight was built without spi, no support for 8 devices


    If you use network mode, there is no
    Configfile needed. Becouse you connect with deamon.

    if you like this project and want to support me, buy me a beer ;) Thanks!!

  • 14:58:26 start of log @ /home/root/.enigmalight/enigmalight.log
    14:58:26 [Config] opening /etc/enigmalight.conf
    14:58:26 ERROR: /etc/enigmalight.conf: No such file or directory
    14:58:26 [ELightGUI] Remove socket file /tmp/enigmalight.sock

    Dreambox 525 OE 2.5, GP 4.1, 2 TB HDD
    Antenne : 110cm Triax
    Motor: Stab HH 120
    LNB: Smart Titanium
    Satelliten: 68,5°E - 45°W


    Raspberry Pi Hyperion

  • Quote

    Originally posted by assassins
    14:58:26 start of log @ /home/root/.enigmalight/enigmalight.log
    14:58:26 [Config] opening /etc/enigmalight.conf
    14:58:26 ERROR: /etc/enigmalight.conf: No such file or directory
    14:58:26 [ELightGUI] Remove socket file /tmp/enigmalight.sock


    You have set network mode to true and give the valid ip in settings ?


    Gr Speedy

    if you like this project and want to support me, buy me a beer ;) Thanks!!


  • OK, thanks for log files.
    I think its was crashed while you wathing football, so green lights will stay there,
    The screen fit bug, i wil take a look to this.
    The statusbar problem is because he is crashed but running file is present in .tmp/


    I will try to fix this. ! Thanks!


    Greetz Speedy

    if you like this project and want to support me, buy me a beer ;) Thanks!!

  • Quote

    Original von speedyisfast


    You have set network mode to true and give the valid ip in settings ?


    Gr Speedy


    network is on and valid IP is set, i used this settings always so with boblight enigma2 plugin and with the old plugin its working so it must something with enigmalight.


    when i save settings, client is restarted and test connection is successfull but not running

    Dreambox 525 OE 2.5, GP 4.1, 2 TB HDD
    Antenne : 110cm Triax
    Motor: Stab HH 120
    LNB: Smart Titanium
    Satelliten: 68,5°E - 45°W


    Raspberry Pi Hyperion

    Edited once, last by assassins ().

  • Quote

    Originally posted by assassins


    network is on and valid IP is set, i used this settings always so with boblight enigma2 plugin and with the old plugin its working so it must something with enigmalight.


    when i save settings, client is restarted and test connection is successfull but not running


    OK thanks! wil test it :)


    Gr SPeedy

    if you like this project and want to support me, buy me a beer ;) Thanks!!

  • network mode working now. Will now testing more

    Dreambox 525 OE 2.5, GP 4.1, 2 TB HDD
    Antenne : 110cm Triax
    Motor: Stab HH 120
    LNB: Smart Titanium
    Satelliten: 68,5°E - 45°W


    Raspberry Pi Hyperion

  • Have tried the beta.


    Works fine, but still have the problem, that dark grey (or other dark environment) is detected as red ("true" black is still black).


    And whats about blackbardetection? ;)

  • Quote

    Originally posted by zukkur
    Have tried the beta.


    Works fine, but still have the problem, that dark grey (or other dark environment) is detected as red ("true" black is still black).


    And whats about blackbardetection? ;)


    Hi,


    Blackbardetection will come back, but first enigmalight must be stable.
    Then i can fix the blackbardetection.


    Gr Speedy

    if you like this project and want to support me, buy me a beer ;) Thanks!!

  • Also bei mir funktioniert das Plugin nicht so wie boblight es tat.


    Settings werden teilweise nicht geschrieben und bei mir sind Farben vertauscht. Die Option RGB, BGR... ändert nichts.


    Folgenden Fehler bekomme ich beim Versuch die Config über die GUI umzustellen:



    Wieso sagt er Boblight?
    in meiner /etc/enigma2/Settings hab ich versucht die alten configs vom Boblight auf enigmalight umzustellen, aber das half leider nicht.


    Ideen?


    benutze enigmalight auf der DM8000 mit OE2.0 und nutze den Netzwerk-Modus (boblight Server läuft auf einer anderen Maschine).


  • Try the attached one.

  • Quote

    Original von assassins
    network mode working now. Will now testing more


    newest beta running quite ok. Hope smoothing will be activated in the future.


    greets and thx for your work

    Dreambox 525 OE 2.5, GP 4.1, 2 TB HDD
    Antenne : 110cm Triax
    Motor: Stab HH 120
    LNB: Smart Titanium
    Satelliten: 68,5°E - 45°W


    Raspberry Pi Hyperion