[gelöst]GP3 Wizard: Cannot Satisfy dependencies geminiplugin

  • Habe auf meiner DM8000 Merlin Image vom 28.6.14 installiert. GP3 Wizard bricht ab mit o.g. Fehlermeldung. Es fehlen die Pakete gp-icons-nutrix u. geminiset. Wo kann man diese Pakete runterladen.

  • poste mal die genuae fehlermeldung


    und wie hast du denn wizard installiert?

  • Ich habe gp3 wizard versucht über blaue Taste zu installieren, da kommt die Fehlermeldung. Wenn ich über console mit opkg install geminiplugin installiere kommt Meldung mit den 2 fehlenden Paketen. Ich kann gerne auch noch die komplette Ausgabe posten.

  • Hier die Ausgabe von opkg update && opkg install geminplugin:


    Downloading http://download.blue-panel.com…gin_0.80-r6_mips32el.ipk.
    libcurl4: unsatisfied recommendation for curl-certs
    Collected errors:
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for geminiplugin:
    * gp-icons-nutrix * geminiset *
    * opkg_install_cmd: Cannot install package geminiplugin.

  • du must zuerst den wizard installieren, das ist ein kommando um das plugin zu installieren wenn der wizard schon installiert ist


    steht doch im wiki



    EDIT
    im ersten post steht "GP3 Wizard bricht" ist der woll gut installiert?

  • Also ich habe den gp3 wizard installiert. Dann über Blaue Taste geminiplugin installiert. Dann kommt die Abbruch-Meldung "Cannot Satisfy dependencies geminiplugin!" Da man aber da nicht sehen kann warum er abbricht, über telnet "opkg updte && opkg install geminiplugin". Da kann ich sehen welche Pakete zur Installation fehlen.

  • dann zuruück zur erster frage:


    wie hast du denn wizard installiert?

  • Den GP3 Wizzard IPK mit einem FTP-Program in den Tempordner verschieben und mit der grünen Taste installieren.
    Dann einen neustart durchführen und mit der blauen Taste den GP3 Wizzard ausführen und wieder einen neustart durchführen.
    Die Box muß Online sein sonst können die Pakete nicht runter geladen werden.

    Gruss
    Peter


    Dreambox 920 Ultra HD


    Sateliten:
    19,2° 13,0°

  • "online test" ist eingebaut im wizzard, da kommt eine andere fehlermeldung

  • Ich habe nochmal mit opkg remove g3wizard diesen deinstalliert. Danach g3wizard_0.28-r0_all.ipk per ftp rüberkopiert und mit opkg install g3wizard_0.28-r0_all.ipk installiert. Danach Neustart DM8000. Starten g3wizard über blaue Taste. Abbruch mit Meldung Cannot Satisfy dependencies geminiplugin. Danach über telnet probiert: opkg update && opkg install geminiplugin bringt Abbruch mit:
    Downloading http://download.blue-panel.com…gin_0.80-r6_mips32el.ipk.
    libcurl4: unsatisfied recommendation for curl-certs
    Collected errors:
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for geminiplugin:
    * gp-icons-nutrix * geminiset *
    * opkg_install_cmd: Cannot install package geminiplugin.
    Danach nochmal opkg remove g3wizard und install wizard über opkg install http://download.blue-panel.com/gemini3/g3_wizard. Leider mit dem selben Abbruchmeldungen.

  • ich kann jetzt nicht mehr folgen was du schriebst, was ist die korrektur?


    der link funzt nicht


    EDIT
    schreib jetzt mal deutlich und shrit vor schritt was du gemacht hast
    und von wo du den wizard runtergeladen hast
    anders ist es schwer dir zu helfen

  • Quote

    Originally posted by Bschaar
    der link funzt nicht


    Da kann raho5 nichts dafür. Ich wollte nämlich gerade antworten, wie der Link korrekt auszusehen hat (vor das blue-panel.com gehört noch ein download), nur zerschrotet das Board diese Zeichenkette (selbst in CODE-Blöcken) und ersetzt sie durch genau das, was er hier auch gepostet hat. Es ist also davon auszugehen, dass er ursprünglich genau den richtigen Befehl abgesetzt hat, so wie er auch im Wiki steht - und er bekommt ja auch den Wizard installiert. Sicher, dass auf dem Server wirklich alle Pakete liegen? Ich meine ja (ein manueller Versuch, geminiset zu wgetten war gerade von Erfolg beschert). Irgendwas mit der Architektur all kaputt? Wobei ich auch Packages.gz kriege und das auf den ersten Blick auch nicht kaputt aussieht...


    raho5: Häng bitte mal nach der Installation des g3_wizard Dein /etc/opkg/gemini-all-feed.conf hier an. Bitte als Attachment, in der Hoffnung, das wird nicht vom Board geschreddert wie Inline-Zitate...


    HTH,
    Andre.

  • Ist mir wirklich alles ein Rätsel. GP3 hat bei mir bisher immer mit merlin funktioniert, zuletzt mit dem merlin image vom 4.10.2013. Nachdem ich aus Urlaub zurück war fuhr die dm8000 nicht mehr hoch u. ich mußte ein neues image installieren. Hier der Inhalt von gemin-all-feed.conf:
    src/gz gemini-all http://download.blue-panel.com/gemini3/all

  • mach mal von hand im telnet:


    opkg update && opkg install geminiplugin


    und poste die Ausgabe.

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Hier die komplette Ausgabe:
    Package gp-skin-blackorangehdmod version icvs_gp3-r1 has no valid architecture, ignoring.
    Package gp-skin-carbonhdmod version icvs_gp3-r2 has no valid architecture, ignoring.
    Package gp-skin-carbonneonhdmod version icvs_gp3-r2 has no valid architecture, ignoring.
    Package gp-skin-dmm-hdr2 version 20120503-r0 has no valid architecture, ignoring.
    Package gp-skin-modern-stone2-xd version 110428-r2 has no valid architecture, ignoring.
    Package gp-skin-valihdflex.mod version 0.9.23-r2 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-dreamdts version 1.0-r6 has no valid architecture, ignoring.
    Package enigma2-plugin-systemplugins-ledmanager version 0.2-r1 has no valid architecture, ignoring.
    Package bluez4 version 4.42-r5.1 has no valid architecture, ignoring.
    Package cryptsetup version 1.0.5-r2 has no valid architecture, ignoring.
    Package ctorrent version 3.3.2-r12 has no valid architecture, ignoring.
    Package curlftpfs version 0.9.2-r0 has no valid architecture, ignoring.
    Package dbus version 1.2.3-r19.0 has no valid architecture, ignoring.
    Package device-mapper version 1.02.28-r0 has no valid architecture, ignoring.
    Package djmount version 0.71-r13 has no valid architecture, ignoring.
    Package dreamdts version 1.0-r8 has no valid architecture, ignoring.
    Package evtest version 1.23-r0 has no valid architecture, ignoring.
    Package ffmpeg version 1:0.6.1-r0 has no valid architecture, ignoring.
    Package fping version 2.3+2.4b2to-r0 has no valid architecture, ignoring.
    Package geminibluetooth version 0.14-r0 has no valid architecture, ignoring.
    Package geminibootlogo version 0.12-r4 has no valid architecture, ignoring.
    Package geminibrand version 0.10-r2 has no valid architecture, ignoring.
    Package geminicccaminfo version 1.02-r0 has no valid architecture, ignoring.
    Package geminictorrent version 0.12-r2 has no valid architecture, ignoring.
    Package geminidirsync version 0.20-r2 has no valid architecture, ignoring.
    Package geminidreamlpd version 0.8-r1 has no valid architecture, ignoring.
    Package geminidreamnetcast version 0.20-r5 has no valid architecture, ignoring.
    Package geminietorrentwebif version 0.12-r7 has no valid architecture, ignoring.
    Package geminieup version 0.12-r0 has no valid architecture, ignoring.
    Package geminiftpfs version 0.11-r1 has no valid architecture, ignoring.
    Package geminihttpd version 1.0-r1 has no valid architecture, ignoring.
    Package geminiical version 0.36-r0 has no valid architecture, ignoring.
    Package geminiinadyn version 1.0-r1 has no valid architecture, ignoring.
    Package geminijabber version 0.23-r5 has no valid architecture, ignoring.
    Package geminijukebox version 0.15-r3 has no valid architecture, ignoring.
    Package geminiluks version 0.20-r5 has no valid architecture, ignoring.
    Package geminimailcheck version 0.15-r1 has no valid architecture, ignoring.
    Package geminimc version 0.10-r0 has no valid architecture, ignoring.
    Package geminimiaubouncer version 0.20-r1 has no valid architecture, ignoring.
    Package gemininetcastwebif version 0.22-r5 has no valid architecture, ignoring.
    Package gemininetscan version 0.15-r3 has no valid architecture, ignoring.
    Package gemininfs version 1.0-r4 has no valid architecture, ignoring.
    Package geminiopenvpn version 0.11-r2 has no valid architecture, ignoring.
    Package geminipdf version 0.13-r2 has no valid architecture, ignoring.
    Package geminiplugin version 0.54-r1 has no valid architecture, ignoring.
    Package geminipptpvpn version 0.14-r0 has no valid architecture, ignoring.
    Package geminiqtcalculator version 0.11-r1 has no valid architecture, ignoring.
    Package geminiqtcolorcode version 0.12-r1 has no valid architecture, ignoring.
    Package geminiqtcore version 4.7.4-r12 has no valid architecture, ignoring.
    Package geminiqteasypaint version 0.10-r6 has no valid architecture, ignoring.
    Package geminiqteditor version 0.13-r3 has no valid architecture, ignoring.
    Package geminiqtlang-de version 0.10-r0 has no valid architecture, ignoring.
    Package geminiqtlang-nl version 0.10-r0 has no valid architecture, ignoring.
    Package geminiqtlibpoppler version 3.4.0-r1 has no valid architecture, ignoring.
    Package geminiqtlibsql version 4.7.4-r1 has no valid architecture, ignoring.
    Package geminiqtlibtest version 4.7.4-r1 has no valid architecture, ignoring.
    Package geminiqtpairs version 0.10-r2 has no valid architecture, ignoring.
    Package geminiqtpatience version 0.10-r4 has no valid architecture, ignoring.
    Package geminiqtpdfviewer version 0.10-r7 has no valid architecture, ignoring.
    Package geminiqtqcheckers version 0.13-r1 has no valid architecture, ignoring.
    Package geminiqtsudoku version 0.10-r3 has no valid architecture, ignoring.
    Package geminiqttetrix version 0.12-r1 has no valid architecture, ignoring.
    Package geminiqtwebbrowser version 0.16-r4 has no valid architecture, ignoring.
    Package geminiqtwebkit version 4.9.0-r3 has no valid architecture, ignoring.
    Package geminirezapp version 1.1-r0 has no valid architecture, ignoring.
    Package geminirssreader version 1.2-r2 has no valid architecture, ignoring.
    Package geminisambaconfig version 1.0-r1 has no valid architecture, ignoring.
    Package geminisatconfig version 0.16-r19 has no valid architecture, ignoring.
    Package geminiscreenshot version 0.11-r0 has no valid architecture, ignoring.
    Package geminiset version 0.10-r2 has no valid architecture, ignoring.
    Package geminispinner version 0.12-r3 has no valid architecture, ignoring.
    Package geminisr version 0.12-r0 has no valid architecture, ignoring.
    Package geminiterm version 0.11-r0 has no valid architecture, ignoring.
    Package geminitools version 0.31-r0 has no valid architecture, ignoring.
    Package geminitwitter version 0.18-r0 has no valid architecture, ignoring.
    Package geminiupnpc version 1.1-r2 has no valid architecture, ignoring.
    Package geminiuseraddon version 0.11-r0 has no valid architecture, ignoring.
    Package geminiushare version 1.1-r1 has no valid architecture, ignoring.
    Package geminivdesktop version 0.11-r0 has no valid architecture, ignoring.
    Package geminiwatch version 0.11-r1 has no valid architecture, ignoring.
    Package geminiweather version 0.16-r1 has no valid architecture, ignoring.
    Package geminiwebcam version 1.0-r3 has no valid architecture, ignoring.
    Package geminiwebdav version 0.12-r0 has no valid architecture, ignoring.
    Package gp-cam-dccamd version 1.2-r1 has no valid architecture, ignoring.
    Package gst-ffmpeg version 0.10.8-r2 has no valid architecture, ignoring.
    Package gst-plugin-flv version 0.10.27-r0.0 has no valid architecture, ignoring.
    Package gst-plugin-mms version 0.10.21-r0.2 has no valid architecture, ignoring.
    Package gst-rtmp-support version 2.4-r0 has no valid architecture, ignoring.
    Package libavahi-client3 version 0.6.25-r2 has no valid architecture, ignoring.
    Package libavahi-common3 version 0.6.25-r2 has no valid architecture, ignoring.
    Package libavcodec52 version 1:0.6.1-r0 has no valid architecture, ignoring.
    Package libavdevice52 version 1:0.6.1-r0 has no valid architecture, ignoring.
    Package libavformat52 version 1:0.6.1-r0 has no valid architecture, ignoring.
    Package libavutil50 version 1:0.6.1-r0 has no valid architecture, ignoring.
    Package libblkid1 version 2.16-r9.4 has no valid architecture, ignoring.
    Package libcddb version 1.3.0-r1 has no valid architecture, ignoring.
    Package libcdio-cdda0 version 0.81-r1 has no valid architecture, ignoring.
    Package libcdio-paranoia0 version 0.81-r1 has no valid architecture, ignoring.
    Package libcdio version 0.81-r1 has no valid architecture, ignoring.
    Package libcheck0 version 0.9.5-r1 has no valid architecture, ignoring.
    Package libdbus-1-3 version 1.2.3-r19.0 has no valid architecture, ignoring.
    Package libdca0 version 0.0.5-r2 has no valid architecture, ignoring.
    Package libdreamdvd0 version 0.9+git20101124-r0 has no valid architecture, ignoring.
    Package libdvdcss2 version 1.2.10-r1 has no valid architecture, ignoring.
    Package libdvdnav version 4.1.3+git-r7 has no valid architecture, ignoring.
    Package libdvdread version 4.1.3+git-r9 has no valid architecture, ignoring.
    Package libexpat1 version 2.0.0-r2 has no valid architecture, ignoring.
    Package libfontconfig1 version 2.6.0-r1 has no valid architecture, ignoring.
    Package libfuse2 version 2.8.1-r0 has no valid architecture, ignoring.
    Package libgemini0 version 0.1-r3 has no valid architecture, ignoring.
    Package libgsm1 version 1.0.12-r1 has no valid architecture, ignoring.
    Package libiconv version 1.12-r1 has no valid architecture, ignoring.
    Package libiso9660-7 version 0.81-r1 has no valid architecture, ignoring.
    Package libloudmouth-1-0 version 1.4.3-r0 has no valid architecture, ignoring.
    Package liblzo1 version 1.08-r14 has no valid architecture, ignoring.
    Package libmp3lame0 version 3.98.2-r0 has no valid architecture, ignoring.
    Package libneon27 version 0.28.2-r0 has no valid architecture, ignoring.
    Package libopenobex1 version 1.5-r1 has no valid architecture, ignoring.
    Package libpoppler13 version 0.16.7-r1 has no valid architecture, ignoring.
    Package libpopt0 version 1.14-r2 has no valid architecture, ignoring.
    Package libpostproc51 version 1:0.6.1-r0 has no valid architecture, ignoring.
    Package libschroedinger-1.0-0 version 1.0.5-r3 has no valid architecture, ignoring.
    Package libsqlite3-0 version 3.6.20-r0 has no valid architecture, ignoring.
    Package libswscale0 version 1:0.6.1-r0 has no valid architecture, ignoring.
    Package libtheora0 version 1.1.1-r3.0 has no valid architecture, ignoring.
    Package libtwitcurl0 version 2.0-r6 has no valid architecture, ignoring.
    Package libupnp3 version 1.6.5-r1 has no valid architecture, ignoring.
    Package libusb-0.1-4 version 1:0.1.2-r0 has no valid architecture, ignoring.
    Package libusb-1.0-0 version 1.0.4-r0 has no valid architecture, ignoring.
    Package libuuid1 version 2.16-r9.4 has no valid architecture, ignoring.
    Package libvolume-id0 version 124-r18 has no valid architecture, ignoring.
    Package libvorbisidec1 version 20041119-r2 has no valid architecture, ignoring.
    Package libwrap0 version 7.6-r4 has no valid architecture, ignoring.
    Package miau version 0.6.6-r36 has no valid architecture, ignoring.
    Package mjpegtools version 1.9.0rc3-r0 has no valid architecture, ignoring.
    Package nfs-utils version 1.1.2-r7 has no valid architecture, ignoring.
    Package ntfs-3g version 2009.4.4-r0 has no valid architecture, ignoring.
    Package openssh-sftp-server version 5.2p1-r8.1 has no valid architecture, ignoring.
    Package openvpn version 2.0.9+2.1rc20-r0 has no valid architecture, ignoring.
    Package p7zip version 9.20.1-r0 has no valid architecture, ignoring.
    Package parted version 1.8.8-r3 has no valid architecture, ignoring.
    Package poptop version 1.3.4-r1 has no valid architecture, ignoring.
    Package portmap version 6.0-r5 has no valid architecture, ignoring.
    Package pptp-linux version 1.7.1-r0 has no valid architecture, ignoring.
    Package python-json version 2.6.7-ml8.2a has no valid architecture, ignoring.
    Package python-mechanize version 0.2.5-r0 has no valid architecture, ignoring.
    Package rsync version 3.0.6-r0 has no valid architecture, ignoring.
    Package sambaserver version 4:3.0.37-r0 has no valid architecture, ignoring.
    Package smartmontools version 5.38-r0 has no valid architecture, ignoring.
    Package streamripper version 1.61.27-r15 has no valid architecture, ignoring.
    Package unrar version 3.4.3-r0 has no valid architecture, ignoring.
    Package wdfs version 1.4.2-r1 has no valid architecture, ignoring.
    Package webifgtools version 0.10-r0 has no valid architecture, ignoring.
    Installing geminiplugin (0.80-r6) to root...
    Downloading http://download.blue-panel.com…gin_0.80-r6_mips32el.ipk.
    libcurl4: unsatisfied recommendation for curl-certs
    Collected errors:
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for geminiplugin:
    * gp-icons-nutrix * geminiset *
    * opkg_install_cmd: Cannot install package geminiplugin.

  • das sind doch ganz andere fehler als zuvor geschrieben,
    und ist das die komplette ausgabe?


    weil dein kommando sehe ich nicht,
    am besten das putty log komplet in eine textdatei und hier hochladen

  • was ist das für ein image realese? schaut nach OE1.6 aus

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594