OE2.0 Experimentals DM8000

  • Ist mir auch schon ein paar mal passiert (über die Jahre).
    Man kommt per telnet drauf, aber keine Befehle zeigen irgendwelche Wirkung.
    Weder reboot noch init. Auch findet man keinen Przess der die Bpx dann gerade fordert.


    Anfangs habe ich danach immer einen fsck gemacht, weil ich dachte, dass durch das harte Ausschalten das FS eine Macke bekommen hätte, bzw. eine Macke zu dem Problem führte. Nie hat der fsck einen Fehler angezeigt.


    Es kommt also einfach mal vor, dass die Box hängen bleibt.


    Einen Hinweis glaube ich gefunden zu haben, aber da fehlt die Bestätigung von anderen Usern. Ich "glaube" es hängt mit Netzwerkzugriffen zusammen, denn das ist das einzige was ich "glaube" immer davor getan zu haben.


    Mal war es das Kopieren von Dateien übers Netzwerk, mal war es das Streamen von Filmen aus der Box auf einen Win PC (vlc).


    Es passierte aber nie sofort danach, eher Stunden später. Alles sehr vage und keinesfalls als Fehlerindikatoren zu werten.

  • Also bei mir war das so...


    Es liefen zwei HD-Aufnahmen und ich guckte mit zwei iPads per App "Blackbox" zwei verschiedene HD-Sendungen (die gleichen wie die Aufnahmen)


    Auf einem iPad beendete ich die App und wollte per "dreamote" in die Einstellungen der Box. Da hängte sie sich auf.


    Da waren auch Netzwerkzugriffe per App...


    Ich werde das weiter beobachten...


    Btw:
    Ich musste die Box ja hart abschalten. (20sek. gewartet)
    Nach dem Einschalten startet die Box normalerweise alleine.
    Das Display der Box blieb aber schwarz. Ich hörte nur HDD-Zugriffe. Weiter passierte aber nichts,
    sodass ich die Box nochmal hart abschalten musste.
    Erst dann startetest normal.

  • für die gute 8000, ist auch ein Update da:


  • Nach dem Update habe ich eine Brotschleife...
    Woran kann das liegen?

  • Irgendeines der vielen Plugins bei Dir auf der Box patched an der ChannelSelection rum. Dieses verträgt sich mit diesem Change "delay playService requests until the ChannelSelection is fully initialized" nicht mehr.


    Am einfachsten wirst Du fündig wenn du per telnet auf der Box im Ordner /usr/lib/enigma2/python mal nach "config.servicelist=" suchst mit dem Midnight Commander oder so. Also irgendwer initialisiert da config.servicelist neu... das Plugin startupservice hatte das auch gemacht ... einen Fix für das Problem gibt es dort. https://schwerkraft.elitedvb.n…dc34c8097c98dcd1806814374


    So in der Art muss das also nun in dem Plugin welches das anscheinend genauso macht auch gemacht werden. Dadurch wird ein config eintrag kaputt gemacht den e2 nun dringend benötigt...


    cu

  • ich tippe mal auf advancedchannelselection
    Das ist precompiled, also suchen hilft da nicht. Aber es wird viel mit servicelist rumhantiert. Als Versuch würde ich das mal deinstallieren, wenn keine andere Idee. Bin aber wie gesagt nicht sicher, Pluginname/funktion könnte aber passen ;)


    Edit: ach gerade im anderen Thread gesehen.... meine Vermutung ist richtig :)

  • naja schade das es kein treiber update für die neuen tuner auf der 8k gibt.... :(

    Dreambox 900 UHD SS
    Dreambox 8000 HD: SSSC/T, 2GB CF, DVD
    Qnap TS219 P II + 2TB + 3TB HDD


    NC+ HD
    Sky Germany HD

  • ...und noch ein update.

    Es ist Zeit, dass der Stein sich zu blühen bequemt... (Paul Celan)

    Edited once, last by Renard ().

  • Nach Neuinstallation OE2.0 vom 18.06.2015 ist alles ok. Nach Neuinstallation des Images vom 02.12. 2015 crasht die Box beim autom. Sendersuchlauf (KDG). Das Gleiche passiert bei Neuflash vom Image vom 03.12.2015.
    Ganz schön buggy diie Updates.
    Return to Merlin.


    55degrees ?(

  • Ghost soll mal wieder seinen Kabelanschluss aktivieren :P


    julora: Das Update beinhaltet nur den Fix für die Kabel Kanalsuche.

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

    Edited once, last by m0rphU ().