GeminiAirplay v0.15

  • stone007


    Hab mein Image vor ein paar Tagen neu aufgesetzt und jetzt kommt bei mir der selbe Fehler wie bei dir bei Youtube . Mit meinen alten Image funktionierte es . Also du bist nicht allein ;) aber eine Lösung hab ich noch nicht .


    MFG
    KURTI

    DM One UHD
    DM 7080HD SSSS
    DM 8000 SST
    DM 800se ohne Tuner

  • bitte Ausgabenposten:
    root@dm8000:~# opkg list |grep youtube
    enigma2-plugin-extensions-youtubeplayer - 3.999+git4829+4d1af68-r0

  • Quote

    Original von lisaasil
    bitte Ausgabenposten:
    root@dm8000:~# opkg list |grep youtube
    enigma2-plugin-extensions-youtubeplayer - 3.999+git4829+4d1af68-r0


    opkg list |grep youtube
    enigma2-plugin-extensions-youtubeplayer - 3.999+git4812+6c60ac1-r0


    opkg list |grep mytube
    enigma2-plugin-extensions-mytube - 3.999+git4812+6c60ac1-r0

    Gruss, stone007


    DM8000, aktuelles OE2.0 Experimentals CVS & GP3.2 mit 3,5" 3TB HDD

  • und das ist auch da?.......versuche bitte, bei deinstalliereten "enigma2-plugin-extensions-mytube"


    [/etc/avahi] # ll
    drwxr-xr-x 3 admin administ 4.0k Apr 15 20:19 ./
    drwxr-xr-x 4 admin administ 4.0k Apr 20 10:33 ../
    -rwxr-xr-x 1 admin administ 2.5k Apr 15 20:19 avahi-autoipd.action*
    -rw-r--r-- 1 admin administ 1.7k Apr 15 20:19 avahi-daemon.conf
    -rwxr-xr-x 1 admin administ 2.7k Apr 15 20:19 avahi-dnsconfd.action*
    -rw-r--r-- 1 admin administ 1.1k Apr 15 20:19 hosts
    drwxr-xr-x 2 admin administ 4.0k Apr 21 09:18 services/
    [/etc/avahi] # cd services/


  • bei mir sieht es nach der Deinstallation von mytube wie folgt aus:
    (YouTube ist noch installiert)


    root@dm8000:/etc/avahi# ls -l
    -rw-r--r-- 1 root root 1749 May 17 2012 avahi-daemon.conf
    drwxr-xr-x 2 root root 232 Jan 1 1970 etc
    -rw-r--r-- 1 root root 1121 May 17 2012 hosts
    drwxr-xr-x 2 root root 392 Apr 21 10:30 services
    root@dm8000:/etc/avahi#


    just als Info: Zitat Mechatron:
    Das Plugin ermöglicht das Übertragen von Bildern, Streams, Videos und Musik von eurem Handy oder Tablet.
    Für Handys mit iOS muss nichts weiter installiert werden. Das "Teilen" von Inhalten sollte sofort funktionieren, Airplay stammt schließlich von Apple.


    Somit wäre youtube etc nicht notwendig oder?

    Gruss, stone007


    DM8000, aktuelles OE2.0 Experimentals CVS & GP3.2 mit 3,5" 3TB HDD

    Edited 2 times, last by stone007 ().

  • stone007


    Was komisch ist es geht mit ipad3 iphone4 nicht aber mit iphone5s kann ich youtube abspielen ! mal schaun was mechatron meint .


    MFG
    KURTI

    DM One UHD
    DM 7080HD SSSS
    DM 8000 SST
    DM 800se ohne Tuner

  • Quote

    Original von Kurti79
    stone007


    Was komisch ist es geht mit ipad3 iphone4 nicht aber mit iphone5s kann ich youtube abspielen !


    Ds selbe bei mir.

  • Hallo Leute, also echt geiles Plugin das ihr da gemacht habt.
    Funktioniert auch alles bestens mit Allcast.
    Nur wie kann ich YouTube Videos starten lassen mit meinem Android Nexus 5?


    Danke euch.


    Lg

    Die Dreambox ist ein sehr rätselhaftes und sehr mächtiges Gerät.
    Ihre Rätselhaftigkeit wird nur noch durch ihre Macht übertroffen.

  • Wie es mit Allcast funktioniert weiß ich nicht.
    Aber mit AirBuddy geht's über den Share Button.
    Funktioniert super mit allen Anwendungen (Whatsapp, Facebook, Youtube...).

  • stone007


    ich glaub ich werd verrückt gestern sachen versucht ging nichts heut nochwas installiert und jetzt geht es keine fehlermeldung !


    das letzte was ich installiert hab war curl_7.24.0-r0_mips32el.ipk


    MFG
    KURTI

    DM One UHD
    DM 7080HD SSSS
    DM 8000 SST
    DM 800se ohne Tuner

  • Was mir noch aufgefallen ist, wenn ein Video abgespielt wird ist die infobar nicht im gewöhnlichem Skin


    Ist das normal ?

  • Hallo ich habe auch mal eine Frage zu dem Plugin.


    Ich nutze es auf einer DM8000 mit einem Ipad 2.
    Wenn ich versuche Youtube oder MyVideo Videos abzuspielen erscheint bei manchen folgender Fehler:
    "GStreamer plugin application/x-hls decoder not available"
    und es erscheint kein Bild auf dem Fernseher.


    Hat jemand eine Idee was das Problem sein könnte?

  • Nein nicht bei allen Streams.
    Einer der mir im Moment gerade einfällt ist bei MyVideo "Sons of Anarchy"
    Und das ist ein aktueller Stream.


    Was ich auch gemerkt habe ist das ich z.B. ein Youtube Video über Safari problemlos abspielen kann und das gleiche Video dann über die Youtube App auch diesen Fehler auswirft.

  • Quote

    Original von LukaNoah
    Dann fehlt in dem Skin die StreamPlayerInfobar (oder so ähnlich). Das sollte der Skinner nachreichen ;)
    Um welchen Skin geht es?


    ich hab den
    DM-Concinnity hd mod

  • wie nachträglich installieren?
    Dir fehlt in deinem verwendeten skin ein screen und daher siehst du beim abspielen den default screen.
    das bedeutet in deinem skin muss der streamplayer geskinnt werden ,erst dann wirst du den so sehen wie der restliche skin aussieht.
    da ist nix mit nachinstallieren sondern Du musst da in den skinThread deines verwendeten skins und den skinner fragen ob er das mit einbaut.