advancedmovieselection deaktiviert seekbar

  • Ich hab gestern in der advancedmovieselection einstellung die "sprungtasten" aktiviert und seitdem habe ich die seekbar, die mir viel besser gefiel nicht mehr auch wenn ich alles zurück stelle. Wo kann ich denn die seekbar wieder aktivieren? Wenn ich den advancedmovieselection deinstallieren möchte über das OnlienPlugin menü kommt eine Fehlermeldung "collection error". Auch mit "opkg remove" telnet kommt diese Meldung.


    (newnigma2)


    advancemovieselection hatte ich über telnet damals installiert. Sitze jetzt schon etliche Stunden daran. Warum läßt sich ein Plugin nicht deinstallieren?

    Panasonic 55VTW60
    1,20 m Offset Drehanlage Polarmount seit 1994
    DiseqC 1.2 über VBox II
    70,5° ost bis 50° west
    Octagon 1028 // 1 Tbyte und Dream 7020 HD v.2 // 3 Terrabyte HD

  • Du musst schon die ganze Fehlermeldung posten ;)


    Denn die Paketverwaltung sagt immer was das Problem ist,
    wenn es nicht klappt.


    Gibt du den den korrekten Paketnamen an, für die deinstallation?
    Sonst ist das hier interessant als Lektüre => Wiki


    Ansonsten kann man auf bequem über die Softwareverwaltung deinstallieren ;)

  • die fehlermeldung von telnet oder vom Online Panel?


    mir würde es ja reichen seekbar wieder zu haben. Die Deinstallation vom AdvanceMovieSelection ist ja vielleicht nicht nötig?


    (ja , hatte korrekten paketnamen mit opkg list-installed | grep gefunden)

    Panasonic 55VTW60
    1,20 m Offset Drehanlage Polarmount seit 1994
    DiseqC 1.2 über VBox II
    70,5° ost bis 50° west
    Octagon 1028 // 1 Tbyte und Dream 7020 HD v.2 // 3 Terrabyte HD

    Edited 2 times, last by telex ().

  • wenn du der jenige aus dem DBF bist dann hab ich dir dort schon geschrieben bitte komm mit richtigen infos rüber ,weil so wird das nix.
    du möchtest hilfe aber wie soll man dir helfen wenn du irgendwas falsch machst das aber nicht richtig sagst.
    es ist erstens kein problem die AMS zu löschen (wenn ja haste ein fehler gemacht)
    es ist absoltu kein problem die seekbar in der AMS richtig zu nutzen (wenn ja haste ein fehler gemacht)
    also was genau möchtest du und was genau hast du dir durchgelesen bzw. angesehen (denn in der AMS steht extra alles anständig beschrieben.)
    wer hilfe möchte muss auch etwas dafür tun denn wir sitzen nicht an deiner box und wissen was du da machst ;)

  • hier die Fehlermeldung

    Files

    • telnet.png

      (130.97 kB, downloaded 222 times, last: )

    Panasonic 55VTW60
    1,20 m Offset Drehanlage Polarmount seit 1994
    DiseqC 1.2 über VBox II
    70,5° ost bis 50° west
    Octagon 1028 // 1 Tbyte und Dream 7020 HD v.2 // 3 Terrabyte HD

  • das Gleiche

    Files

    • telnet2.png

      (119.83 kB, downloaded 195 times, last: )

    Panasonic 55VTW60
    1,20 m Offset Drehanlage Polarmount seit 1994
    DiseqC 1.2 über VBox II
    70,5° ost bis 50° west
    Octagon 1028 // 1 Tbyte und Dream 7020 HD v.2 // 3 Terrabyte HD

  • die AMS ist aber noch da oder? bzw. kommt sie noch wenn du auf PVR drückst?
    und gibt es sie nicht über euren addon feed? du nutzt ja NN2 und das ist hier nicht so verbreitet.
    dann kannst das auch darüber deinstallieren.
    desweiteren was genau haut denn überhaupt nicht hin mit der seekbar in der AMS bzw. was möchtest du mit welchen datein usw. machen ,ich werd aus deinen meldungen nicht so richtig schlau

  • nein, sie ist nach dem deinstallations versuch weg. Unter denErweiterungen findet man noch die Einstellungen AMS aber die stürzen dann ab bei Abruf.
    beim Addon Feed bei installation und deinstallation auch die Fehlermeldung "collected errors!"


    Ich hatte mich einfach an die seekbar gewöhnt . Außerdem wozu ist sioe sonst installiert wenn sie mal ebend vom AMS verdrängt wird?

    Panasonic 55VTW60
    1,20 m Offset Drehanlage Polarmount seit 1994
    DiseqC 1.2 über VBox II
    70,5° ost bis 50° west
    Octagon 1028 // 1 Tbyte und Dream 7020 HD v.2 // 3 Terrabyte HD

  • dann hast du beim deinstall mal was falsch gemacht ,installier die ams mal neu und dann kannst wegen mir auch wieder richtig deinstallieren ,sollte normal gehen.
    desweiteren wird da nix verändert du hast es nur nicht richtigh in der AMS eingestellt mehr nicht.


    wenn alles nix hilft geh in die extensions lösche den kompletten AMS ordner ,mache einen neustart und alles ist weg.
    aber du hast wie gesagt einfach nur was falsch gemacht und deshalb die probleme ,normal läuft das alles top und ich nutz das seit anfang an der AMS glaub so mehr als 2 Jahre)

  • ich hab schon etwa 10 Mal neu installiert über telnet (geht ja nur damit sauber).
    Trotzdem kann ich sie danach nicht deinstallieren weder über telnet noch übers Online menü...


    Mit AMS Ordner hatte ich schonmal probiert aber ich machs nochmal. Ist denn dann wirklich alles weg ? Gibt es nicht so eine Art Registry?

    Panasonic 55VTW60
    1,20 m Offset Drehanlage Polarmount seit 1994
    DiseqC 1.2 über VBox II
    70,5° ost bis 50° west
    Octagon 1028 // 1 Tbyte und Dream 7020 HD v.2 // 3 Terrabyte HD

  • ja im e2 wird alles dokumentiert was wie wo installiert wurde ,daher verstehe ich ja nicht warum das bei dir zwar zu installieren geht aber nicht das deinstallieren funktioniert.
    hab auch das NN2 nicht daher frag mal da nach was da eventuell falsch läuft.
    wenn man nur den Pluginordner löscht ist es zwar unsauber gelöscht aber halt wenigstens gelöscht.
    wie gesagt ich hab glaube schon über 100x die AMS installiert und deinstalliert in den verschiedesten image bei meinen testes usw. nicht einmal lief da das so schief wie du beschreibst ,daher keine ahnung was da bei dir quer schießt.

  • ? Was geht denn wie nicht mehr ,hier ist ein Thread von 2014 ,also 6 Jahre ,ein wenig mehr info was du uns hier sagen möchtest ,auf welcher Box ? auf welchem Image? ,was genau du meinst? hier weiss das keiner mit deinem Satz den du schreibst.

    Und klar geht sprinegn und klar geht auch die AMS eigene Seekbar .

  • Und nur mal so als optische info ,man kann heute mit Plugins auch sowas machen wie auf Bild1 und 2 (also ne Art spulen mit Bildervorschau) und Bild 3 zeigt die AMS eigene Seekbar da geht das springen wie gesagt wie es schon immer ging.

    Auch geht das springen mit den Zahlentasten so wie Dream das default hat ,daher wenn bei dir was nicht geht musst schon genauer sein was ,wie nicht geht ;)

  • Keine Ahnung was du da wie gemacht hast ,das geht auf alle Fälle und an der seekbar liegt das denke auch nicht ,auch nicht daran das du sie kurz installiert und deinstalliert hast.

    Was auch immer du da wie noch hast oder nicht eingestellt (wobei ja die Sprungeinstellung eine im DreamOS verankerte Einstellung ist) ,das bedeutet mit 1,3,4,6,7,9 musst du im normalem Player springen können (die AMS nutzt ja auch diesen) .

    Das geht zu 100% hier und bei allen anderen ja auch.

  • Die AMS Seekbar kann man in der AMS auch mit dem Steuerkreuz rechts/links aufrufen und da kannst dann auch springen und hast ne Sprung Anzeige und mit gutemine seinem Plugin Filmstrip kannst im Player auf Rec drücken und hast dort einmal eine einzel Ansicht als Bildvorschau zum spulen (so wie bei Youtube oder Streamingdiensten) bzw. auch eine Ansicht mit 7 Bildern die sich aktuallisieren wenn du mit dem Steuerkreuz spulst und du kannst OK drücken und bist dort wo du hingespult hast.