Sendergruppe RTL, Pro7 HD und Kabel 1 HD funktioniert mit der Dreambox nicht

  • Hallo Zusammen,


    ich habe ein Problem mit einigen Sendern.
    Und zwar geht es um RTL, Pro7 HD und Kabel 1 HD.
    Auf all diesen Sendern habe ich Bildstörungen und bei Kabel 1 HD fast garkein Bild.


    Die Werte der Sender:
    RTL
    SNR 24.04 dB
    AGC 49%
    BER 19717


    Pro7 HD
    SNR 31.28 dB
    AGC 41%
    BER 33590


    Kabel 1 HD
    SNR 29.58 dB
    AGC 43%
    BER 72357


    Als Karte wird D02 verwendet.
    Anbieter ist Kabel Deutschland, bzw. KMS.


    Das komische ist wir haben noch eine Premiere Box mit einer G02 Karte und dort funktionieren alle 3 Sender einwandfrei.


    Suchlauf wurde natürlich schon mehrmals gemacht.


    Vielleicht könnt ihr mir helfen, an welcher Stelle ich weiter suche sollte?
    Haben die Dreamboxen ein Problem oder ist es ein anderes Problem?
    Wenn es ein Leitungsproblem ist, müsste doch die Premiere Box auch nicht funktionieren?


    Ich hoffe ihr könnt mir weiterhelfen :winking_face:


    Gruß

  • Die Boardregeln beziehen sich m.E. ja darauf, dass das Entschlüsseln von HD+Sendern via bestimmter Software, allerdings nur unter Anwesenheit einer funktionierenden HD+ Karte im Slot der Dream, für illegal eingestuft und daher nicht supported wird.


    Du musst also prüfen, ob dein Problem mit diesem Sachverhalt in Verbindung steht. Ich weiß nicht wie es bei Kabel ist, ob da quasi schon über den Kabelanbieter das entschlüsselte HD Signal zu deiner Box kommt. In dem Fall könnte es ein Boxen-Problem sein.


    Hattest du es denn mal lauffähig und das hat sich jetzt geändert?

  • robby_wood
    Ja das ganze liefe die ganze Zeit ohne Probleme, bis ca. Dezember 2013.
    Seitdem funktionieren die 3 genannten Sender bei bei der Dreambox (bei 2 Stück getestet) nicht mehr.


    Bei der Premiere Box mit G02 Karte funktioniert alles Einwandfrei.


    Es sollte doch aber kein Karten Problem sein, wenn das Bild entschlüsselt wird, jedoch Bildfehler aufweist?

  • Ich hatte auch Sat/Kabel. Lief problemlos. Vielleicht hast du ein zu starkes / schwaches Signal. Die Tuner der DB sind empfindlich. Ggf. auch mal beide Tuner vertauschen.

  • Hallo,


    die genannten Sender befinden sich im Band 1 des Kabelnetzes. Obwohl die übertragenen Frequenzen dort sehr gering sind 114, 122, 130Mhz sind sie sehr empfindlich. Ich vermute auch das es ein sehr grenzwertiges Antennensignal ist, entweder durch eine zu alte Dose (S02/03 Problem) oder das ankommende Signal des Kabelanbieters ist aufgrund eines Problems an Steckverbindern oder Verteilern nicht mehr in Ordnung.
    Vergleiche zwischen 2 Geräten von verschiedenen Herstellern sind bei solchen Problemen aufgrund der unterschiedlichen Hardwarebasis immer nur bedingt brauchbar.
    Hast du schon mal die Anschlussleitungen zw. Dose und Receivern untereinander getauscht?


  • Hier ist ganz klar die SNR zu niedrig. Die AGC hat relativ hoch geregelt, es könnte also mieser Pegel sein, aber Binsche wird mir sicher gleich wieder die Leviten lesen, dass man auf die AGC nichts geben soll. Die Ursachen können divers sein (Einstreuung in diesem Frequenzbereich, Kabel mit untypischer Dämpfung, Dose mit Problem, Wackler etc), aber es kommt auf jeden Fall schon mies an. Hängt die Dream hinter dem anderen RX? Mal tauschen? Splitter nehmen? Direkt am HÜP testen? Wie Trekki80 schon sagte, diese Frequenzen sind so weit unten, dass bei einigen Dosen schon die Filter greifen, die TV und Radio trennen sollen. Vielleicht war es schon immer grenzwertig und ist nun durch eine leichte Absenkung upstream völlig entglitten.


    Ich hatte mal 24dB bei SDTV, da war irgendwo im BK-Verteilnetz was abgesoffen. Analog war auch brutal verrauscht (also nicht nur normal verrauscht so wie immer ;).


    HTH,
    Andre.

  • Ok Danke schon mal für die Tipps.
    Ich werde heute mal im laufe des Tages, direkt an der Dose im Keller die Dreambox anstecken und schauen ob dort auch die Fehler auftreten.


    Falls ja -> Muss es ja ein Kabel Deutschland Problem sein?

  • So habe mich jetzt mal direkt an die erste Antennendose im Keller dran gehängt.


    Ich habe die Dreambox dran gehängt und Kabel 1 HD laufen lassen und die Werte sind wie folgt:


    SNR: 33,73 dB
    AGC: 39%
    BER 2250


    Hiermit habe ich auch Bild bekommen.
    Jedoch muss das Signal ja noch durchs ganze Haus (3 Stockwerke) und oben habe ich kein Bild mehr.


    Wie sollte ich jetzt fortfahren?

  • Die Werte sind immer noch zu schlecht.
    Ich hab auch KDG Signal in einem kleinen Ort wo das Erdverteilnetz anfangs nicht viel taugte, da waren SNR Werte von ca. 36db kritisch, ab da gab es erste Klötzchen. Jetzt wo alles auf Vordermann seitens des Netzbetreibers (nicht KDG) gebracht wurde, hab ich von unten bis oben Werte zw. 39 und 44db bei SNR, BER konstant 0 und AGC zw. 39 und 41%.


    Hast du einen Hausanschlussverstärker? Wenn die kaputt gehen kommt es gerne mal vor das der Pegel (AGC 39%) noch brauchbar ist, die Signalqualität (SNR) aber in den Keller geht. Ansonsten wird wohl auf der Stecke in dein Haus etwas kaputt gegangen sein und der KNB ran muss.