kein Bild über HDMI

  • Hallo allerseits!


    Habe mit meiner 500HD bisher immer über HDMI geschaut und es lief problemlos.


    Nun ist mein Fernseher vor 3 Wochen leider kaputt gegangen und ich musste auf einen kleinen Röhrenfernseher mit Scart Anschluss umsteigen.
    Habe so die vergangene Zeit fernsehen können.


    Heute kam mein Fernseher aus der Reparatur und ich hab gleich alles angeschlossen. Leider gibt die Dream aber über HDMI scheinbar kein Signal mehr aus.
    Am Fernseher wurden alle 3 HDMI Ports getestet und bringen jedes mal die "Kein Signal" Meldung. Wenn ich den Blu-Ray Player anschließe bekomme ich bei allen Anschlüssen ein Signal. Über den Scart Anschluss der Box kann ich auch ganz normal fernsehen.


    Habe jetzt auch schon ein anderes Image aufgespielt, da ich letzte Woche ein anderes aufgespielt habe. Bringt leider auch keine Veränderung.


    Habt ihr noch irgendwelche Vorschläge wie ich überprüfen kann, ob die Dreambox defekt oder nur verstellt ist?


    Es kommt mir halt seltsam vor, weil vor 3 Wochen noch alles lief.

  • Bildausgabe der Box wieder auf HDMI umgestellt ?

    Fahre quer siehste mehr
    Diskutiere niemals mit einem Idioten. Er zieht dich auf sein Niveau herab und schlägt dich dort durch Erfahrung!

  • Hast Du auch die Auflösungen und Bildwiederholraten durchgetestet und mal ein anderes HDMI-Kabel versucht?

    Gruß PP
    ---------------------------------------------------------------------------OE 2.0/2.5 immer die aktuellste

  • Mal ein bisschen am HDMi rumgefrickelt ?


    Jake

    | 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
    |GP 4.1 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy ;)


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

  • hört sich vielleicht blöd an , aber dreh mal das kabel um

    Fahre quer siehste mehr
    Diskutiere niemals mit einem Idioten. Er zieht dich auf sein Niveau herab und schlägt dich dort durch Erfahrung!

  • Habe 2 Hdmi Kabel am Fernseher, eins für Receiver, das andere für den BluRay Player. Beide Kabel sowie Steckplätze untereinander getauscht. Der Player lief mit beiden Kabeln an beiden Plätzen.


    Auflösung habe ich mal rauf und runter gestellt, Bildwiederholrate auf 50 oder multi.


    Am Hdmi hab ich auch gewackelt, aber passiert nichts. Habe die Box auch aufgeschraubt und geschaut ob ein Kabel irgendwo am Hdmi Port anliegt, ist aber auch nicht der Fall.

  • Hast Du "A/V-Farbraum Einstellungen" installiert?

    Gruß PP
    ---------------------------------------------------------------------------OE 2.0/2.5 immer die aktuellste

  • Hast du die möglichkeit die Box an einem anderen TV zu Testen ??
    Kommt der Ton durch ohne Bild??

    Gruß aus Thüringen
    Ronyh


    ***************

  • Spiel mal das Original Image rauf und teste dann! Sollte dies dann auch nicht gehen, so müsstest du dann die Box einschicken.

  • Keine A/V Farbraum Einstellungen installiert.


    Am anderen TV auch kein Signal.
    Also weder Bild, noch Ton.


    Original Image habe ich aufgespielt, hat auch nicht geklappt. Habe nun 3 verschiedene Images getestet.


    Hat jemand Erfahrungen mit dem SUpport von Dream?


    Kaufdatum ist September 2010, Garantie besteht also nicht mehr. Dazu kommt noch der USB Mod.


    Im Zweifelsfall muss halt ne neue her und diese kommt dann an nen Fernseher der so klein ist, dass man keinen Unterschied zwischen Scart und HDMI sieht :-)

  • Laut Support könnte es am Prozessor oder am HDMI Ausgang liegen. Komme ums einschicken nicht herum.


    Ich berichte wenn die Box wieder da ist.

  • Danke für die Rückmeldung und toi, toi, toi.

    Gruß PP
    ---------------------------------------------------------------------------OE 2.0/2.5 immer die aktuellste

  • Hier mal ein kurzer Statusbericht:


    Die Dreambox ist jetzt seit dem 9. bei Dream.
    Erst heute hatte man Zeit sich darum zu kümmern und mir wurde schonmal mitgeteilt, dass die CPU hinüber ist. Austausch wird 100€ Netto kosten.


    Jetzt bin ich natürlich am überlegen ob sich das lohnt. Die Box ist immerhin schon 3 Jahre alt und ich bekomme ja keine Garantie darauf, dass der Rest sich nicht auch verabschiedet.


    Andererseits bekomme ich ne neue erst ab 309€.


    Was würdet ihr tun?

  • Meiner Meinung nach lohnt eine Reparatur im Moment durchaus. Meine DM800se hatte ich durch Anschluß eines falschen Netzteils abgeschossen und reparieren lassen. Läuft wieder einwandfrei. Etwas viel besseres bekommt man im Moment für 300 € nicht. Das hilft die Zeit zu überbrücken, bis etwas wirklich neues auf den Markt kommt.

  • Hier der Abschlussbericht:


    Die Box kam nach erfolgter Reparatur heute wieder bei mir an.
    Nach dem Öffnen des Pakets kam direkt der Schock :


    Die Blende fiel mir entgegen und der obere Deckel war verzogen. (siehe Anhang)


    Kein Wunder, wenn man ein solches Gerät in einer kaum größeren Kiste verpackt und die zur Polsterung verwendete Luftpolsterfolie schon platt ist.


    Habe daraufhin direkt beim Support angerufen und mich beschwert, woraufhin man mir sagte, soetwas käme leider häufiger vor (!) und ich könnte sie gerne nochmal einschicken. Die Alternative wäre ausprobieren ob die Hardware ok ist und dann die defekten Gehäuseteile geschickt bekommen.


    Habe mich dann für letztere Variante entschieden, weil mir ja auch niemand garantieren kann, dass die nächste Rücksendung glatt läuft (wahrscheinlich hat man da eine 50/50 Chance oder so ;) ) und werde mich selbst um das Problem kümmern. Außerdem mag ich nicht länger auf die Möglichkeit verzichten meine Wunschsendungen aufzunehmen und den Werbemüll wegzuspulen.


    Den Kommentar zukünftig etwas größere Pakete zu verwenden konnte ich mir dann auch nicht mehr verkneifen.


    Der Support an sich war meiner Meinung nach gut, auch wenn die dort scheinbar stark ausgelastet waren und es etwas länger gedauert hat. Die Sache mit der Verpackung ist jetzt mal aussen vor, würde mir als zuständiger Person im Unternehmen allerdings zu denken geben.


    Ich werde jetzt erstmal alles einrichten. Machts gut!


    Squooshie

  • Darum -->. Immer mit original Verpackung verchicken.

  • Hatte die Originale Box nicht mehr.Nach 3 Jahren ist das aber auch kein Wunder.


    Aber meine Verpackung war so groß wie die OVP und hatte so viel Knister Folie drin, damit hätte man einen ganzen Fernseher einwickeln können.


    Diese tolle Verpackung hat man aber nicht für den Rückversand genutzt.


    Und ich musste gerade feststellen, dass man den R1011 scheinbar wieder eingelötet hat.


    USB geht nämlich nicht mehr.


    Das ging doch neuerdings auch ohne Widerstand entfernen, oder?

  • Ja da gibt es einen ssl zum flashen dann kann de wiederstand drinbleiben.


    Vileicht wurde das mainboard getauscht.

  • Ein weiterer Nachtrag:


    Die Frontblende und der Deckel sind heute schon bei mir angekommen. Dazu gab es dann noch 2 8Gb Usb Sticks.


    Absolut top!