Nas und Dreambox verbinden

  • Ich habe das DMM Oe2 Image mit GP3.2 ich habe über die Netzwerkfreigebe mein Nas gesucht gefunden und angegeben das die Hdd des Nas zu nehmen. nach einem neustart der log :


    1970/01/01 01:00:20, 1] lib/account_pol.c:account_policy_get(286)
    account_policy_get: tdb_fetch_uint32 failed for field 1 (min password length), returning 0
    [1970/01/01 01:00:20, 1] lib/account_pol.c:account_policy_get(286)
    account_policy_get: tdb_fetch_uint32 failed for field 2 (password history), returning 0
    [1970/01/01 01:00:20, 1] lib/account_pol.c:account_policy_get(286)
    account_policy_get: tdb_fetch_uint32 failed for field 3 (user must logon to change password), returning 0
    [1970/01/01 01:00:20, 1] lib/account_pol.c:account_policy_get(286)
    account_policy_get: tdb_fetch_uint32 failed for field 4 (maximum password age), returning 0
    [1970/01/01 01:00:20, 1] lib/account_pol.c:account_policy_get(286)
    account_policy_get: tdb_fetch_uint32 failed for field 5 (minimum password age), returning 0
    [1970/01/01 01:00:20, 1] lib/account_pol.c:account_policy_get(286)
    account_policy_get: tdb_fetch_uint32 failed for field 6 (lockout duration), returning 0
    [1970/01/01 01:00:20, 1] lib/account_pol.c:account_policy_get(286)
    account_policy_get: tdb_fetch_uint32 failed for field 7 (reset count minutes), returning 0
    [1970/01/01 01:00:20, 1] lib/account_pol.c:account_policy_get(286)
    account_policy_get: tdb_fetch_uint32 failed for field 8 (bad lockout attempt), returning 0
    [1970/01/01 01:00:20, 1] lib/account_pol.c:account_policy_get(286)
    account_policy_get: tdb_fetch_uint32 failed for field 9 (disconnect time), returning 0
    [1970/01/01 01:00:20, 1] lib/account_pol.c:account_policy_get(286)
    account_policy_get: tdb_fetch_uint32 failed for field 10 (refuse machine password change), returning 0
    [1970/01/01 01:00:22, 0] /oe/tmp/work/mips32el-oe-linux/samba/samba-3.0.37-r2-dream3/samba-3.0.37/source/lib/pidfile.c:pidfile_create(112)
    ERROR: smbd is already running. File /var/run/smbd.pid exists and process id 299 is running.

  • Was da Probleme macht ist der Samba Server auf der Box. Ich würde ihn zuerst einmal
    deinstallieren.


    P.S. Netzwerkfreigaben mountet man bei GP3.2 mit dem Automountmanager vom BluePanel :winking_face:

  • Quote

    Original von un4given123
    der log


    Was für ein Log ist das denn überhaupt? Du nutzt kein NFS für Dein NAS?

  • Danke, ich komme ja nur via FTP auf die Box in welchem Ordner ist denn der Samba Server? Kann ich den dann einfach löschen?

  • Quote

    Original von __QT__


    Was für ein Log ist das denn überhaupt? Du nutzt kein NFS für Dein NAS?


    Doch wollte ich benzten, ich habe alles vom Wiki übernommen mir wurde auch der Pfad Nas Aufnahmen angezeigt aber ich konnte nicht darauf aufnehmen.


    Samba gelöscht Box startet leider immer noch nicht ?


    ich hatte nur den Netzwerkbrowser benutzt und so eingestellt:


    Aktiv = AN
    Lokaler Freigabename = Sharename
    Freigabetyp = NFS Freigabe
    Server IP = Ip meines PCs
    Server Freigabe = Ralle-PC/hdd/movie
    Use as HDD replacement = Ja
    Freigabeoptionen = rw
    Benutzername = Name des PCs
    Passwort = PC-Passwort


    nun sagt ein anderer Log


    0 dm8000 user.info kernel: [ 4130.290000] bcm4506: channel 1 is in normale mode now
    Jan 1 02:08:50 dm8000 user.info kernel: [ 4130.296000] bcm4506: channel 0 is sleeping now
    Jan 1 02:08:50 dm8000 user.info kernel: [ 4130.307000] bcm4506: channel 1 is sleeping now
    Jan 1 02:08:51 dm8000 user.warn kernel: [ 4131.056000] 7659 ms: 100
    Jan 1 02:08:51 dm8000 user.warn kernel: [ 4131.082000] 26 ms: 50
    Jan 1 02:08:51 dm8000 daemon.err automount[20032]: failed to mount /autofs/sdb1
    Jan 1 02:08:51 dm8000 daemon.err automount[20035]: failed to mount /autofs/sdb1
    Jan 1 02:08:52 dm8000 daemon.err automount[20039]: failed to mount /autofs/sdb1

  • Quote

    Original von un4given123
    Server IP = Ip meines PCs
    Server Freigabe = Ralle-PC/hdd/movie


    Dachte, es geht um die Anbindung eines Qnap NAS und kein PC.

  • geht es auch. mir geht es nur um den Eintrag : Use as HDD replacement = Ja


    ich habe das nur kopiert sorry kann die genauen Einstellungen nicht mehr seit ich dieses eingegeben habe hängt die dream in einer Boot schleife und in der /etc/auto.master Datei steht nun :

    Code
    # $Id: auto.master,v 1.4 2005/01/04 14:36:54 raven Exp $ # # Sample auto.master file # This is an automounter map and it has the following format # key [ -mount-options-separated-by-comma ] location # For details of the format look at autofs(5). #/smb    /etc/auto.smb #/net    /etc/auto.net /autofs     /etc/auto.hotplug /media/net  /etc/auto.network


    ich glaube das das der fehler war ?

    • Official Post

    Der verwechselst da was.


    Netzwerkbrowser und automounter sind nicht das gleiche.


    Beim Netzwerkbrowser wir die conf Datei in /etc/enigma2 genommen.
    Automount benutzt die auto.network in /etc für die mountzugriffe :winking_face:


    Und was bedeutet bei dir, dass die Box nicht startet, oder Schleife?
    Crasht E2 mit einem Greenscreen?


    Also dann bitte den crashlog anhängen.

  • Hallo Mfgeg,
    die Box bootet zu 100% springt dann wieder auf 50% geht auf 100% dann bleibt das Display an der Box schwarz. Leider komme kein Greenscreen.

    • Official Post

    Dann schau mal auf der hdd ob da eventuell ein crashlog vorliegt.
    Jake

    | 2 x 920 ULTRA HD | 2 x TWO | 7080 HD| 8000 HD | 7020 HD V2 | 800 HD SE V2 |
    |GP 4.1 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB :tired_face: 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy :winking_face:


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

  • Welchen Skin hast Du? Eventuelle den Ordner des Skins per FTP löschen, damit die Box den Default nimmt.

  • Ich würde mal soi ins Blaue raten. Du hast den Aufnahmepfad auf das NAS verbogen,
    doch dieses wird nicht richtig gemountet. Ergo crashed das ganze beim Versuch darauf
    zuzugreifen. Lange Rede kurzer Sinn, ich denke du bist schneller dran mit neuflashen,
    als das wir weiter versuchen zu rekonstruieren, was du falsch gemacht hast.

    • Official Post

    Denke auch dass die von netman vorgeschlagene Lösung, und zwar neuflashen, in diesem Falle das Richtige ist


    Jake

    | 2 x 920 ULTRA HD | 2 x TWO | 7080 HD| 8000 HD | 7020 HD V2 | 800 HD SE V2 |
    |GP 4.1 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB :tired_face: 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy :winking_face:


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials