[eingestellt] Zombi.HD1R3 Skin für OE2.0/GP3.2

  • Ich habe alle 4 getestet, nur Kursiv und DMM Fonts unterstützt russ. Andere zwei hoffentlich später auch, als Alternative. Auf jeden Fall super Skin und Super Plugin.

  • Quote


    Ich arbeite an meinem neuen Skin und ....


    Kannst Du darüber schon etwas sagen ... ;-)

    Bye Wolfgang

    Edited once, last by bussio ().

  • Mal ne Frage:


    Bisher hat immer alles geklappt mit diesem perfekten Skin, aber diesmal updated er den Skin nicht.


    Steht immer ein Fehler, dass es nicht das aktuellste Enigma2 ist. Das weiß ich schon einmal, aber ich kann es auch nicht updaten, kommt immer ein Fehler: irgendwas mitenigma2.mo.


    Wer kann mir da helfen? Auch manuell update geht nicht mit dem selben Fehler.

    DM 7080 HD mit DMM Unstable und 512MB SSD
    2x DM 8000 HD PVR mit DMM Original und GP
    QNAP 439-pro 8TB

  • du kannst auch nicht einfach dein Image so updaten ,das kommt immer von den Image erstellern daher musst Du warten bis dein Image aktuallisiert wird (und das wie gesagt von den Image erbauern und deren feed)
    einfach so kannst das nicht und würde dir dein image kaputt machen ,daher einfach warten und dann wenn es kommt wird dann auch der skin upgedatet,vorher bleibt alles so wie es jetzt ist (und das sollte es auch ,daher die Abhängigkeit ,denn sonst hätte es bei dir gerumst und du hättest Ihn garnicht mehr nutzen können)

  • Danke, aber.....



    Verstehe ich nicht. Habe das Merlin3 drauf. Und im Update erscheint seit langem schon das update für den HD1R3 Skin.


    Wenn ich das richtig verstehe, hat Merlin das Update von nicht freigebenen? So lange noch nicht?


    Funzt das Update beim neuen DMM 2.0 ?

    DM 7080 HD mit DMM Unstable und 512MB SSD
    2x DM 8000 HD PVR mit DMM Original und GP
    QNAP 439-pro 8TB

  • merlin hat noch kein sytem update auf Ihren feed ,das bedeutet sie haben in Ihrem image noch nicht das aktuelle e2 eingebaut .
    und mein skin ist ja auf einem GP3 feed und daher wird dir dieser als update angezeigt.
    es gibt aber in meinem skin eine abfrage ob in dem image was Ihr nutzt das aktuelle e2 drin ist (was der skin halt brauch) ist dies nicht drin dann wird der skin nicht upgedatet (aber ihr erhaltet weiterhin die info das was zum updaten da ist)
    erst wenn Merlin das aktuelle e2 in Ihr image einbaut und Ihr das dann updaten könnt ,erst dann wird auch der skin mit upgedatet.
    das ist eine vorsichtsmaßname damit Ihr immer das richtige auf eurer box habt .
    wenn du jetzt den skin updaten könntest aber das aktuelle e2 nicht hast dann wird der skin nicht gehen und du hättest nur einen grünen bildschirm


    und ja DMM experimental hat das aktuelle e2 (das ist ja das image was immer zuerst alles bekommt ,da dies ja von DMM selbst erstellt wird)

  • Danke Dir, jetzt hab auch ich es kapiert. Sorry

    DM 7080 HD mit DMM Unstable und 512MB SSD
    2x DM 8000 HD PVR mit DMM Original und GP
    QNAP 439-pro 8TB

  • Hi Zombi, hab heute das Merlin geflasht und kann natürlich deinen Skin momentan gar nicht installieren.


    Bekomme ich noch irgendwo die ältere Version deines Skins her und kann ich diese dann manuell installieren? So könnte ich wenigstens deine alte Version bis zum Update von Merlin nutzen.

    Gruß
    Frank



    Image im Flash DMM OE2.2 / GP3.3 / Skin Zombi.FullHD

    Edited once, last by Frsa ().

  • nein die GP3 version gibt es immer nur als aktuelle version.
    Du kannst solange meine CVS version nutzen wenn Du möchtest (ist genauso wie die GP3 version nur ohne GP3 eigene Sachen) diese brauch noch nicht das aktuelle e2 und geht somit auch im merlin ,etwas anderes geht nicht sorry.

  • Gute Idee. Das werd ich so machen.


    Hoffe das dauert im Merlin Board nicht mehr allzu lange...

    Gruß
    Frank



    Image im Flash DMM OE2.2 / GP3.3 / Skin Zombi.FullHD

  • na ja die Jungs dort machen das in ihrer Freizeit und da kann sowas schon mal ne weile länger dauern.
    Ist auch weiter nicht so wild weil so viel hat sich jetzt auch nicht geändert (sind nur systemdinge die halt vom skin gebraut werden und daher die Abhängigkeit)

  • Gerade von OE1.6 auf 2.0 upgedated, diverse Skins probiert und muss sagen Zombi ist immer noch der beste Skin von allen.
    Danke Zombi


    Kann man eigentlich die angezeigten Sender im Bouquet irgednwo umstellen? Unter OE1.6 hatte ich 18 Sender Angezeigt, unter OE2.0 16.

  • Quote

    Original von zombi
    wie wäre denn so eine Kanalliste :D :D


    Which version is this? How should the settings must be ?

    DM 920UHD DM 900UHD WE, DM7020HD, DM800SE

  • Hi zombi,


    ich hätte eine Bitte/Denkanstoß. Ich hab gestern auf das GOLD/RED Maggy Design gewechselt und auf den Farbstyle Original /Yellow.


    Dadurch ist der mittlere Bereich immer gelb. Er schaltet beim aktivem Eintrag nicht um und ist dadurch nicht optimal zu erkennen. Wäre es nicht sinnig, das Farbschema auf Original/white zu ändern bzw. diesen zusätzlich einzufügen?


    Besten Dank im voraus. Es hat keine Eile ;-)


    Achja, die neue Schrift ist 1A Klasse! ;) :hurra: :tongue:

    Files

    • screenshot.jpg

      (293.69 kB, downloaded 283 times, last: )

    Dream 1: 7020HD SS
    Image: Merlin3 OE2.0/GP3
    Dream 2: 7025 SS
    Image: Merlin2

  • Kleiner BUG


    Beim RSS Reader passt etwas mit der Schrift nicht.

    Files

    Dream 1: 7020HD SS
    Image: Merlin3 OE2.0/GP3
    Dream 2: 7025 SS
    Image: Merlin2