[eingestellt] Zombi.HD1R3 Skin für OE2.0/GP3.2

  • genau aus solchen gründen supporte ich auch nur das originale und aktuelle aber keine skin_user oder alte skineinträge usw. ;)
    denn ich ändere oftmals was im skin ,gerade jetzt mit dem windowtitle ,denn dieses und anderes spielt eine ganz große rolle beim schalten der einzelnen Farben usw. mit dem MerlinSkinThehme Plugin und ist da was nicht vorhanden so wie ich es erstellt habe habt Ihr damit halt grüne .
    und ab der v16.0 wird es auch fast alle converter und render zb. nicht mehr unter dem jetzigen namen geben ,alle die da eine skin_user einsetzen und da die converter und rendernamen von meinem skin aufrufen werden grüne bekommen.
    es wird etwas neues geben unter einer flagge vereint wie man so schön sagt :D
    und somit ist es nicht mehr nötig das jeder skinner die selben converter /render nutzt und die nur an die skinnamen angepasst.
    Luka hat ein paket gepackt was als abhängigkeit in meinen skin kommt und dort befinden sich jetzt die Converter und render unter einem namen und somit kann jeder skinner die nutzen und man hat sie nur einmal auf der box und wenn ein skin deinstalliert wird macht das dann auch nix weil die solange drauf bleiben bis der letzte skin gelöscht wird der diese converter und render nutzt.
    also wie du siehst ich werde und kann auch immer nur das supporten was ich hier erstelle für alles andere müsst Ihr euch selbst kümmern bzw. wenn es dann da grün wird auch selbst suchen wo Ihr eventuell einen fehler habt.

  • Hallo zusammen,


    habe heute mal meine DM geupdatet. Da auch der Zombi Skin aktualsiert wurde hab ich nun wieder diese kursive Schriftart. Habe über das BP Plugin Zombi Skin Swtich auf eine andere Schriftart (HD1R2) umgestellt. Der Befehl wird aber scheinbar nicht verarbeitet. Im Script welches ausgeführt wird, taucht die Änderung nicht auf. Nach einem E2 Neustart ist die kursive Schriftart weiterhin gesetzt.


    Ist das ein Bug?
    Wo kann ich noch mal manuell die Schriftart setzen?

  • der BUG sitzt vor der BOX ;)
    sorry aber ich musste das jetzt sagen.
    Bitte lies was ich im ersten und 2 post geschrieben habe mehr sag ich hier nicht mehr denn es macht mir einfach keinen spaß mehr .
    ich schreibe euch das hier nicht umsonst hin und wenn Ihr nichtmal lesen wollt ,sorry dann tut es mir leid.

  • Sorry aber was hab ich überlesen :(?


    Steht da irgendwo das ich die Schriftart nicht mehr über das Plugin ändern kann?

  • ja sogar mind. 10x alleine auf den ersten 2 seiten
    und ich habe es in meiner skindoku doch ganz oben geschrieben die du aber nicht gelesen hast (oder nicht richtig)


    das Plugin zombiskinswitch gibt es nicht mehr und es wird auch nichtmehr funktionieren, man kann alles das was vorher ging (und noch weitaus mehr) jetzt mit dem Plugin Merlinskintheme schalten und da auch die schriftart und das steht hier 100x in dem Thread

  • Ok Danke. Habs das Plugin geladen. Scheint nur Sau lahm zu sein.


    Vielleicht sollte man im ersten Post noch mal erwähnen das das alte Plugin nicht mehr funktioniert. Das hab ich da nicht rausgelesen.

  • steht alles auf der ersten seite in den beiträgen (ich hab ja deswegen sogar einen neuen Thread aufgemacht ) mehr mach ich nicht.
    und das Plugin ist nicht lahm ,beim aufruf des Plugins wird nur nach bestimmten infos gescannt (ob man GP3 nutzt oder was man für ein image benutzt usw.) das kostet ein wenig zeit ,danach kann man dort die einstellungen vornehmen und lässt eine neue xml erstellen und dann startet man neu .
    in dem Plugin wird ja mehr gemacht als in meinem vorgänger und somit ist das auch was ganz anderes ,aber ebend für euch eine große erleichterung weil Ihr könnt sogar noch mehr einstellen /verändern) ich bin da auf viele userwünsche eingegengen.

  • Quote

    Original von Cleaner83
    Ok Danke. Habs das Plugin geladen. Scheint nur Sau lahm zu sein.


    Vielleicht sollte man im ersten Post noch mal erwähnen das das alte Plugin nicht mehr funktioniert. Das hab ich da nicht rausgelesen.


    Für das Abfangen solcher Userbugs ist der Programmierer nicht da!!!!!!!!! Dafür ist alleine der User verantwortlich.
    Zombi schreibt alles in seine Dokumentation hinein, warnt mittlerweile sogar hier im Threat, wenn es Neuerungen gibt und bereitet uns User darauf vor und du willst das er deine Unzulänglichkeiten in seiner skinDoku auffängt? Außerdem wird in den ersten Posts genau auf das Thema hingewiesen.


    Und dein Spruch das das saulahm sei, hat hier nichts verloren und hat nichts mit dem Skin zu tun.
    Wenn du Probleme mit dem MerlinSkinThemes hast, dann melde dich bei dem Entwickler in dessen Threat oder besser programmiere es um, stell es hier hinein und warte auf die DummUser die deine Doku nicht lesen.


    Sorry Zombi - gehört hier nicht hin - aber es musste mal sein.


    Gruß
    Kaiser

  • Sorry so war das auch nicht gemeint. Das mit dem lahm war doch bloß so ein Kommentar :-(


    Wenn man sich nur alle paar Monate mit der Materie beschäftigt, ist nunmal nicht alles gleich klar, wie vielleicht für den Poweruser hier.


    Ich hatte echt nicht direkt verstanden das das alte Plugin nicht mehr geht. Naja sei es drum. Hat nun alles bestens funktioniert.


    Wollte nicht Zombies Arbeit in Frage stellen!

  • zombi


    schau mal hier, die Schrift passt nicht ganz ;)

    Files

    • 1.jpg

      (130.23 kB, downloaded 567 times, last: )

    Gruß Philian

  • das hab ich aber im neuen skinup gefixt ;) daher Du wirst wohl das neue garnicht drauf haben
    hast du Merlin? weil da wird das skinup ja noch garnicht installiert.
    Ich hab ja geschrieben was die Abhängigkeiten sind und wenn Du den skin lädst wird es dir ja auch angezeigt das er den garnicht installieren kann bzw. wenn du rechts schaust siehst das du noch die 15.9 drauf hast ;)
    daher bitte besser hinschauen und lesen was ich schreibe

  • ich hatte gerade eine update gemacht und da stand das dein skin upgedatet wird
    in deiner beschreibung stand dann etwas von neuer standartschrift und deshalb hab ich in den merlin skinthemes reingeschaut.
    sonst wäre mir das garnicht aufgefallen.
    hatte eher befürchtet das ein grüner kommt wegen meiner skin_user.xml, aber das ist ausgeblieben
    da er sich anscheinend nicht installiert hat.
    wenn ich jetzt eine merlin aktualisierungsprüfung mache steht wieder das es ein update von dir gibt aber es wird eben nicht installiert
    leider kommt da keine meldung wenn es nicht installiert wird :rolleyes:

  • das Update kann nur installiert werden, wenn dein Image mindestens vom 14.02.2014 ist, Merlin hat das Update aber noch nicht heraus gebracht.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

    Edited once, last by Jogi29 ().

  • Quote

    Original von Jogi29
    das Update kann nur installiert werden, wenn dein Image mindestens vom 14.02.2014 ist, Merlin hat das Update aber noch nicht heraus gebracht.



    :376: -re-

    Spannung Spiel und Spaß

  • Philian
    Ich weiß nicht warum Ihr wenn Ihr GP3 drauf habt immer ne andere art von update nutzt und dann auch noch GP3 sachen updaten möchtet ,warum nutzt Ihr dann nicht auch das GP3 zum updaten?
    Es wurde extra im GP3 etwas neues vor einiger zeit eingebaut ,wo Ihr genau seht was beim up passiert und da hättest auch gleich gesehen das und warum es nicht installiert wurde (sogar mit log ausgabe )
    Ich verstehe nicht warum Ihr immer mit anderen sachen updatet wenn Ihr schon GP3 drauf habt.(glaube das werde ich nie begreifen.)


    es wäre dir zu 10000% das gezeigt worden und da ist dann doch alles gesagt ;)

  • kann ich dir genau sagen, weil über Merlin andere Sachen upgedated werden ;)
    über Merlin bekomm ich öfters eine update Meldung als über gp3 und da wird dann alles runter geladen was verfügbar ist
    das mit dem log ist mir bekannt bei gp3

  • da denkst du aber falsch ;)
    denn alle feeds werden zusammen gefasst das bedeutet im GP3 gibt es das selbe wie auch im merlin als up angezeigt und zum updaten,nur bei dem einen wird es halt dann aktuallisiert und angezeigt und bei dem anderen um eine andere Zeit aber was es da zum updaten gibt ist immer bei beiden gleich ;)
    Merlin hat noch andere rubriken in Ihrem updater (das ist dann beim GP3 unter ALLE ,aber wie gesagt so eine verwaltung verwaltet alle feeds nicht nur die eines bestimmten)
    und wenn Ihr das dann halt so macht dann bitte nicht wundern wenn mal was nicht geht oder Ihr falsche meldungen bzw. garkeine bekommt (das alles hat aber hier mit meinem skin nix zu tun sondern ist eine andere bzw. falsche Bedienung Eurer seits und da kann und werde ich nix machen)

  • Hi,
    :thx2: zombi,
    Installation ohne Probleme. :)


    Gruß ironmaiden

    Dreambox 920 FBC Tuner GP4 Dream OS Experimental
    Panasonic UB-9004
    Onkyo TX-NR 676
    Harmony One, Fritzbox 7490
    Sky Q Receiver nur für Sky
    Musik:Iron Maiden,Jethro Tull, Yes, Genesis,Rush