Nach NFS auf NAS als HDD Ersatz kein mount nach media/hdd möglich

  • DM800HDse, Oozoon Image OE 1.6


    Ich habe, als ich keine Festplatte hatte, ein NAS via NFS mount als HDD Ersatz gemounted. Nun ist eine interne Festplatte eingebaut. Das NFS mount ist gelöscht. Trotzdem kann ich die interne HDD über den Menüpunkt Festplatte einhängen nicht als /media/hdd mounten. Es kommt eine error Meldung, ohne weitere Erklärung. /media/hdd zeigt immer noch auf das NFS mount, d.h. das NAS.


    Wenn ich die interne Festplatee autom. mounten lasse, hängt sie an /media/ST1000LM024HNM


    Über telnet lässt sich die HDD by-uuid auf media/hdd mounten, das ist aber nach einem Neustart weg.


    Auch ein Bearbeiten der fstab in folgender Form half nicht:


    #automatically edited by enigma2, Fri, 13 Sep 2013 08:22:57
    rootfs / auto defaults 1 1
    proc /proc proc defaults 0 0
    devpts /dev/pts devpts mode=0620,gid=5 0 0
    usbfs /proc/bus/usb usbfs defaults 0 0
    /dev/mtdblock2 /boot jffs2 ro 0 0
    tmpfs /var tmpfs defaults 0 0
    tmpfs /tmp tmpfs defaults 0 0
    #/dev/disk/by-uuid/0211db4f-2a53-47a2-8629-af7bcbe7cbb5 /media/hdd noauto defaults 0 0
    /dev/disk/by-uuid/723c47c6-069b-4f65-807a-d11368fc545c /media/hdd noauto defaults 0 0
    #/dev/disk/by-uuid/9CBE-03DF /media/microUSB noauto defaults 0 0
    #/dev/disk/by-uuid/0AA4-E7F0 /media/Transcend4GB noauto defaults 0 0
    /dev/disk/by-uuid/0AA4-E7F0 /media/cf noauto defaults 0 0
    /dev/disk/by-uuid/d2d58add-3a64-4651-87da-2a321f64ee3d /media/cf noauto defaults 0 0
    #/dev/disk/by-uuid/723c47c6-069b-4f65-807a-d11368fc545c /media/ST1000LM024HNM noauto defaults 0 0


    Bitte um Hilfe: Wo kann ich die Zuordnung von /media/hdd auf die interne Festplatte umbiegen?


    Herzlichen Dank für Tipps!

  • Habe die Antwort auf meine Frage inzwischen gefunden:


    Es ist die Automount.xml - gelöst ist mein Problem aber immer noch nicht, denn selbst eine Änderung dort gibt "media/hdd" immer noch nicht als mountpoint frei...