hilfe für 5620

  • habe eine dream-7000 verbunden mit crossover alles ok.dream-pc habe auch eine 5620 gleiche verbindung laan verbindung ok aber die box kann keine verbindung mit pc aufbauen?hat die 5620 ein anderes kennwort??oder benutzername?habe die gleichen ip wie bei 7000 genommen.laan-verbindung zeigt am pc ok.kann mir jemand helfen??? danke

  • Ui , dass kann verschiedene Ursachen haben :


    1. Ist das Kabel ein Crossover Kabel ?
    2. Mach einen Box neustart ( bei mir hilft das manchmal )
    3. Wenn du Zwei Netzwerkkarten hast , versuch die Karte fürs Internet zu Deaktivieren ( bei mir muss ich das machen , aber bei dir wahrsch. nicht , weil du ja eine Verbindung mit der 7000 hast ... )


    Mehr fällt mir im moment nicht ein ...


    Das Passwort und Name ist gleich =


    Name : root
    PW : dreambox

  • funktioniert ein Ping auf die Box?
    Wenn nicht, dann deaktiviere in den Netzwerkeinstellungen das Netzwerk und starte die Box neu. Anschliesend wieder aktivieren und es sollte gehen.


    Viele Grüße
    Steinche

    Man kann alles wollen, aber nicht alles haben ;)

  • hallo steinche habe alles versucht keine verbindung mit der box .wenn ich alle einstellungen gleich lasse und den crossover in die 7000 stecke fungtioniert alles sofort.bei der 5620 netzwerk nicht ok.obwohl lan-verbinding hergestellt steht.

  • Was wolltest Du denn nutzen? FTP? Webinterface? Und welche Fehlermeldung gibt der PC?


    Mein Heimkino:


    SAT-Receiver: DM-7020 - Gemini Mod 2.10 - HDD 80GB - PW Komplett S02
    SAT-Anlage: 85cm Spiegel - MTI Inverto Quattro LNB 0,3 DB - Schwaiger Multischalter - 120DB Koaxkabel
    TV: Philips 32PW-8717 - 16:9 - Real-Flat - 100Hz - Active-Control
    Receiver: - Onkyo TX-SR601E - Dolby Digital EX - DTS-ES - 6x115W an 4Ohm
    DVD-Player: Denon DVD-2200 - DVD-Audio - SACD - DD- / DTS-Decoder - Progressive Scan (PAL/NTSC) - 8MB Puffer
    Lautsprecher: Front Sony Regallautsprcher - Center Canton LE 105CM - Sub Yamaha YST-SW305 - Surround Magnat Cubus

  • hallo ich habe das gemini 1.3 mit dreamup 2.14 aufgespielt,nun möchte ich mit keyWizzart die EMU und keckse drauf machen lanverbindung status verbindung hergestellt aber bei allen programmen DCC-k-wizzard- flash wizzard keine verbindung mit der box.habe schon mehrere image versucht KEINE VERBINDUNG. :rolleyes: :rolleyes: :rolleyes: :rolleyes: ?( ?( ?(

  • Ich hatte das selbe Problem!
    du must die IP nummer Genau Überprüfen
    in dre Datebase ist eine gute Bescreibung schau dich mal um

    Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von Ryu's Frau : Heute, 11:25.

    IF YOU LIKE MY WORK, PLEASE BUY ME A CURRYWURST MIT POMMES UND KETCHUP!!

  • Okay, also nochmal zusammengefasst.


    Crossoverkabel von PC (192.168.0.x) <-> Dreambox 7000 (192.168.0.y) OK?
    Crossoverkabel von PC (192.168.0.x) <-> Dreambox 5620 (192.168.0.z) NOK?


    Was bringt ein PING PC (192.168.0.x) <-> Dreambox 5620 (192.168.0.z) ?


    Wenn Du von oben in die Lüftungsschlitze der 5620er reinschaust, solltest Du zwei rote LEDs sehen. Sind die an?


    Flash Erase nach dem Image einspielen gemacht?
    Hast Du die Möglichkeit, einen Switch/Hub/Router dazwischen zu hängen? Hatte auch mal an einer 5620er Probleme eine WLAN Bridge in Betrieb zu nehmen.


    Grüße
    Steinche

    Man kann alles wollen, aber nicht alles haben ;)

  • hallo geduldsmensch in der box sehe ich nur ein LEDs wenn flash erase das ist den oberen knopf bei der box drücken bis 999 kommt habe ich gemacht.habe in der gebrauchsanweisung kein flash erase gefunden.ich habe keine möglichkeit einen switch-hub-router dazwischen zu hängen.bevor ich das image aufgespielt habe ich erase im 214 b gemacht.danke gruss

  • Mit der LED müsste ich nochmal bei mir nachsehen, die steht nur auf dem Schlafzimmerschrank. Gehe da heute Abend mal hoch.
    Wenn Du die Dream drann hängst, dann kommt aber eine physikalische Verbindung, also Windows meldet ... LAN-Verbindung hergestellt?
    Wenn Du ins "DOS" gehst und ping 192.168.0.x (IP Adresse der Box) eingibts, was bekommt Du dann für ein Ergebnis?


    Grüße
    Steinche

    Man kann alles wollen, aber nicht alles haben ;)

  • bei ping steht die eingegebene pi ist endweder falsch oder sie konnte nicht gefunden werden.ich werde mir morgen einen router kaufen vileicht geht es dann besser gruss

  • Quote

    Original von jaijen
    zeitüberschreitung der anforderung bei ping bei der 7000 bei alle einstellungen alles ok.


    Sind die Netzwerkeinstellungen wirklich alle OK?
    IP Adresse 192.168.0.x
    Subnetz 255.255.255.0
    Namensserver und Gateway kannst Du leer lassen, wenn Du keine Verbindung zum Internet hast.


    Hast Du DSL?



    Grüße
    Steinche

    Man kann alles wollen, aber nicht alles haben ;)