MediaPortal Support

  • Bei arte.tv hat sich vor wenigen wochen die API geändert, d.h. es werden dort nicht alle Einträge angezeigt, z.b. die von arte concert.

  • Hallo dhwz,


    ich bekomme folgenden Fehler auf meiner DM920HD mit Merlin. Die Box kommt nicht mehr hoch... ;(


    Die meisten Probleme macht man sich selber....
    ->1xDM7080HD 3TB/320GBHDD 64GB USB
    ->3x DM 500 HD mit 2TB HDD
    ->TV LG 47LW4500
    -> MusicCenter...

  • Nach einem Neustart ist das Datum vermutlich erstmal auf 1970 (daher cert not yet valid). Man kann per Shell einfach mal ein aktuelles Datum setzen und dann das APT Update probieren....

  • Ich probiere es Mal. Danke.

    Die meisten Probleme macht man sich selber....
    ->1xDM7080HD 3TB/320GBHDD 64GB USB
    ->3x DM 500 HD mit 2TB HDD
    ->TV LG 47LW4500
    -> MusicCenter...

  • Bei mir zickt MediaPortal immermal wieder sporadisch rum. Nämlich, wenn ich darin RADIO höre, dann passiert es ab und zu mal, dass E2 unbedienbar wird oder die komplette Box einfach rebootet, also ohne greenscreen, aber crashlog-File wird noch angelegt, hat aber 0 Byte drin.


    Diesmal ist es mir gelungen, noch mit journalctl was rauszulassen.
    Es endet damit:


    Gruß
    Ryker

  • Welchen Screensaver hast du aktiviert?


    PS: Der python-merlinmusicplayer ist defekt und sollte vorübergehend deinstalliert werden.

  • Der MerlinMusicPlayer und auch python-merlinmusicplayer ist bereits deinstalliert.
    Ansonsten:
    Radio-Cover=klein
    Radio-Visualisierung=Aus
    Radio-Bildschirmschoner=Aus


    Wo heute der Crash kam, da hatte ich gerade MP geöffnet, bin dann in RADIO rein und hab einen Stream zum Abspielen ausgewählt und dann stand E2 still.


    Dannach, also nach einem reboot, ist auch immer der gewählte MP-Skin wieder auf default clean_fhd gestellt.


    Ich hab den Eindruck, dass das immer erst passiert, wenn E2 ein paar Tage am Laufen ist.

  • Ich hab gerade noch einen vielversprechenden Tipp von Zombi bekommen, weil ja die Meldung "cannot allocate memory" kommt, im E2 die Animationen zu deaktivieren.
    Das hab ich nun abgeschaltet und beobachte das Ganze in der nächsten Zeit.
    Ich weiß nicht, obs wirklich daran liegt, aber die Abstürze kamen bisher nie während des Abspielens, sondern immer, wenn ich gerade eine Stream beende und wieder in der Streamliste lande oder umgekehrt, wenn ich in der Streamliste etwas auswähle.

  • Wenn der merlinmusicplayer schon deinstalliert ist dann ist aber doch eher das Skin die Ursache auch wenn das zombi nicht hören möchte :)
    Du hast ja nichtmal den Screensaver aktiviert (der ja zumindest größere Bilder laden würde), also kein Grund warum irgendetwas aus dem MP die Ursache sein könnte. Aber selbst die Fullscreen Bilder des Screensavers haben hier noch nie einen Crash verursacht, selbst wenn da über Stunden neue Bilder nachgeladen werden und die werden immer per Animation übergeblendet.


    Und ja Animationen generell zu aktivieren war schon immer problematisch, vor allem bei FullHD Skins.

    https://mediaportal.info/
    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net

    Edited 2 times, last by dhwz ().

  • Geht bei euch GZSZ bei TVNOW noch?
    Bei mir werden da keine Filme mehr angezeigt. :(

  • Habe auch ene Frage: Ich kann alle unter 1 stehenden anbieter wie tvnow atv 3sat ard media etc... nicht mehr ansehen. Sobald ich einen auswähle kommt ein Fenster
    Dieses Plugin wurde vom Entwickler als defekt gemeldet...


    Habe nun die automatischen Updates aktiviert und wollte Updaten allerding schlägt dies fehl.
    Dies ist auf alle 3 900er Boxen von mir.
    Was kann ich tun?

  • Quote

    Original von athlon_1
    Habe nun die automatischen Updates aktiviert und wollte Updaten allerding schlägt dies fehl.
    Dies ist auf alle 3 900er Boxen von mir.
    Was kann ich tun?


    Naja das erste wäre evtl. die Felhermeldung zu posten...
    Einfach mal vom Telnet aus updte probieren und dann sieht man auch die Ausgabe ab wann es nicht mehr
    geht bzw. was falsch läuft ;)


    Alles andere wäre nur geraten...

    MfG EgLe :]

    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 5.4.2-1-MANJARO LTS
    GUI : KDE 5.64.0 / Plasma 5.17.4
    Machine : Intel NUC8i7HVK
    Graphics : Radeon RX Vega M GH
    CPU : Intel Core i7-8809G @ 8x 4.2GHz
    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

  • Hab den fehler gefunden. Lag am Update. Eigentlich updatete ja MP selber das ging nicht mehr und da sich wohl einiges geändert hat war das manuelle Update nötig.
    Danke jedenfalls Egle

  • Hallo,


    ich bekomme hier regelmäßig einen Grünen.


    Siehe Log.


    Lieben Gruß

    Files

    Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von Ryu's Frau : Heute, 11:25.


    IF YOU LIKE MY WORK, PLEASE BUY ME A CURRYWURST MIT POMMES UND KETCHUP!!

    Edited once, last by Ryu ().

  • Hallo,


    Quote

    Original von Ryu
    ich bekomme hier regelmäßig einen Grünen.


    Naja bin kein Guru im Lesen von Crashfiles....


    Aber an deiner Stelle würde ich es erstmal mit dem Default.skin vom MP probieren
    und ggf. ein "apt-get install -f" probieren...


    Habe auch den zombi-shadow-fhd, und nach einem MP-Update ist mir das dann auch immer weggeknallt.
    Seitdem nutze ich wieder den MP-default-Skin vom Plugin selbst und habe seitdem keine Probleme mehr.


    Ergo bei Fehler würde ich immer den Defaultskin verwenden zumindets vom Plugin aus,
    ich gehe halt mal jetzt in der Annahme das du auch den zombi-shadow-fhd -MP-Skin nutzt... ?


    Wenn ja kann das schon der Fehler sein, und dann wäre das Posting hier auch im völlig falschen Bereich ,
    weil es ja dann nicht vom Plugin kommt sondern von deinem verwendetet SKin ;) :rolleyes:

    MfG EgLe :]

    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 5.4.2-1-MANJARO LTS
    GUI : KDE 5.64.0 / Plasma 5.17.4
    Machine : Intel NUC8i7HVK
    Graphics : Radeon RX Vega M GH
    CPU : Intel Core i7-8809G @ 8x 4.2GHz
    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

  • Hallo EgLe,


    danke, dass habe ich aus dem Crashlog auch vermutet. Es ist jedoch tatsächlich so, dass der Standard Skin im MP läuft, auch wenn global Zombi-Shadow-FHD aktiv ist.


    Vielleicht ist es nicht nur ein Skinfehler.


    Lieben Gruß

    Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von Ryu's Frau : Heute, 11:25.


    IF YOU LIKE MY WORK, PLEASE BUY ME A CURRYWURST MIT POMMES UND KETCHUP!!

    Edited once, last by Ryu ().