MediaPortal Support

  • Ich denke das gilt nur fürs oe2.2.
    Für die alten Boxen gibt es doch noch ipks

  • Quote

    Original von Kaiser Wilhelm


    Heißt doch nur, dass MP im OE2.2 Stable erst wieder unterstützt wird, wenn die Neuerungen aus dem Unstable ins Stable released werden.


    Drüber steht doch:

    Quote

    Original von dhwz
    Achtung: MP 7.5.0 für OE2.2 erfordert DreamOS 4.3.0r5 oder höher

  • Quote

    Original von TSMusik
    Heißt doch nur, dass MP im OE2.2 Stable erst wieder unterstützt wird, wenn die Neuerungen aus dem Unstable ins Stable released werden.


    Was ja gerne mal ein paar Monate dauern kann.. ;(


    Wollte eigentlich aktuell nicht schon auf Unstable wechseln
    Will aber doch auch gerne aktuelles MP nutzen.
    Und hab ja eigentlich wenig Zeit zum Box neu Ausfetzten.


    Da waren sie wieder, meine drei Probleme......
    Aber ich schaffe das. Kostet halt mal wieder nen Bastelabend... :gutenmorgen:
    Was tut mann nicht alles für ein tolles Tool wie das MP..

    DM920 HD SS C-FBC / DM7080 HD SS CC / DM7020 HD / DM525
    HTPC W10 Kodi / Amazon Fire TV
    R.I.P. > DM8000

  • Was geht denn nicht mit dem MP was ihr jetzt dann umbedingt braucht im Stable?
    Es ist ja nicht so das MP da nicht mehr geht und man umbedingt das aktuelle brauch oder?
    Daher entweder ihr nutzt das aktuelle MP auf einem unstable Image oder ihr nutzt das letzte MP in eurem stable image ,so schlimm ist das doch nun nicht oder?

  • geht doch nicht um´s "brauchen". Tehoretisch braucht mann nicht mal ne Dreambox...
    Aber wenn dhwz schon so fleißig am programmieren ist,
    kann mann als treuer MP Nutzer schon mal alle Updates dann auch machen.
    Das sind wir ihm doch schuldig... :tongue:


    Und für das MP in Akueller Version mache ich doch gerne das Unstable drauf..

    DM920 HD SS C-FBC / DM7080 HD SS CC / DM7020 HD / DM525
    HTPC W10 Kodi / Amazon Fire TV
    R.I.P. > DM8000

  • zombi


    user-channels hatte ich vermisst, lüppt jetzt wieder :hurra:

    Gruß Jörg


    DM 900 unstable Image 2.5 + GP4.1
    DreamOne unstable Image 2.6 + GP4.1
    Sony KD-65XD8577
    Sony KD-55XG7004

    Sennheiser AMBEO Soundbar
    Synology DS918+/DS214

  • Da sagt ja auch keiner was ,nur bringt es dann nix hier rumjammern warum man es im stable nicht mehr supportet.
    Das MP kann später ja dort auch wieder upgedatet werden ,nur muss DMM erstmal mit dem ganzen gst Zeugs fertig sein so das alles rund läuft (und das aktuelle MP baut nunmal auf die neuen gst Treiber auf )
    Und das DMM mal auf diese umsteigen soll haben ja so einige immer gefordert ,daher ihr wolltet es ja nicht anderst würd ich sagen :D :D

  • is mir jetzt fast peinlich, wie update ich auf DreamOS 4.3.0r5?


    Dachte das es über apt-get update && apt-get dist-upgrade automatisch passiert.


    Gruß,
    Rid

    __________________
    2x DM 7080HD OE2.5
    1x DM 7020HD/TFT iCVS OE2.0/GP3
    1x DM 7000
    -------------------------
    Sky Welt/Film, HD+ SkyGo bis 31.12.2015

  • Dachte ich mir schon. Also das neueste Image von Dreamboxupdate flashen

    __________________
    2x DM 7080HD OE2.5
    1x DM 7020HD/TFT iCVS OE2.0/GP3
    1x DM 7000
    -------------------------
    Sky Welt/Film, HD+ SkyGo bis 31.12.2015

  • Moin!


    Ja, aber ein unstable.

  • Schön zu wissen das es mit Merlin und 7080er noch nicht geht. Leider hatte ich schon das Update schon durchlaufen lassen und bekam prompt einen grünen. Alte Version drauf und lüppt wider.

  • @ pille


    Denke dir nichts, ich hatte zufällig MP gestartet als das Update freigeschaltet wurde anscheinend und machte natürlich das Update. Habe ebenfalls Merlin auf der DM7080 und schönen grünen Bildschirm erhalten.
    Bin auch zurück zur alten Version und gut ist es.

  • Ich hab die gleiche Prozedur hinter mir.
    Aber gut ists nicht, da z.B. meine Liebling HD Filme mit der alten Version nicht geht :/

    DMM release 3.2.4. mit GP3

  • Dann nutzt doch Multiboot und habt beide Stable und unstable und ihr könnt dann auch beides nutzen (altes sowie neues MP)


    Es ist nunmal so das MP auf den neuen gst aufbaut und genau daher auch die jetzige Unterscheidung ,was ist denn da so schwer zu verstehen bzw. macht doch nicht immer gleich ein update nur weil es euch angezeigt wird.
    Ihr seit immer schnell beim drücken auf up aber dann Stunden beschäftigt alles wieder neu zu machen.
    Man kann sich doch auch in sek. im Netz über die Neuerungen erkundigen und erspart sich dadurch langes neumachen.


    Und das es Image gibt die nicht auf dem aktuellen Stand sind und es dadurch Probleme geben könnte wenn man alt mit neu mischt ist auch nicht erst seit jetzt bekannt das wisst ihr doch auch alles.

  • zombi man geht davon aus wenn ein Update angeboten wird das es dann auch klappt.
    Du gehst immer von dir aus weil du 24Std im Netz bwz in den Foren rumlungerst und dies dein Hobby ist.
    Gibt aber auch Leute die nicht immer ständig online sind und nicht immer in den Foren gleich lesen, ja stell dir vor sowas gibt es heute auch noch ;)


    Deshalb lass es gut sein, das weiterentwickelt wird ist ja gut und wir beschweren uns ja auch nicht!
    Vielleicht wäre es möglich gewesen eine Abfrage auf die Version zu machen und die Abhängigkeit zum neuen E2 zu erkunden. Wenn diese gegeben wäre Abbruch vom Update, aber ka ob dies möglich wäre ;)


    Mal deinst und neu inst ist ja kein Beinbruch :-)