MediaPortal Support

  • Moin, Moin,


    Hab gerade verucht das aktuelle Mediaportal-Plugin 7.1.4 (enigma2-plugin-extensions-mediaportal_7.1.4_all.ipk) auf meiner 800er SE (Gemini3-Image 0.54-r1) per DateiBrowser zu installieren ... leider ohne Erfolg.


    Nach dem "Ausführen eines externen Befelhls:" bekomme ich folgende Meldungen...


    zuerst 3x "Installing enigma2-plugin-extensions-mediaportal (7.1.4) to root..."


    dann: "Collected errors: *ERROR: Cannot satisfy the following dependecies for enigma2-plugin-extensions-mediaportal: *gst-plugins-good-flv *gst-plugins-bad-rtmp *gst-plugins-bad-fragmented *Cannot find package enigma2-plugin-extensions-mediaportal."


    Und zum Schluß: "Ausführung beendet!" ... natürlich ohne, dass etwas installiert wurde.


    Könntet ihr mir da bitte helfen? Was lief da falsch? Fehlt da was oder muss ich da anders rangehen?


    Danke im Vorraus!

    DM 7020S + 300GB-HDD
    DM 8000HD + TB-HDD + Sony BluRay
    3 x DM 800 + 500GB-HDD
    Astra 19°E + Hotbird 13°E
    Gemini, what else?

  • @Bascharr:


    1.) Grunsätzlich mal DANKE, aber könntest du bitte "etwas" präziser sein? - Das ist immerhin ein 167 (!) Seiten-Thread.


    2.) Wären das dann die 3 (?) "Abhängigkeiten" die mir fehlen? - nämlich die:
    *gst-plugins-good-flv
    *gst-plugins-bad-rtmp
    *gst-plugins-bad-fragmented


    3.) Und noch eine Frage hinten nach: Wo finde ich diese drei Plugins (über Blue-Panel & Addons ist keines der 3 zu finden)?


    Danke für die Mühen!

    DM 7020S + 300GB-HDD
    DM 8000HD + TB-HDD + Sony BluRay
    3 x DM 800 + 500GB-HDD
    Astra 19°E + Hotbird 13°E
    Gemini, what else?

  • ja das sind die 3 (wenn du denn die komplette ausgabe gepostet hast)


    k.a. ob die auf dem feed liegen,
    auch zuvor aktualisiert?


    ansonsten thread lesen, ist hier sicher schon erwähnt / gepostet

  • MedialPortal ins tmp Verzeichnis. Danach opkg update && opkg install /tmp/*.ipk


    Wenn es dann nicht installiert wird liegt es auch nicht auf dem Feed.


    Und ich würde dir empfehlen auf ein OE2.0 Image zu updaten.
    MediaPortal wird auf einem OE1.6 auch nicht mehr supportet.

  • Diese Abhängigkeiten gibt es nicht für OE1.6. Erst ab OE2.0


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Das autoupdate funktioniert ja leider immer noch nicht :(
    Gibt's denn ne Möglichkeit die Datei für ein manuelles Update zur Verfügung zu stellen?
    Zumindest bis sourceforge wieder funktioniert..


    Danke für eine antwort

  • googel verwenden


    die boardregeln machen eine verlinkung hier nicht möglich

  • Gerade kam während ganz normalen TV schauen ne Message über ein Update vom mp... Normalerweise kam das immer nur wenn ich das Plugin gestartet habe.


    Naja is nicht weiter schlimm, so bin ich wenigstens gleich informiert worden, dass es ein Update gibt und es wieder funktioniert ;-)


    NowTV läuft noch nicht wieder oder?

  • Die wilmaa M3u funktioniert mit dem Mediaportal gut. Konvertiere ich die zum einer Enigma2 Senderliste, funktioniert es nicht.


    Geht das überhaupt oder aktualisiert Mediaportal die Links in der M3u?

  • Hallo, ist Now TV raus?

  • Schade😢😢😢

  • früher ging auch mal KIKA Mediathek


    ist dass auch noch möglich für unseren Kleenen ?? Danke

  • Da hat ja doch jemand ein Herz für die Utopia-Freunde :hurra:
    Danke vielmals!


    LG Lobbie

  • Hallo


    habe festgestellt das ab 7.1.4 keine Pornos mehr zu finden sind.
    früher gab es einen Unter Punkt dafür,jetzt kann ich keinen mehr finden
    wird das woanders eingestellt?
    ;)
    mfg

  • Weil ein großer Teil der Mediaportal-Nutzer noch minderjährig ist wurde auf die Porno Abteilung verzichtet ;)


    lg