MediaPortal Support

  • Hi Leute,
    seit letzte update auf MP bei mir wird nicht mehr
    gezeigt xxx erweiterung ...bei set up finde ich nirgendwo xxx erweiterung

  • Quote entfernt! Bitte keine Fullquotes bei direkten Antworten. Danke


    oben Post von goe333 lesen ....

    DMM Unstable OE 2.5 - Dreambox OS/GP4/Zombi-Shadow-FHD -- alles immer aktuell -- -- -- Sat in BW: 13.0°E - 19.2°E - 23.5°E - 28.2°E + Kabel UM(BW) + DVB-T2 in NRW

  • Habe gerade das Update (automatisch) auf 6.9.1 installiert.
    Leider ist das Plugin jetzt ganz aus meiner Liste verschwunden. Vorher war eine Fehlermeldung, dass eine Datei (?) nicht vorhanden ist.
    Habe ich da etwas falsch gemacht oder gibt eine andere Ursache?


    Ich bin für einen Hinweis dankbar!

  • Wie bekomme ich denn den HLS-Player im Merlin zum Laufer auf der DM500HD?


    Habe schon rausgefunden, daß mir wohl eine Abhängigkeit fehlt


    (gst-fragmented)


    Kann er aber nicht nachinstallieren.


    Wo kann ich die laden?

  • der HLS-Player hat nichts mit dem fragmented Plugin zu tun. Das fragmented wird nur genutzt wenn man m3u8 direkt über Gstreamer abspielt.

    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net

    Edited once, last by dhwz ().

  • Danke das Menü kannte ich bis heute noch nicht! :398:

  • Bei mir ist das Plugin jetzt auch ganz weg.
    Was soll man da tun ?
    Bitte um Hilfe

  • Wie? Weg? Logfile? Ich kann den Fehler nicht nachvollziehen funktioniert wie zuvor auch.

    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net

    Edited once, last by dhwz ().

  • Ist bei mir auch verschwunden nachdem ich online update machen wollte was fehlgeschlagen ist.
    Wie lautet der Telnet Befehl um Mediaportal erst zu deinstallieren damit es nachher wieder manuell installierbar ist.
    Danke

  • Bei mir fehlt der Eintrag im Plugin Browser seit dem Update.
    Installiert ist es noch, wie ich im Webif/WebAdmin/installierte ipk sehen kann.
    Allerding kann ich es nun nicht mehr starten, weil ich nicht weiss wie. :rolleyes:


    So sah die Fehlermeldung aus:

  • Mach per telnet


    opkg update
    opkg install python-textutils


    Hatte das Problem auch gerade

  • Danke, dein Tipp mit Telnet hat funktioniert.
    Jetzt muss ich nur noch Newtopia wiederfinden. ;)


    ----Habs gefunden!!---- :hurra:

  • Hallo. Bei mit fehlt ebenfalls das Media Portal in der Übersicht.Fehlermeldung Einige Plugins sind nicht verfügbar.
    Extensions/mediaportal no modul named textwrap.
    Was muss ich genau tun?


    Wie kann ich das Update für opkg update
    opkg install python-textutils über Telnet machen?!


    Bitte um Hilfe.