MediaPortal Support

  • Habe das Mediaportal auf meiner DM7080 HD laufen und bin eigentlich auch super zufrieden. In meinem Haus gibt es komplett gbit LAN. Hier ist natürlich auch die Dreambox verkabelt integriert. Als Provider nutze ich Glasfaser mit 100 Mbit/s up and down.
    Also sollte meine Verbindung mehr als gut sein...


    Jetzt ist es aber so, dass ich bei Amazon Prime auf 10 Mbit/s stelle und es teilweise hängen bleibt. Ich beende dann und versuche es mit 6 Mbit/s und wenn es dann weiter Probleme gibt, dann 4 usw.
    Woran kann das liegen? Wird irgendwo gepuffert, was ja nicht sein darf. RTMP dump ist aus, da es bei der DM7080 nicht laufen soll bzw. benötigt wird. Was kann also noch falsch eingestellt sein?


    Die DM7080 ist ja wohl im Moment die schnellste Box auf dem Markt und sollte hier doch keine Probleme verursachen...

    Dreambox 8000 und 7080
    Samsung PS64D8000
    Denon X-3000
    Sedu Light v2 mit Enigmalight

  • 6 Mbit/s sollte eigentlich ohne Probleme laufen,bei meiner 800se geht das.
    Ich sehe eh keinen Bild Unterschied zwischen 6 Mbit/s oder 10 Mbit/s .

  • Quote

    Original von Kalli1972
    Jetzt ist es aber so, dass ich bei Amazon Prime auf 10 Mbit/s stelle und es teilweise hängen bleibt. Ich beende dann und versuche es mit 6 Mbit/s und wenn es dann weiter Probleme gibt, dann 4 usw.
    Woran kann das liegen? Wird irgendwo gepuffert, was ja nicht sein darf. RTMP dump ist aus, da es bei der DM7080 nicht laufen soll bzw. benötigt wird. Was kann also noch falsch eingestellt sein?


    Es ist ja nicht nur die Internetverbindung verantwortlich. Ich kann üblicherweise mit meinen knapp DSL 6000 auch meistens den 4Mbp Stream anschauen. Es gibt dann aber eben auch Tage da geht einfach gar nichts, egal welche Stream-Geschwindigkeit ich auswähle.

    Gruß maxmus69

    ***
    2x DM7080 HD - Merlin OE 2.5
    ***

  • Habe da ein Problemchen, bei dem ich keine Idee habe, warum das so ist wie es ist.


    Auf meiner 7020HD kann ich via Mediaportal *Amazon Prime Instant Video* schauen,
    starte ich auf der 7080HD Mediaportal und dann *Amazon Prime Instant Video* kommt nach der Pin-Sicherheitseingabe:
    *Amazon Prime Instant Video: unbekannter Fehler*


    Sind da unter Umständen noch andere User von betroffen oder gibt es vllt sogar jemanden der eine Lösung auf Lager hat?

  • Auf allen anderen Geräten mal aus dem Amazon-Account ausloggen (auch aus dem Shop) und nochmal probieren.

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • Am PC ist mein Konto von Amazon ausgeloggt/abgemeldet.


    Ob und wie das bei den Dreams im Mediaportal geht ... erschliesst sich mir nicht.


    Trotz gleicher Mediaportalversion sehe ich, wenn ich in Einstellungen von *Amazon Instant Prime* an der 7020 gehe meine Email-Adresse - PW und den Code der Sicherheitsabfrage.


    Bei der 7080 ist in den Einstellungen keine Emailadresse drin und ich kein PW. Sicherheits-Pin ist 0000.
    Wenn ich alle Daten neu eingebe und ok drücke, kommt der Fehler weiterhin, drücke ich danach erneut Einstellungen, sind wieder alle Daten resettet.

  • Die Daten sind nicht resettet die sind aus Datenschutzgründen ausgeblendet wenn der Login fehlschlägt.
    Wie m0rphU schon sagte auf der Website aus- und wieder einloggen.

    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net

    Edited 2 times, last by dhwz ().

  • Dafür müsste ich erstmal auf der Webseite einloggen.
    Ich habe Amazon Prime Instant Video jedoch noch nie über Browser genutzt.
    Was noch kurioser ist, irgendwie hat sich das Problem selbst gelöst.


    Heut morgen nach Start der 7080 ging *APIV* unverändert nicht, selber Fehler wie gestern.
    Habe dann ein kleines Update beim Merlin4 gefahren, da wurden 2 Pakete aktualisiert, Box Neustart und nun läuft *APIV*


    Thx @ All

  • hi Leute. kann mir jemand sagen ob ich die Entwickler kontaktieren kann bzw. hat jemand eine Kontaktadresse parat?
    danke

  • Ich glaube die lesen hier mit

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • jacky78


    dann poste mal die Ausgabe von df -h

    Gruß Jörg


    DM 900 unstable Image 2.5 + GP4.1
    DreamOne unstable Image 2.6 + GP4.1
    Sony KD-65XD8577
    Sony KD-55XG7004

    Sennheiser AMBEO Soundbar
    Synology DS918+/DS214

  • Ja. Die lesen hier auch mal mit. Nur nicht alle 5min :evil:


    jacky78: deine Frage wurde von Zombi schon beantwortet. Du hast, so wie es aussieht, zu wenig Speicher frei und da lässt MP beim install die Wallicons weg.

  • @an die Macher.


    Tausend Dank für die neue youtube Suche. Funktioniert jetzt bestens mit den Suchparametern.


    Gruß

    Dreambox 525 OE 2.5, GP 4.1, 2 TB HDD
    Antenne : 110cm Triax
    Motor: Stab HH 120
    LNB: Smart Titanium
    Satelliten: 68,5°E - 45°W


    Raspberry Pi Hyperion

  • ich wollte mir jetzt auch Amazon Prime anschaffen und ich kenne mich noch nicht
    so damit aus was ist den jetzt besser Amazon Fire TV -Box oder reicht
    da das Mediaportal zusammen mit der 7080 ?