MediaPortal Support

  • Ok, dann hat es nicht geklappt ,denn unter Erweiterungen finde ich nichts.


    Die Ausgabe im Telnet war:


    Code
    root@dm7020hd:~# opkg install /tmp/enigma2-plugin-extensions-mediaportal_6.0.0_all.deb
    Installing enigma2-plugin-extensions-mediaportal (6.0.0) to root...
    Configuring enigma2-plugin-extensions-mediaportal.
    ********************************************************
    * MediaPortal installed *
    * *
    * Restart the Engima2 GUI to activate the plugin *
    ********************************************************
    root@dm7020hd:~#
  • Probiers mal mit debinstall (wenn du Merlin hast). Ich weiß nicht, ob das ein Unterschied macht.

  • Ich hab deinen Fehler.


    Du willst eine .deb auf der 7020HD installieren. Die 7020HD braucht eine .ipk.

    Edited once, last by linutant ().

  • Du hast ein deb file installiert. Wundert mich, dass das ohne Fehlermeldung überhaupt geht.
    Das deb ist für das OE 2.2 und die neuen Boxen. Im Merlin3 (OE 2.0) musst du wie immer ein ipk installieren.
    Google also mal nach dem richtigen file ;)


    debinstall wäre dementsprechend auch der Shortcut im Merlin4, nicht im Merlin3. Da ist es ipkinstall ;)


    Das macht allerdings auch nix anderes als folgendes:

    Code
    opkg update && opkg install /tmp/*.ipk

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • Clipfish funktioniert nicht, hab hier eine DM7080 mit Merlin drauf.

    Dm920
    4TB Festplatte
    Schüssel 90cm
    Astra19,2, Hotbird13°
    Ps3 Slim 640Gb (Rebug)
    Ps4 Pro 2Tb

  • Ahh, vielen Dank. Habe jetzt eine 6.3.0 ipk installiert und das ging auch.


    Gibt es Merlin 4 auch für die DM7020HD oder nur für die neue?


    Vielen Dank!


    PS: Habe gerade mal durchgeschaut. Das meiste funktioniert. Die XXX Erweiterungen gehen aber nicht, wenn die aktiviert sind. Was soll denn da passieren? Sollten dann nicht auch die entsprechenden Mediatheken erscheinen? Trotz Aktivierung erscheint da nichts.

  • Merlin 4 ist ein "OE2.2" image, das gibt es nur für die neuen boxen, 7080HD und 820HD

  • Quote

    Original von LeGrandPetit

    PS: Habe gerade mal durchgeschaut. Das meiste funktioniert. Die XXX Erweiterungen gehen aber nicht, wenn die aktiviert sind. Was soll denn da passieren? Sollten dann nicht auch die entsprechenden Mediatheken erscheinen? Trotz Aktivierung erscheint da nichts.



    Die einzelnen Mediatheken hast du auch auf "ja" gesetzt im Menu ?

  • ich kriegs nicht gebacken...
    ich habe hier ne dm500hd und bei mir kommt bei der Installation von enigma2-plugin-extensions-mediaportal_6.1.2_all.ipk folgende Fehlermeldung:


    Code
    Ipk: Installing enigma2-plugin-extensions-mediaportal (6.1.2) to root...
    Installing enigma2-plugin-extensions-mediaportal (6.1.2) to root...
    Installing enigma2-plugin-extensions-mediaportal (6.1.2) to root...
    Collected errors:
    * ERROR: Cannot satisfy the following dependencies for enigma2-plugin-extensions-mediaportal:
    * gst-plugins-good-flv * gst-plugins-bad-fragmented * gst-plugins-bad-rtmp *
    * Cannot find package enigma2-plugin-extensions-mediaportal.


    Habe mal versucht mit

    Code
    opkg update

    die Liste zu aktualisieren und dann die Plugins über

    Code
    opkg install gst-plugins-bad-fragmented


    zu installieren, allerdings auch das ohne Erfolg.

    Code
    Collected errors:
    * Cannot find package gst-plugins-bad-fragmented.


    Das gleiche passiert auch bei den anderen beiden fehlenden Plugins.


    Woher bekomme ich die fehlenden Abhängigkeiten?


    Über die Box:
    Gemini-Version: 0.54-r1
    Enigma Version: 2012-03-27-3.2
    Image: Release 3.2.1 2011-11-21
    Kernel: 2.6.18
    Image habe ich von hier aus der Database (iCVS-Image-dm500hd-20111122).

  • sufu: verwenden ;)


    bekomme rtmp plugin nicht installiert



    ps:
    aber das image (iCVS) ist uralt und hatt sogar nicht alle OE1.6 updates erhalten,
    da empfehle ich mal was aktuelleres zu flashen

  • platzmäßig kann es auch sehr eng werden auf die dm500hd.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Nabend zusammen,


    habe das neue ozoon mim gp 3.3 auf meiner DM 820HD, habe die deb per dpkg -i /tmp/*.deb und apt-get install -f instalier, bekomme das plugin aber leider nicht angezeigt. Was mache ich da falsch?

  • MrNice


    was sagt denn die Telnet Ausgabe ????

    Gruß Jörg


    DM 900 unstable Image 2.5 + GP4.1
    DreamOne unstable Image 2.6 + GP4.1
    Sony KD-65XD8577
    Sony KD-55XG7004

    Sennheiser AMBEO Soundbar
    Synology DS918+/DS214

  • ...erst einmal das:


    und nach dem atp-get install -f das :

  • Das Paket "pyhton-mechanize" kann nicht gefunden werden, liegt aber bei DMM auf dem Feed.
    Vmtl. findet apt-get das Paket einfach nicht. Du solltest also vor dem "apt-get install -f" noch ein "apt-get update" machen.

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • Hallo
    meine Box 7020 HD Mediaportal 6.01 insta.wenn ich auf verschiedenen portalen gehe und filme anklicke kommt immer gleich 1.filmstarten 2 von anfang an 3 und so weiter geht aber nichts!