MediaPortal Support

  • Ich versuche das Premiumize Passwort und den Usernamen einzugeben. Allerdings erscheint da keine virtuelle Tastatur. Ist das normal? Wie kann ich an der physischen Fernbedienung Groß/Kleinschreibung umschalten und Sonderzeichen eingeben?

  • Quote

    Original von Sharky444
    Ich versuche das Premiumize Passwort und den Usernamen einzugeben. Allerdings erscheint da keine virtuelle Tastatur. Ist das normal? Wie kann ich an der physischen Fernbedienung Groß/Kleinschreibung umschalten und Sonderzeichen eingeben?


    1-9 Tasten wie beim telegon

  • Quote

    Originally posted by root_
    Oder einfach in der /etc/enigma2/settings anpassen.


    Danke, guter Vorschlag!


    Quote

    Originally posted by humi30
    oder eintach die Text Taste drücken...


    Das klappte nicht.

  • ich habe in den letzten Tagen entdeckt dass es einen Youtube Login gibt wo man seine Abos sehen kann - echt genial !!!


    hier hätte ich einen Vorschlag: viellecht kann man die "neuesten" Videos aus den "Abos" anzeigen - ähnlich wie in den "Vorschlägen" ?


    Danke - macht echt Spass :)

  • Warum liest du nicht in dem Thread, den man dir als Link gegeben hat?


    2. Frage: Warum glaubst du nicht das, was man dir in der SB schreibt?

  • tut mir leid, aber du musst dich halt mit dem thema beschäftigen,
    d.h. wiki und thread(s) lesen
    und auch probieren


    und auf die 800 kanst du wie schon paar mal erwähnt kein Mediaportal installieren

  • dachte das da auch sachen im EO2.0 image fehlen (kernel zu alt)

  • Sorry, aber nachdem ich nun stundenlang gesucht habe und ich auch auf meiner 7020HD das folgende installiert habe "enigma2-plugin-extensions-mediaportal_5.4.7_all.ipk" und es nicht klappt, folgende Frage:


    - Ist das das richtige Paket ?
    - Falls ja, wie kann ich das installieren ?
    - Falls nein, wo gibt es das richtige Paket ?


    Tausend Dank!!!!!!!!!!!!!!!

  • das ist nicht aktuel, 6.0.1


    und wiederholung:
    google "enigma2-plugin-extensions-mediaportal_6.0.1_all.ipk"

  • Vielen Dank für die schnelle Rückinfo.


    Habe das Ipk installiert aber das Plugin taucht nirgends auf ?
    Was mache ich da falsch ?

  • und was waren die telnet-ausgaben beim install?

  • Nachdem ich die Box neugestartet habe bekomme ich folgende Fehlermeldung bei der Installation:


    Installing enigma2-plugin-extensions-mediaportal (6.0.1) to root...
    Collected errors:
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-mediaportal:
    * python-robotparser * python-mechanize * gst-plugins-bad-fragmented * gst-plugins-bad-rtmp *
    * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-mediaportal.

    DM900UHD ~ DreamOS Unstable ~ GP3.3

    Edited 2 times, last by stern-stern ().