MediaPortal Support

  • Was zum Teufel ist den die "Mini Version" vom MP :oooh:
    Ich hoffe nur da wird nicht alles mega klein angezeigt :110:

  • Wenn ich die installiere bekomme ich die Meldung das mir plugins Fehlen, python mechanize etc die ich aber irgendwie über Open Pli nicht bekomme

  • Ordentliches Image installieren dann gehts auch

    DM8000SSSS 4TB RGB-Display Lüfter BR-RW OE2.0 2GB DeLock Modul
    DM7080SSSST 6TB RGB-Display OE2.2/GP3.3

  • Quote

    Original von der_chris84
    Solche Kommentare sind echt mehr als flüssig...



    Naja Fakt ist aber auch, wenn man ein "ordentliches Image" verwendet, es kaum Probleme gibt. Hab das MP schon auf knapp 10 Dreamboxen mit OE2.0 installiert niemals Probleme damit gehabt.

  • Ich habe meine 800 Hd mit dem Open Pli Image schon so bekommen, und alles andere läuft ja so wie ich es haben will. Großartig andere Images kann ich ja auch nicht aufspielen, da der interne Speicher ja eher etwas mager ist. Ist jetzt zwar eher off toppic aber in wie fern ist Open Pli denn kein vernünftiges Image?

  • Wenn du aktuell bist hast du dieses Image auf der Box mit einer Größe von ca.43mb
    OpenPLi-2.1-beta-dm800-20140510
    Bedeutet schon mal ein älteres Image ohne aktuelle Updates!


    Ein aktuelles Merlin hat ca.53mb / Oozoon ca.50mb / original experimental ca.55mb


    Was spricht dagegen auf ein solches zu wechseln? Evtl. mit Speichererweiterung und du hast mehr Freude ;)

  • Dagegen spricht nichts. Nur gibt es ja nicht zwingend einen Grund dazu. Klar möchte man gerne up to date sein, aber ich habe bislang noch nie selber einen Image Wechsel gemacht, und ich will nicht unbedingt das sich die Box dann aufhängt oder ähnliches. Außerdem läuft dann mein Pay Tv höchstwarscheinlich nicht mehr, aber das Thema Cardsharing wird hier ja nicht besprochen, also habe ich im Falle des Falles niemanden den ich um Hilfe bitten kann und dann stehe ich da mit meinem Talent :(

  • Dann wirst du hier aber auch keinen weiteres Support bekommen!
    Du bist wieder einer der vielen typischen E2-Boxenbeistzer die nicht einmal ein Image flashen bzw. ein Plugin installieren können aber fett illegales CS betreiben und andere damit auch noch schaden!
    Solchen Leuten sollt die Box explodieren....


    Sorry aber wenn ich sowas lese bekomme ich soooo einen Hals :evil:


    So nun OT Ende von mir hier

  • Ausgangssituation war ja auch eine ganz andere. Es geht ja hier um das Plugin. Ich bin im Moment erstmal wieder zurück auf die vorherige Version 5.2.2. Werde es dann einfach dabei belassen und mich damit abfinden, dass ich scheinbar mit meinem jetzigen Image nicht updaten kann. Danke für den Support soweit.

  • hi,


    warum bekommst du so ein Hals?


    Ist es nicht die Aufgabe deren User die im Forum tausende Beiträge abgeben anderen Usern zu helfen?


    Der User hat nicht unrecht, warum soll man ein Image drauf machen um dann eine USB Flasherweiterung?


    Was machst du wenn Software abkackt? alles wieder neu aufsetzen und das will nicht jeder.


    Image gibt es genug jeder hat sein Ding ob Merlin oder NN oder Gemini.


    Fakt ist doch Mediaportal lief bis 5.2.2 Top und dazu musste man keine Flasherweiterung machen.


    Daher greift doch net einen User an der diese Box sich gekauft hatte wegen CS, ihr solltet froh sein das es solche gibt, weil ich glaube kaum das es mehr Original Boxen verkauft werden als Clones und dadurch das Interesse der Programmierer viel größerer ist, immer wieder neuere Geräte zu vermarkten.


    Weil mal ganz ehrlich OE1.6 oder OE2.0 bei beiden kannst ZDF gucken oder sogar CS machen, ob HBBTV oder Mediaportal usw. da geht es nur ums Geld.


    Also jeder der OE2.0 drauf machen will, weil er mehr Schnick Schnack haben will, kauft euch die DM800SE V2 da braucht ihr nichts weiteres und könnt euer Image backupen und alles geht damit auch Autoupdate Mediaportal.


    Oder steigt auf Vu+ um.


    OE1.6 Image User ihr habt derzeit Pech, bis jemand eine Anleitung und Lösung schickt wie man aktuelle Mediaportal manuell updaten kann.

  • Sieht so aus als ob deine Kommentare mehr als flüssig wären.


    Es kotzt mich so an all die halbgaren Images die im Umlauf sind und ständig gibt es Probleme damit weil
    selbige von den Imagebauern verbastelt werden.


    Ich habe mit eine Xtrend et10000 gekauft im Glauben eine aktuelle Box zu haben mit ordentlich Hardwarepower UND ein mir vertrautes enigma2 mit sich bringt, da ich erst 2 Jahre lang eine dm800hd hatte und seit 2010 eine dm8000.


    Nur leider ist es so dass es keine vernünftigen Images gibt. Es kommen täglich nutzlose Updates und fast jeden Tag funktioniert etwas anders nicht. Es ist nicht so dass Bugs behoben werden, Nein es werden immer wieder neue erschaffen.


    Da lobe ich mir meine gute alte dm8000 die ich immer noch als Hauptbox nutze und tadellos seinen Dienst verrichtet, auch wenn ab und an halt ein Spinner kommt da die Hardwareleistung nicht soo übermässig ist, aber wenigstens läuft alles.


    Ich nutze übrigens ein Standard OE2.0 mit GP3 Plugin und das läuft wunderbar.


    So nun kannst du evtl. meinen Komentar verstehen betreffend ordentliches Image installieren dann gehts auch!


    Schönen Sonntag noch!

    DM8000SSSS 4TB RGB-Display Lüfter BR-RW OE2.0 2GB DeLock Modul
    DM7080SSSST 6TB RGB-Display OE2.2/GP3.3

  • Tach,
    Wollte seit langem mal wieder einen Film bei Netzkino sehen aber leider startet da kein einziger Film mehr hat sich da irgendwas geändert ??
    Version 5.3.2.

  • Wo kann man das PlugIn denn downloaden?
    Weder unter GP3.2 unter Addons, noch über Boardsuche finde ich nen download.

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • Versuch es mal mit Google, der Dateiname steht im 1. Posting, da noch recht neu versuchst du es mal mit der vorherigen Version also 5.3.2 ;)

    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net

    Edited once, last by dhwz ().