MediaPortal Support

  • Danke für die Antworten!
    Ich habe eine OE2.0 drauf und habe den Flashexpander Installiert.
    D.H. Speicherplatz dürfte ja dann nicht das Problem sein.


    Das Problem hatte ich bei Update auf Vers. 5.0.6 - habe dann den FE installiert.


    Die Fehlermeldung hab ich leider nicht mehr - nachdem die Fehlermeldung da war kam der gründe Bildschirm und die Box hat neu gebootet.


    Danach war das MP weg.

  • Hi,
    wenn grüner Bildschirm da war sollte sich ein crashlog vermutlich auf der Festplatte befinden. Such den und poste ihn.


    ciao

    ---
    7020, Combo, Solo2, Ultimo

  • Auf den 8000ern ohne Probs.


    Vielen, vielen Dank, dass ihr laola wieder funktionierend integriert habt ;)

  • Naja ist zwar zielführend aber eigentlich hängt man das crashlog file hier an. Beim Update ist was schief gelaufen, denn der Fehler steht ja da in Deinem Log. Deinstalliere mal das MP und installiere es neu. Sollte es sich nicht bessern räumst Du die /etc/enigma2/settings auf und zwar von allen Mediaportal Einträgen.

  • Bi mir gab es beim Update gestern eine Fehlermeldung und ich sollte ins Update.log gucken. Wo liegt das?
    Leider gab es kurz danach aus einem anderen Grund einen GS.


    Ach, kannst du es möglich machen, dass ich in dem Log-Feld was während der Installation erscheint und die Installationsschritte anzeigt auch scrollen kann. Irgendwie geht da scrollen nicht.

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • Also ist es nach dem GS weg, oder?

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • Hilfe,


    kann rtlnow nicht ankucken:


    es kommt die Meldung


    error downloading file
    RTMPDump v2.43
    (c) 2010 .....
    ....
    Connecting ...
    Segmentation fault

  • Hallo Skywatcher,
    danke für die Antwort.
    Wie kann ich MP deinstallieren. Es wird mir unter Plugins nicht mehr angezeigt.

  • Quote

    Original von GERDA
    Hallo Skywatcher,
    danke für die Antwort.
    Wie kann ich MP deinstallieren. Es wird mir unter Plugins nicht mehr angezeigt.


    opkg remove enigma2-plugin-extensions-mediaportal

    1.Box: 8000 SSS - OoZooN OE 2.0
    2.Box: 7020 SS - OoZooN OE 2.0
    3.Box: 820 S - Merlin4 OE 2.2

  • Quote

    Original von GERDA
    Hallo Skywatcher,
    danke für die Antwort.
    Wie kann ich MP deinstallieren. Es wird mir unter Plugins nicht mehr angezeigt.





    über telnet:
    opkg remove enigma2-plugin-extensions-mediaportal

  • Super! Vielen Dank, es hat funktioniert!!!
    Habe via Telnet deinstalliert - danach über Telnet wieder neu installiert, und es läuft fehlerfrei.