MediaPortal Support

  • Problemloses Auto Update von 4.9 auf 5.05 nur beim Gui Neutstart hat die Box sich aufgehangen.


    Nach nem Reboot alles gut - vielen Dank für Eure Arbeit. Macht nen prima Eindruck ;)

  • Auf ne frisch geflashte dm800se getestet.


    Achtet das wenn kein Festplatte eingebaut ist, das trotzdem ein Ordner /media/hdd existiert! Sonst crashst das Aufruf von MediaPortal.


    Enpakte Version liegt laut meine Berechnung, auf 9.1MB


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • nach längerem versuchen kriege ich nun enigma2 nicht mehr zum laufen mit folgender meldung:


    enigma2: error while loading shared libraries: /usr/lib/libgstpbutils-0.10.so.0: cannot read file data: Input/output error



    habe merlin3 up2date, vielleicht hab ich mir die lib geschossen hat da einer ne idee?


    gruss


    z'Unstar

  • Wie hast du das mit dieser Version hinbekommen
    ohne die bekannten Fehlermeldungen.


    Ich wäre dir sehr dankbar, wenn du mir genau schreiben
    kannst wie das geht.

  • Quote

    Original von banyba
    bin jetzt doch wieder auf die 4.9.2 zurück
    und solange die läuft bleibt es so



    Wie hast du das mit dieser Version hinbekommen
    ohne die bekannten Fehlermeldungen.


    Ich wäre dir sehr dankbar, wenn du mir genau schreiben
    kannst wie das geht.

  • bietemitvogel
    du kannst doch problemlos auf 5.0.5 updaten mit deiner 8000er.

    Achtung! Texte von "blueline" können Spuren von Ironie, Sarkasmus, Denkanstössen und freier Meinungsäusserung enthalten ..
    Es wird keine Garantie auf Textverständnis gewährleistet.

    Edited once, last by blueline ().

  • Quote

    Original von blueline
    bietemitvogel
    du kannst doch problemlos auf 5.0.5 updaten mit deiner 8000er.



    Vielleicht hast du meinen vorigen Beitrag nicht gelesen.
    Ich habe Software 1.6 da gibt es Probleme

  • Kann ich bestätigen. Mit 5.05 update funktioniert es jetzt auch wunderbar unter OE1.6. Tolle Arbeit, herzlichen Dank an alle Helfer. Gruß Reno

  • Hallo, ich habe problem mit mediaporta wenn ich instalieren kommt meldung collected error
    Wo liegt das problem?
    Merlin oe2
    Dm800se
    Lg

  • @ bietemitvogel ,
    Das Problem ist mit dem 5.0.5 behoben worden für das update.
    Bei OE1.6 gibt es kein god... und bad... Da liegen andere Abhängigkeiten vor. Deswegen geht das offizielle *all.ipk nicht zur Installation.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Quote

    Original von bietemitvogel
    [quote]Original von banyba
    bin jetzt doch wieder auf die 4.9.2 zurück
    und solange die läuft bleibt es so



    Wie hast du das mit dieser Version hinbekommen
    ohne die bekannten Fehlermeldungen.


    also bei einer 8000 würde ich auf oe2 umsteigen
    bei meiner 500hd oe2 habe ich nur mit dcc das
    plugin gelöscht und dann das 4.9.2. neu installiert

    Gruß
    banyba


    920 S2 FBC+Triple, 4tb WDblue
    900 S2 FBC
    525HD S+C
    520HD bei allen DMM, GP4 + notgedrungen HD+
    Nas Synology DS220+

  • Was doof ist .. wenn man eigene Skins hat werden die bei jedem Update gelöscht da ja das Setup das komplette Verzeichnis löscht .. könnte man das ändern.

  • naja das ist ein kleineres Problem, mache ich auch schiebe nach Installation den Ordner wieder rein und gut ist.

    Achtung! Texte von "blueline" können Spuren von Ironie, Sarkasmus, Denkanstössen und freier Meinungsäusserung enthalten ..
    Es wird keine Garantie auf Textverständnis gewährleistet.

  • Quote

    Original von zackmuc
    Was doof ist .. wenn man eigene Skins hat werden die bei jedem Update gelöscht da ja das Setup das komplette Verzeichnis löscht .. könnte man das ändern.


    Eigene Skins verwaltest Du besser in /etc/enigma2/skin_user.xml. Die bleiben dort nach Updates erhalten. Dann ist auch keine Änderung des Plugins erforderlich.

    DM 8000 HD + ALPS BSBE2 Tuner
    HDD Western Digital WD10EVDS AV-GP 1TB
    DVD Sony AD 7690H
    Barry Allen Multiboot Konfiguration
    DMM Release 3.2.4 + GP3
    Images auf USB Stick

  • Aber Du kannst sie zusätzlich in der skin_user.xml speichern, wo diese mit Vorrang verwendet werden (und bestehen bleiben).

    DM 8000 HD + ALPS BSBE2 Tuner
    HDD Western Digital WD10EVDS AV-GP 1TB
    DVD Sony AD 7690H
    Barry Allen Multiboot Konfiguration
    DMM Release 3.2.4 + GP3
    Images auf USB Stick

  • Ich bin nicht davon ausgegangen, dass zackmuc mehrere 100 Screens geändert hat. Es genügt ja, wenn er seine geänderten Screens in die skin_user.xml aufnimmt.

    DM 8000 HD + ALPS BSBE2 Tuner
    HDD Western Digital WD10EVDS AV-GP 1TB
    DVD Sony AD 7690H
    Barry Allen Multiboot Konfiguration
    DMM Release 3.2.4 + GP3
    Images auf USB Stick

  • Hallo,
    bei mir ist es echt komisch. Wenn ich meine Box starte und dann das Plugin, dann bekomme ich einen GS. Dann startet Engima2 neu und erst dann kann ich das MP aufrufen. Die gleich Prozedur wenn ich die Box wieder vom Netz nehme und dann wieder starte.


    Hab mal den Crashlog mit dran gehangen. Vielleicht entdeckt einer den Fehler.


    Gruß
    neo


    (Merlin exp. OE1.6)