MediaPortal Support

  • hab ich schon gefühlte 100 mal gemacht


    Updated list of available packages in /var/lib/opkg/official-mipsel
    root@dm800se:~# opkg install --force-overwrite /media/usb/*.ipk
    Upgrading enigma2-plugin-extensions-mediaportal on root from 4.2.5 to 4.9.2...
    Collected errors:
    * ERROR: Cannot satisfy the following dependencies for enigma2-plugin-extensio
    s-mediaportal:
    * gst-plugins-g

  • Du must die aufgelisteten Plugin vorher installieren, dann geht es.
    Entweder unter Add-Ons ALL suchen oder im Web.

  • Quote

    Originally posted by Rübennase
    Super Tipp, bei 40 Seiten.


    Kerni-HD1-Gemini ist doch ein HD Skin, dachte ich ?? Geht trotzdem nicht.


    war gerade heute schon gepostet, und stand eventuel 1 oder 2 seiten zuvor...

  • python-robotparser Seite 34 im thread
    python-mechanize Seite 34 im thread
    gst-plugins-got-plugins-bad-fragmented
    gst-plugins-plugins-bad-rtmp
    librtmp0[/quote]


    Über telnet nachinstallieren( falls das geht ) :
    opkg update
    opkg install gst-plugins-bad-rtmp
    opkg install librtmp0
    opkg install librtmp-bin


    gruß juppi

  • :danke: dhwz das nun doch noch auf meinen Wunsch eingegangen wurde im MP 5.0.4 und nun einen Log in /tmp erstellen lässt was Updates & Fehler angeht :top:


    So tut man sich gleich viel leichter bei der Suche nach Fehlern ;)

  • Hallo,


    habe eine Dream Box 8000 mit Software 1.6
    Darauf hatte ich das Media Portal 4.9.2 installiert.
    Das funktionierte immer problemlos.
    Bis gestern: da verlangte das Portal nach einem Update.
    Ich installierte dieses - die DM schrieb update sucessful
    danach startete ich GUI neu.
    und seitdem geht das Media Portal nicht mehr.
    Fehler: Cannot find the name agent.
    Das Media Portal ist danach komplett weg.
    Ich löschte die 5.0.3 über telnet und wollte wieder
    die 4.9.2 installieren. Da erscheinen immer die Fehler
    good, bad, fly,... fehlen obwohl alle installiert sind
    Ich kann nur mehr 4.2.2. installieren. Doch da geht
    das Abspielen nicht. Die DM macht einen Green Shot
    und stürzt ab oder verlangt ein Update und alles beginnt
    von vorne.


    Bitte um schnelle Hilfe

  • Quote

    Original von sixpack12


    Ja, unsere PIOs bleiben auf der Strecke. Gibt kein "Overscan abschalten".


    Hallo Leidgenossen. Spitzen Bild, dafür nen Overscan. ;)


    Stellt mal den Hauptansicht Style auf "Liste" und den Skin auf "original"
    Ist dann zwar nicht so schön, aber es ist Ok :tongue:

    Dream 1: 7020HD SS
    Image: Merlin3 OE2.0/GP3
    Dream 2: 7025 SS
    Image: Merlin2

    Edited once, last by Speeedster ().

  • Speeedster


    Ja, damit geht es. ;)

    7080HD - OE2.5 experimental + GP3.3 - 500gb SSD
    800HDse v2 - OE2.0 - experimental + GP3.2 - 1tb HDD
    NAS DS411slim


    13°_19°_23°_28°_42°:302:

  • in der aktuellen Version stürzt das Plugin ab in Verbindung mit Aufruf Erotik über myvideo (nach PIN Eingabe - Jugendschutz aktiviert)



    Screen <class 'Plugins.Extensions.MediaPortal.additions.mediatheken.myvideo.myVideoFilmScreen'>(('78357',), {}): <type 'exceptions.TypeError'>
    Traceback (most recent call last):
    File "/usr/lib/enigma2/python/mytest.py", line 340, in create
    return screen(self, *arguments, **kwargs)
    TypeError: __init__() takes exactly 4 arguments (3 given)
    Traceback (most recent call last):
    File "/usr/lib/enigma2/python/mytest.py", line 295, in processDelay
    callback(*retval)
    File "/usr/lib/enigma2/python/Plugins/Extensions/MediaPortal/additions/mediatheken/myvideo.py", line 72, in pincheckok
    self.session.open(myVideoFilmScreen, streamGenreLink)
    File "/usr/lib/enigma2/python/mytest.py", line 419, in open
    dlg.isTmp = True
    AttributeError: 'NoneType' object has no attribute 'isTmp'
    (PyObject_CallObject(<bound method Session.processDelay of <__main__.Session instance at 0x3130328>>,()) failed)
    ]]>

  • Sorry, ich hab den Überblick bei der Diskussion verloren.


    Gibt es jemand bei dem es mit OE 1.6 läuft ?
    Ich will mir nicht alles zerschiesen.


    Gruß
    Newdreamie

    DMM release 3.2.4. mit GP3

  • Quote

    Original von Newdreamie
    Sorry, ich hab den Überblick bei der Diskussion verloren.


    Gibt es jemand bei dem es mit OE 1.6 läuft ?
    Ich will mir nicht alles zerschiesen.


    Gruß
    Newdreamie


    also bei mir nicht

  • Läuft eigentlich FilmOn bei euch ? Vor einer Woche gings bei mir nicht. Seit dem hab ich auch nicht
    mehr nach geschaut. :rolleyes:

  • Quote

    Original von Speeedster


    Hallo Leidgenossen. Spitzen Bild, dafür nen Overscan. ;)


    Stellt mal den Hauptansicht Style auf "Liste" und den Skin auf "original"
    Ist dann zwar nicht so schön, aber es ist Ok :tongue:


    das müsste man doch im Mediaportal ändern können, habe das gleiche Problem und kann kein Overscan abschalten.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Hallo,
    leider läuft das neueste Update bei mir auch nicht mehr auf OE 1.6. Hab alle fehlenden Pakete nachinstalliert, es kommt trotzdem immer die Meldung das bz2 Modul fehlt.


    Hat noch jemand eine Idee außer downgrade?


    Gruß
    neo

  • Quote

    Original von neolauren
    ...Hat noch jemand eine Idee außer downgrade?


    Gruß
    neo


    Jo endlich mal auf OE2.0 umsteigen um aktuell zu werden ;)