MediaPortal Support

  • Update auf 5.0.2 hat ohne Probleme geklappt


    Danke für die gute Arbeit


    MfG
    KDP

  • Danke für das super Plugin.
    Läuft super mit der v5.02 auf meiner 7020Hd mit Merlin³.

  • hey


    kann mich den dank nur anschliessen super und weiterso.
    upgrade auf merlin ohne probs.



    mfg tyson

  • Quote

    Original von dhwz
    Sorry bei OE1.6 kann ich leider keinem weiterhelfen. Ich hab nicht mal eine Box dafür da um das zu testen. Das scheint irgendeine Inkompatibilität im python-compression Module zu sein, falls das bei euch überhaupt installiert ist?


    Kein Problem, bleibe erstmal bei 4.92...updaten auf OE 2.0 will ich im Moment nicht, da Karatelight mir auch wichtig ist und das unter OE 2.0 nicht richtig läuft.


    python-compression habe installiert, sowie ich das kurz geshen habe beim Automatic Update Check kam auch der Hinweiß....


    Collected errors:
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-mediaportal:
    * python-mechanize *
    * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-mediaportal.

    Achtung! Texte von "blueline" können Spuren von Ironie, Sarkasmus, Denkanstössen und freier Meinungsäusserung enthalten ..
    Es wird keine Garantie auf Textverständnis gewährleistet.

  • wie hast geschafft 4.92 wieder zu installieren?
    Och bekomme immer die Meldung das ein Downgrade von 5.0 nicht geht, obwohl ich den Ordner komplett gelöscht habe

  • Och ne, mit 4.9.2 lief alles auf meiner OE1.6 nun nach dem Update geht nichts mehr, weder Downgrade noch die 5.0 zum laufen zu bekommen. Wieso wird ein Update für OE1.6 angeboten wenn nichts läuft? Vll. könnte man das während der Installation schon vor warnen.

  • Quote

    Original von mewtu
    wie hast geschafft 4.92 wieder zu installieren?
    Och bekomme immer die Meldung das ein Downgrade von 5.0 nicht geht, obwohl ich den Ordner komplett gelöscht habe


    Weil Enigma nichts davon weiss das du das Plugin gelöscht hast.
    Sauber deinstallieren und schon geht es.

    Grüsse Pocky :-)
    -------------------

  • Ich habe natürlich vor den Update erstmal meinen MediaPortal Ordner gesichert und dann wieder ersetzt.
    zur Sicherheit ;)

    Achtung! Texte von "blueline" können Spuren von Ironie, Sarkasmus, Denkanstössen und freier Meinungsäusserung enthalten ..
    Es wird keine Garantie auf Textverständnis gewährleistet.

    Edited once, last by blueline ().

  • Quote

    Original von mewtu
    wie hast geschafft 4.92 wieder zu installieren?
    Och bekomme immer die Meldung das ein Downgrade von 5.0 nicht geht, obwohl ich den Ordner komplett gelöscht habe



    Quote

    opkg install --force-downgrade enigma2-plugin-extensions-mediaportal_4.9.2_all.ipk

    Gruß Jörg


    DM 900 unstable Image 2.5 + GP4.1
    DreamOne unstable Image 2.6 + GP4.1
    Sony KD-65XD8577
    Sony KD-55XG7004

    Sennheiser AMBEO Soundbar
    Synology DS918+/DS214

    Edited once, last by JörgH61 ().

  • Quote

    Original von JörgH61


    gerade nachgeschaut, ist nicht drauf.
    muss ich erst mal suchen.


    Perfekt, lüppt, gerade update 5.0.2


    ich brauche das auch, aber woher??


    warum habe ich das bei der alten version nicht benötigt?
    und warum wird das mit dem update nicht automatisch mit installiert?


    bitte um hilfe


    DANKE

    1.Box: 8000 SSS - OoZooN OE 2.0
    2.Box: 7020 SS - OoZooN OE 2.0
    3.Box: 820 S - Merlin4 OE 2.2

    Edited once, last by pipo79 ().

  • Gruß Jörg


    DM 900 unstable Image 2.5 + GP4.1
    DreamOne unstable Image 2.6 + GP4.1
    Sony KD-65XD8577
    Sony KD-55XG7004

    Sennheiser AMBEO Soundbar
    Synology DS918+/DS214

  • Installing python-compression (2.7.2-r2.17-dream2) to root...
    Collected errors:
    * opkg_install_pkg: Package python-compression md5sum mismatch. Either the opkg
    or the package index are corrupt. Try 'opkg update'.
    * opkg_install_cmd: Cannot install package python-compression.



    ????

    1.Box: 8000 SSS - OoZooN OE 2.0
    2.Box: 7020 SS - OoZooN OE 2.0
    3.Box: 820 S - Merlin4 OE 2.2

  • Quote

    Original von Pocky


    Weil Enigma nichts davon weiss das du das Plugin gelöscht hast.
    Sauber deinstallieren und schon geht es.


    Wenn du mir jetzt noch sagen könntest wie ich das SAUBER deinstalliere wäre ich dir wirklich dankbar.

  • sollte so zu deinstallieren sein, bin aber selbst ein noob.


    opkg remove enigma2-plugin-extensions-mediaportal

    1.Box: 8000 SSS - OoZooN OE 2.0
    2.Box: 7020 SS - OoZooN OE 2.0
    3.Box: 820 S - Merlin4 OE 2.2

  • Schade, funktioniert nicht mit OE 1.6
    Extensions/MediaPortal (invalid syntax (plugin.py, line 517))
    4.9.2 ging noch

  • Quote

    Original von Dambedei
    Schade, funktioniert nicht mit OE 1.6
    Extensions/MediaPortal (invalid syntax (plugin.py, line 517))
    4.9.2 ging noch


    Das Update hat mir irgendwie alles zerschossen, ich kann weder auf 4.9.2 Downgraden noch kann ich 5.0 nutzen. Hab 5.0 deinstalliert, aber jetzt fehlen mir sämtliche abhänigkeiten von 4.9.2 obwohl vorher alle installiert waren. Kann es sein dass das Update auf 5.0 irgendwelche sachen gelöscht hat?


    Es wäre Prima wenn ihr die Verteilung unter OE1.6 stoppen könntet, da ich sonst morgen einige Anrufe bekommen werde von Freunden die ebenfalls noch OE1.6 nutzen und denen ich MediaPortal eingerichtet habe ;(

  • BartHD


    I'm Menü von MediaPortal "Automatic Update Check" deaktiviern.

    Gruß Jörg


    DM 900 unstable Image 2.5 + GP4.1
    DreamOne unstable Image 2.6 + GP4.1
    Sony KD-65XD8577
    Sony KD-55XG7004

    Sennheiser AMBEO Soundbar
    Synology DS918+/DS214

  • wollte es unter merlin3 oe2.0 updaten jetzt ist es ganz weg fehler


    extensions media portal no module named bz2


    was kann man da tun