MediaPortal Support

  • @ Licherpils


    IRONIE an:
    Ich danke für deine hilfreichen Tipps
    nun weis ich endlich wie die mir fehlenden Abhängigkeiten ins Image kommen.
    IRONIE aus.


    Nein mal ehrlich kannst du nix genaueres schreib als "" es läuft""
    oder hast hast du nen Hobbyfachinformatiker der dir alles macht?
    Wie bist du zu vipstatus gekommen?
    nur mit Beiträgen wie: "ich kanns " es Läuft " und "Geht" ?


    Dachte immer im Forum gibs Hilfe aber anscheinend werden newbies mit vorliebe hingehalten! und nur weil ich hier newbie bin heisst das nicht das du mich so auslach darfst.



    Für alle anderen zur Erklärung: ich habe mehrere Jahre mit Neutrino und Neutrino HD gearbeitet. Der späte umstieg auf Dream ist ein Tribut an den hohen Preis. und nur weil ich von Neutrino komm heist das nicht das ich CS betreibe. ich habe mir die 800 se aus anderen gründen ausgesucht.
    (Downmix von 5.1, oder Baugröße bzw ext- Netzteil Mit 12 Volt die widerrum in meienm Wohnwagen vorhanden sind, oder Avi fähiger mediaplayer. mir dient die 800 se als Player für all meine Aufzeichnungen. so wurden unter anderem selbsgedrehte Video 8 Filme ins avi Format konvertiert, usw.


    vielen dank an alle die mir mit rat zur seite stehen.

  • du bist dir aber auch bewust das iCVS sogar nicht die letzten fixes von DMM für die OE1.6 images enthält


    da wirst du woll mal den schritt zum OE2.0 machen müssen, auch wenn du das jetzt nicht gerne hören willst


  • Warum ich V.I.P. bin....??? na dann benutze mal die Boardsuche....oder Google


    Wenn man sich so ein Plugin installieren will, sollte vielleicht vorher einmal in die FAQ´s und Anleitungen einlesen.


    Es hat seine Gründe, warum ich sage, dass es geht und zwar auf allen Boxen ;) mit OE 1.6, die genug Platz im Flashspeicher haben ( auch dafür gibt es eine Lösung! )

    DM8000 HD PVR 1TB WDEARS, Samsung DVD, CF 4GB
    DM8000 HD PVR 500GB WDBlue, Samsung DVD, USB 4GB
    2*Dreambox 800 HD PVR 500 GB USB 4 GB
    Dreambox 7020Si 400 GB USB 2 GB
    Dreambox 500S
    2* Phillips Dbox2 NG-Return1.3
    3* Sagem Dbox2 NG-Return1.3

    Edited 2 times, last by Licher Pils ().


  • Hi,
    ob du CS oder sonst was betreibst ist doch völlig egal. Du hast wegen dem MP gefragt und das wird hier halt supportet und du bekommst fürs MP auch Support. Ob du danach deiner Box zusätzlich noch nen blau weißes Mäntelchen anziehst oder CS machst ist doch völlig egal ;)


    Ich habe auch eine 800, leider nur die HD und habe auch lange gebraucht bis ich mich an OE2.0 ran getraut habe, aber es lohnt sich echt und mit der Zeit wird es mehr und mehr geben, was nicht mehr auf 1.6 läuft

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • @ Licherpils
    ohh ja ich habe gelesen , mehr als du denkst!
    und abgesehen davon will ich das Mp nicht zum erstenmal installieren.


    4.9.2 lief ja schon mal. bis ich in die "update falle" getapst bin.


    und das nur weil der Daumen einmal zuschnell auf OK war.
    als das "update" dann durch war ist halt das MP weggewesen. ( ich hatte nur 10mb freien Flashspeicher statt der der erforderlichen 15mb)


    Tja und anstatt wie andere rumzujammern ob man denn nicht vorher ne Abfrage einbauen könnte ob genugend Flashspeicher da ist habe ich ca
    3 Wochen lang gelesen und selber probiert.


    Leider habe ich mit einem Downgrade keinen erfolg gehabt, deshalb habe ich halt nochmal angefragt.
    und wieder schreibst du nur " es geht und zwar auf allen Boxen Augenzwinkern mit OE 1.6"
    TOLL DANKE!


    Ach ja ich zieh auch mal nen hinkenden vergleich:
    Stell dir vor an deinem Auto geht die Klimaanlage nicht mehr weil du bei der Motorwäsche mit dem Hochdruckreiniger das Stromkabel am Klimakompressor mit hochdruck selbst zerstört hast, und anstatt die defekte Stelle zu reparieren schicke ich dich ertsmal nach Hause zum Kofferraum ausräumen und wenn du dann wieder da bist schick ich dich Heim zum Aussaugen und Karosserie polieren, grinse dabei fest und dreist und sage mach mal ich weis das geht. irgendwann nach dem 4. oder 5. mal verrat ich dir dann wo dein Fehler steckt.
    in der Zwischenzeit ist der sommer rum und du brauchst keine Klimaanlage mehr. geil ne
    So nun weissst du wie ich mich bei deinen Antworten fühl.
    Nen Gratis tipp von mir: Komm nicht in die Autowerkstatt in der ich arbeite!!!!


    Ich bedanke mich nochmals bei allen die mir Hilfestellung angeboten haben, und melde mich wider sobald ich für dieses (für mich) zeitaufwendige Projekt Luft habe. Leider ist nun mein Urlaub beendet und ich muss mich erstmal um Dringlichere Projekte kümmern.


    Danke yenki

  • Kriegst du denn ne Fehlermeldung oder was?
    Was ist genau dein Stand und die Situation in der du aktuell steckst?

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • @ Bschaar


    nein wusste ich nicht! ich habe mal erklärt bekommen das es nie wieder nötig ist ein Image zu wechseln, (das war auch ein grund zur kaufentscheidung) sonder nur regelmäßig alle updates zu holen


    Ich habe mich tierig am Anfang drüber gefreut ( nie mehr was neu aufspielen und einrichten) stelle nun aber fest das dem nicht so ist.


    würde mich freuen wenn du mir in naher Zukunft beim wechsel auf 2.0 ein par hilfreiche Antworten geben könntest.
    Vielen Dank yenki

  • @ crazydogs


    es erscheint folgendes:



    gst-plugins-good-flv
    gst-plugins-bad-fragmented
    gst-plugins-bad-rtmp


    diese Abhängigkeiten fehlen mir.
    muss leider jetzt weg, kann also alles was du schreibst erst Montagabend beantworten oder Testen


    vielen Dank


  • nie image wechseln: stimmt nicht


    mit ein experimental image: fast nie (nur wenn was grösseres umgestelt wird)


    und auch wenn "experimental" sich jetzt abenteurlich anhört, das läuft recht stabil


    und mit eine dreambox muss man sich halt beschäftigen ;)


    ps:
    die pakete liegen entweder auf dem feed von dein image (wenn aktuel), ansonsten google verwenden und manuel installieren (aber ich glaube das ist hier schon im nthread erwähnt / verlinkt)

  • OE2.0 experimental installieren, GP3 installieren.


    Dann via telnet opkg update und dann das Mediaportal ipk installieren und sämtliche fehlenden Dateien werden mitinstalliert.

    DM8000SSSS 4TB RGB-Display Lüfter BR-RW OE2.0 2GB DeLock Modul
    DM7080SSSST 6TB RGB-Display OE2.2/GP3.3

  • Also hier mal die Anleitung zum installieren:


    Als erstes den alten Mediaportal Ordner falls vorhanden mit FTP unter


    /usr/lib/enigma2/python/Plugins/Extensions/


    löschen !



    Wie installiert ihr Mediaportal für OE 1.6
    -----------------------
    Mit FTP
    Die Datei librtmp.so.0 kommt nach /usr/lib


    .ipk nach /tmp


    gst-plugin-bz2_0.10.22-r0.1_mipsel.ipk
    gst-plugin-flv_0.10.30-r0.1_mipsel.ipk
    gst-rtmp-support_2.4-r0_mipsel.ipk
    python-compression_2.6.7-ml8.3_mipsel.ipk
    python-html_2.6.7-ml8.3_mipsel.ipk
    python-json_2.6.7-ml8.3_mipsel.ipk
    python-mechanize_0.2.5-r0-python2.6_mipsel.ipk
    python-robotparser_2.6.7-ml8.3_mipsel.ipk
    python-textutils_2.6.7-ml8.3_mipsel.ipk
    python-subprocess_2.6.7-ml8.3_mipsel.ipk
    enigma2-plugin-extensions-mediaportal_5.4.0_all.ipk
    gst-plugin-fragmented_0.10.22-r0.1_mipsel.ipk





    Mit Telnet:



    cd /tmp/


    opkg install --force-depends *.ipk so und nicht anders!


    reboot


    das ganze Paket gibt es als Download

    DM8000 HD PVR 1TB WDEARS, Samsung DVD, CF 4GB
    DM8000 HD PVR 500GB WDBlue, Samsung DVD, USB 4GB
    2*Dreambox 800 HD PVR 500 GB USB 4 GB
    Dreambox 7020Si 400 GB USB 2 GB
    Dreambox 500S
    2* Phillips Dbox2 NG-Return1.3
    3* Sagem Dbox2 NG-Return1.3

    Edited 2 times, last by Licher Pils ().

  • Hallo zusammen
    Ich brauche eure Hilfe
    Beim installieren vom mediaportal Plugin ...._5.4.0 bekomme ich folgenden Fehler


    Fertig - installiert wurden 1 Paket (e) mit 1 Fehler (n)


    Installieren tue ich das über den offline installler.
    Plugin über den FTP im /tmp Ordner kopiert.
    Box DM800HD se Image Newenigma2 V3.1.6 vom 2011-03-03


    Hab auch über USB versucht , gleiche Fehlermeldung


    Über den online installler habe Spaßhalber den ZDF mediathek Plugin versucht . Alles ok ; funktioniert

  • vorher ein opkg update machen dann gehts auch. Und mal ein aktuelles Image aufspielen.

    DM8000SSSS 4TB RGB-Display Lüfter BR-RW OE2.0 2GB DeLock Modul
    DM7080SSSST 6TB RGB-Display OE2.2/GP3.3

    Edited once, last by bloupx ().

  • @ Licher Pils
    habe alle deine Schritte so ausgeführt, geht aber bei dem von hier verwendeten Image nicht.( weder das vorher ausgeführte opkg update noch opkg upgrade haben geholfen) Image ist das: iCVS-Image-dm800se-20111121190630.nfi
    es erscheinen mehrere Fehlermeldungen mit folgendem Inhalt:


    Collected errors:


    * Warning: Cannot satisfy the following dependencies for enigma2-plugin-extensions-mediaportal:
    * gst-plugins-good-flv * gst-plugins-bad-fragmented * gst-plugins-bad-rtmp *
    * ERROR: Package python-json (parent python-json) is not available from any configured src.
    * Failed to download python-json. Perhaps you need to run 'opkg update'?
    * Cannot find package enigma2-plugin-extensions-mediaportal.
    * ERROR: Package gst-plugin-flv (parent gst-plugin-flv) is not available from any configured src.
    * Failed to download gst-plugin-flv. Perhaps you need to run 'opkg update'?
    * Cannot find package gst-plugin-flv.
    * ERROR: Package gst-plugin-fragmented (parent gst-plugin-fragmented) is not available from any configured src.
    * Failed to download gst-plugin-fragmented. Perhaps you need to run 'opkg update'?
    * Cannot find package gst-plugin-fragmented.
    * ERROR: Package python-html (parent python-html) is not available from any configured src.
    * Failed to download python-html. Perhaps you need to run 'opkg update'?
    * Cannot find package python-html.
    * ERROR: Package python-json (parent python-json) is not available from any configured src.
    * Failed to download python-json. Perhaps you need to run 'opkg update'?
    * Cannot find package python-json.
    * Package python-mechanize md5sum mismatch. Either the opkg or the package index are corrupt. Try 'opkg update'.
    * Cannot find package python-mechanize.
    * ERROR: Package python-textutils (parent python-textutils) is not available from any configured src.
    * Failed to download python-textutils. Perhaps you need to run 'opkg update'?
    * Cannot find package python-textutils.


    Mit dem bisschen englisch das ich kann lese ich sinngemäß:
    nicht verfügbar auf irgendeine config src. src ist bitte die Abkürzung für was?


    Wie eingangs erwähnt wurde erst opkg update aufgerufen, dann opkg upgrade und es erscheinen dennoch diese fehler.


    Für eine Erklärung wäre ich dankbar
    mfg yenki

  • Tut mir leid, aber ich kenne dieses Image nicht, ob erst vorher noch irgend etwas nachinstalliert werden muss - dem Datum nach zu urteilen, ist es aber schon ziemlich alt.....


    Mal eine Neueres installieren.

    DM8000 HD PVR 1TB WDEARS, Samsung DVD, CF 4GB
    DM8000 HD PVR 500GB WDBlue, Samsung DVD, USB 4GB
    2*Dreambox 800 HD PVR 500 GB USB 4 GB
    Dreambox 7020Si 400 GB USB 2 GB
    Dreambox 500S
    2* Phillips Dbox2 NG-Return1.3
    3* Sagem Dbox2 NG-Return1.3

  • wir drehen uns im kreis, flash ein aktuelles image...

  • @ Bschaar
    Da bin ich grad dabei und könnt kotzen. hab ein OE 2.0 Experimental drauf und Flashexpander installiert und krieg nicht mal meine mit Dreamset gespeicherten Boquets eingespielt.
    ich meld mich wieder wenn ich den fehler da gefunden hab