MediaPortal Support

  • Quote

    Original von dhwz
    Das kann ich nicht beeinflussen das ist die Sortierreihenfolge so wie sie von YouTube kommt.




    Okay, sortiert die App von YouTube für das iPad die Sachen anders , da dort eine andere Reihenfolge angezeigt wird

  • Bin jetzt ein wenig Ratlos... nach denUpdates heute gibt es keine Pornos mehr.
    Habe ich was versäumt, hat es da eine änderung gegeben?
    Ich habe jetzt mal ein Backup eingespielt und da rennen sie wieder. Darf ich jetzt keine Updates mehr machen?


    Grüße
    fixnix

  • Du hast nicht richtig ins setup geschaut ;) ,dann hättest dir nämlich die Arbeit ersparen können.
    Im setup kannst du jetzt einstellen ob die pornos beim starten immer aus oder eingeblendet sind .
    Nicht jeder möchte das beim start gleich die pornos aufgepoppt werden ,man hat eventuell Kinder oder andere Personen die da rumwerkeln ;)

  • Ich finds gut. Wird man unerwartet überrascht, ist es deaktiviert, wenn eingestellt.

  • Habe heute mit meiner 7080 das Update vom Feed installiert, seitdem sofort GS wenn man das Mediaportal starten will. Habe das auch von der 920 hier gelesen. Gibt es eine Lösung?


    Grüße
    fixnix

  • Auf ein Update der Covercollection warten. Die wird für die Wall2 Ansicht gebraucht und muss noch an das Update angepasst werden.


    Wenn du kein Backup hast und unbedingt so schnell wie möglich MediaPortal nutzen willst, kannst du die Covercollection aber auch deinstallieren und die Wall oder List Ansicht nutzen:

    Code
    apt remove python-merlin4-covercollection

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • Nach "apt remote..." wie du geschrieben hast, war Mediaportal auch weg. Nix mehr... Habe jetzt ein Backup zurück gespielt und warte halt.

    Edited once, last by fixnix ().

  • dann stellt doch vor dem Update das MP auf Listenansicht, bis Dr. Best die Covercollection upgedatet hat, dann habt ihr keine Probleme.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

    Edited once, last by Jogi29 ().

  • Warum wird denn eigentlich das Update nicht erst dann ausgerollt wenn die Komponenten bereits angepasst wurden? :rolleyes:

  • Wie stellst du dir das vor?
    Die Community kann doch erst mit den Anpassungen anfangen, wenn die Updates ausgerollt wurden.


    Und um Missverständnisse zu vermeiden: Von MediaPortal gab es ja gar kein Update ;) Das liegt am neuen enigma2.

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • Es gab tatsächlich ein update des Mediaportal gestern im BP, aber hat kein direkte Zusammenhang mit dem nötige Anpassung an ein Depends durch das heutige Enigma2 Update.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Wann wird die Anpassung fertig sein bzw. wie lange soll ich auf Updates verzichten?


    Wäre nett wenn es hier einen Hinweis geben würde wenn das Problem behoben ist. Danke.

    Edited once, last by fixnix ().