IPTV List Updater 1.63 (+OE-A GIT)

  • Aha, danke für die Info.
    Ich hätte nur erst mal für mich getestet Picons für das Farbdisplay anzeigen zu lassen.

    Gruß Rabevater
    Merlin+GP3 zombi HD1R3 / Farbdisplay

  • hier hat es wieder mal update gegeben.
    Neue Version ist 1.20, leider beim installieren von mehreren Daten kam es zu Fehlermeldungen ;(


    Es sind 2 Sachen zu Installieren bevor man die Version 1.20 installiert-
    1. librtmp1
    2. udpxy
    dann kommt der Plugin 1.20


    leider kommt es bei mir zu fehler


    Collected errors:
    * pkg_run_script: package "librtmp1" postinst script returned status 1.
    * opkg_configure: librtmp1.postinst returned 1.


    Wenn ich jetzt probiere was zu install. kommt immer der selbe Fehler.
    Egal ob Skin oder irgendein Plugin kommt immer der Fehler
    :rot:


    Collected errors:
    * pkg_run_script: package "librtmp1" postinst script returned status 1.
    * opkg_configure: librtmp1.postinst returned 1.


    kann jemand hier weiter helfen oder muss ich unbedingt neu Flashen.
    Danke für die Hilfe



    OE2.0 mit GP3.2 8k

  • geht auch anders,
    kopiere die version 1.20 auf deine box
    anschließend über telnet


    opkg install --force-depends \tmp\enigma2-plugin-extensions-iptvlistupdater_1.20......


    Das Plugin wird als Feature in der Produktvorstellung der neuen Giga Blue Box auf TecTime TV präsentiert.


    Anbei das Video ab Minute 2:20 werden die Plugins hier als Feature der Box vorgestellt, traurig aber wahr.
    Ich weiß das nobody28 eine GigaBlue hat. Vielleicht weiß er was davon.


    Video anklicken

  • Ich habe da keine Chance mehr irgendwas zu installieren da immer der Fehler kommt.
    Gibt es eine Möglichkeit diesen Fehler zu beheben mit der Meldung librtmp1.


    Collected errors:
    * pkg_run_script: package "librtmp1" postinst script returned status 1.
    * opkg_configure: librtmp1.postinst returned 1.

  • habe es geschafft zu installieren aber das Problem ist immer noch da !
    Egal was ich installiere oder deinstalliere am ende kommt immer die Meldung


    Collected errors:
    * pkg_run_script: package "librtmp1" postinst script returned status 1.
    * opkg_configure: librtmp1.postinst returned 1.




    Unabhängig ob der Plugin iptvupd. drauf ist oder nicht,das stört einfach !

  • bei mir nun auch die meldung,bei jeglicher installation--
    Collected errors:
    * pkg_run_script: package "librtmp1" postinst script returned status 1.
    * opkg_configure: librtmp1.postinst returned 1.


    iptv 1.20 ging zu installieren aber die meldung kommt bei jeglicher installation, wie bekommt das denn wieder weg??

  • So Ihr Lieben,
    morgen gibts dann mal ein größeres Update auf Version 1.30 ;thumbup:


    Changelog:
    from 15.11.2013:
    - Fix GS when URL doesn't exists. (Thx Black64)
    - add Bouquetsupport (Thx Black64)
    - add Scriptsupport (Thx Black64)
    - add T-Home Entertain with EPG and Piconsupport
    - First steps for Teledunet (Thx testi for ID Update Script)


    So, der manuelle ID0 Update für Teledunet sollte es auch noch in die Version ab morgen geschafft haben :)


    Changelog 2:
    - Update id0 every install/update Teledunet


    Ein automatisches Updaten wird noch nachgereicht....


    Einfach für ein Update das Teledunet Bouquet installieren, dannanch sollten die Streams wieder funktionieren.

    Leider keine Dreambox..... Support nur beschränkt möglich :) Und das wichtigste zum Schluss.... Fragen gehören ins Forum und nicht in mein Postfach ;)

  • SIR, I HAVE DM800 OPEN PLI 3.0


    I am trying to install . it failed to install


    please help me

  • IPTV funktioniert bei mir aber dieses Plugin leider nicht.
    Ich habe jetzt alle möglichen Versionen installiert, zu letzt enigma2-plugin-extensions-iptvlistupdater_1.10.+git391+c579c6d-r4_mips32el.ipk per telnet.


    Es gab keine Fehlermeldung bei der Installation aber wenn ich das Plugin starte bekomme ich folgende Fehlermeldung:
    IPTV List Updater
    invalid syntax (<string>, line 1).


    Hat jemand einen Tipp?

    DM 8000 DVB-S2 - OE2.0 Experimental - GP3.2
    DM 800se DVB-S2 - OE2.0 Experimental - GP3.2
    DM 525 Combo DVB-S2 / DVB-C/T2 - OE2.5 Exp - GP3.3
    DM 920 DVB-S2 FBC - OE2.5 Exp - GP3.3

  • Wir sind schon bei Version 1.30-21.11.13. Einfach mal nach der aktuellen Version Google befragen

    Leider keine Dreambox..... Support nur beschränkt möglich :) Und das wichtigste zum Schluss.... Fragen gehören ins Forum und nicht in mein Postfach ;)

  • Folgende Versionen habe ich probiert:
    - enigma2-plugin-extensions-iptv-list-updater_1.00_all.ipk
    - enigma2-plugin-extensions-iptvlistupdater_1.10.+git391+c579c6d-r4_mips32el.ipk
    - enigma2-plugin-extensions-iptvlistupdater_1.30.+git465+791e723-r12_mips32el.ipk


    Und auch per ftp die Kopie nach \usr\lib\enigma2\python\Plugins\Extensions\IPTV-List-Updater hat immer diese Fehlermeldung gebracht.

    DM 8000 DVB-S2 - OE2.0 Experimental - GP3.2
    DM 800se DVB-S2 - OE2.0 Experimental - GP3.2
    DM 525 Combo DVB-S2 / DVB-C/T2 - OE2.5 Exp - GP3.3
    DM 920 DVB-S2 FBC - OE2.5 Exp - GP3.3

  • seit gestern funktionieren die HasBahCa Links nciht mehr!


    Für die türkische und deutsche Spracheinstellung ist das schon gefixt!!
    Bitte unbedingt auf Version enigma2-plugin-extensions-iptvlistupdater_1.30.+git498+183caec-r12_mips32el


    updaten.


    Die wird im Plugin mit 1.30-09.01.14 angezeigt! Ansonsten werde Ihr eine Fehlermeldung erhalten.... die anderen Sprachen werden nach und nach angepasst...so wie Zeit ist :)


    Weiterhin viel Spaß mit dem Plugin

    Leider keine Dreambox..... Support nur beschränkt möglich :) Und das wichtigste zum Schluss.... Fragen gehören ins Forum und nicht in mein Postfach ;)

  • Hallo,


    könntest du mal eine Dreamboxversion des IPK machen ?


    Die librtmp1_2.4...._mips32el.ipk die in den Abhängigkeiten steht verursacht Probleme da eine Dreambox die librtmp0_2.46c_git126...._mips32el.ipk benutzt.


    Wenn man jetzt noch das Plugin Mediaportal installiert hat kommt es da zu einem Paketkonflikt, da der IPTV List Updater die librtmp1_2.4 will und das Mediaportal die librtmp0_2.46c.


    Gruß


    Marcus

  • Hallo
    hbe nun uch nach dem Verkuf meine Reelbox eine DM880SE gekauft
    der IPTV Listupdter 1,2 geht noch Die neue version
    enigma2-plugin-extensions-iptvlistupdater_1.30.%2Bgit498%2B183caec-r12_mips32el.ipk
    bekomme ich nicht zum laufen
    Gruß
    Carly



  • die probleme habe ich nicht läuft beides parallel, auch ohne librtmp1


    installieren kannst du das plugin per telnet


    opkg install --force-depends /tmp/enigma2-plugin-extensions-iptvlistupdater_1.30.+git498+183caec-r12_mips32el.ipk

  • Die librtmp1 würde sowieso nicht genutzt werden, also am besten so machen wie es dreamboxco sagt. ;)

    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net


  • Ja, klappt wirklich. ;) Aber das t nicht vergessen:


    opkg install --force-depends /tmp/enigma2-plugin-extensions-iptvlistupdater_1.30.+git498+183caec-r12_mips32el.ipk

    7080HD - OE2.5 experimental + GP3.3 - 500gb SSD
    800HDse v2 - OE2.0 - experimental + GP3.2 - 1tb HDD
    NAS DS411slim


    13°_19°_23°_28°_42°:302: