IPTV List Updater 1.63 (+OE-A GIT)

  • Ich vermiss irgendwie die Sky Sport Kanäle

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • was tot ist, wird halt deaktiviert!


    Sorry

    Leider keine Dreambox..... Support nur beschränkt möglich :) Und das wichtigste zum Schluss.... Fragen gehören ins Forum und nicht in mein Postfach ;)

  • das sowieso ;)

    Leider keine Dreambox..... Support nur beschränkt möglich :) Und das wichtigste zum Schluss.... Fragen gehören ins Forum und nicht in mein Postfach ;)

  • Hallo,


    ich schaffe es nicht das den Livestreamer zu installieren...


    Ich habe eine DM800se V1 Box und erhalte bei der Installation folgende Fehlermeldungen:


    root@dm800se:/media/hdd# opkg install livestreamersrv_0.3-r0_all.ipk
    Installing livestreamersrv (0.3-r0) to root...
    Collected errors:
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for livestreamersrv:
    * livestreamer *
    * opkg_install_cmd: Cannot install package livestreamersrv.



    root@dm800se:/media/hdd# opkg install livestreamer_1.11.0\+git1220\+d183975-r0_all.i
    pk
    Installing livestreamer (1.11.0+git1220+d183975-r0) to root...
    Collected errors:
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for livestreamer:
    * python-requests *
    * opkg_install_cmd: Cannot install package livestreamer.



    oh menno

  • Quote

    Originally posted by Kabuschke
    ..Cannot satisfy the following dependencies for livestreamersrv


    Probiere #opkg update vor dem #opkg install livestream


    Sollte es immer noch nicht funktionieren, dann versuche
    python-requests, python-pkgutil, rtmpdump zu installieren

  • Bekomme folgende Ausgabe von Telnet beim installieren:


    root@dm8000:/var/volatile/tmp# opkg install *.ipk
    Installing curl (7.24.0-r0) to root...
    Installing enigma2-plugin-extensions-iptvlistupdater (1.63.+git993+0f82968-r28) to root...
    Installing python-textutils (2.7.2-r8.17) to root...
    Installing curl (7.24.0-r0) to root...
    Installing gst-plugins-bad-rtmp (0.10.23.1+git12245+fb0d870-r3) to root...
    Installing librtmp1 (2.48+git504+ad70c64-r4) to root...
    Package python-textutils (2.7.2-r8.17) installed in root is up to date.
    Installing udpxy (0.23+git83+e8219e1-r0) to root...
    Configuring udpxy.
    Configuring python-textutils.
    Configuring gst-plugins-bad-rtmp.
    Collected errors:
    * opkg_install_pkg: Package curl md5sum mismatch. Either the opkg or the package index are corrupt. Try 'opkg update'.
    * opkg_install_cmd: Cannot install package curl.
    * opkg_install_pkg: Package curl md5sum mismatch. Either the opkg or the package index are corrupt. Try 'opkg update'.
    * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-iptvlistupdater.
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for librtmp1:
    * libssl1.0.0 (>= 1.0.1i) * libz1 (>= 1.2.8) * libc6 (>= 2.19) * libcrypto1.0.0 (>= 1.0.1i) *
    * opkg_install_cmd: Cannot install package librtmp1.
    root@dm8000:/var/volatile/tmp#



    Kann mir jemand helfen?

  • Danke detchaos.


    Hab die vier libs installiert und danach wieder ipks aus dem git.
    Bekomme aber nach wie vor Fehlermeldungen.
    Irgend was mach ich falsch.


    root@dm8000:/var/volatile/tmp# opkg install *.ipk
    Installing curl (7.24.0-r0) to root...
    Installing enigma2-plugin-extensions-iptvlistupdater (1.63.+git993+0f82968-r28) to root...
    Installing python-textutils (2.7.2-r8.17) to root...
    Installing curl (7.24.0-r0) to root...
    Installing gst-plugins-bad-rtmp (0.10.23.1+git12245+fb0d870-r3) to root...
    Installing librtmp1 (2.48+git504+ad70c64-r4) to root...
    Installing livestreamer (1.11.0+git1220+d183975-r0) to root...
    Package python-textutils (2.7.2-r8.17) installed in root is up to date.
    Installing udpxy (0.23+git83+e8219e1-r0) to root...
    Configuring livestreamer.
    Configuring udpxy.
    Configuring python-textutils.
    Configuring gst-plugins-bad-rtmp.
    Collected errors:
    * opkg_install_pkg: Package curl md5sum mismatch. Either the opkg or the package index are corrupt. Try 'opkg update'.
    * opkg_install_cmd: Cannot install package curl.
    * opkg_install_pkg: Package curl md5sum mismatch. Either the opkg or the package index are corrupt. Try 'opkg update'.
    * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-iptvlistupdater.
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for librtmp1:
    * libssl1.0.0 (>= 1.0.1i) * libcrypto1.0.0 (>= 1.0.1i) *
    * opkg_install_cmd: Cannot install package librtmp1.
    root@dm8000:/var/volatile/tmp#

  • Quote

    Try 'opkg update'.


    mal opkg update zuvor probiert?

  • Hallo Bernd,
    ja hab ich.


    Trotz der Fehlermeldungen funktioniert das plugin.

  • Hallo,


    läuft alles Super bis auf: wenn ich ein Stream von (Live) Livestream.com streamen will bleibt der nach 10 sekunden einfach hängen.


    Hierbei handelt es sich aber nur bei einem Streamkanal von Livestream.com. Alle anderen funktionieren komischerweise.


    Wenn ich mir die Wiederholungen anschaue dann laufen die komischerweise auch.


    evtl ne idee ?


    Dream 500HD

  • If you read the First posts, then you know that download from this forum is not supported but there a some hints for download the plugin from other sources / forum!!!

    Leider keine Dreambox..... Support nur beschränkt möglich :) Und das wichtigste zum Schluss.... Fragen gehören ins Forum und nicht in mein Postfach ;)

  • Habe 1.63-30.03.15 auf dm7080 geladen, aber bei viele Kanal Referenz steht 1_0_0_0_0_0_0_0_0_0.
    Muß ich irgendwo etwas ändern?

    Boxen: im Betrieb die DM7080HD, DM900HD, DM920HD
    Image: u.a. DP Original (unstable)
    Skin...: Verschiedene

  • Hi,
    normal nö. Der interessante Teil kommt dahinter.


    ciao

    ---
    7020, Combo, Solo2, Ultimo

  • Viele gehen ja nicht auf (also kein Bild) deswegen wundere ich mich ob ich was falsch gemacht habe.

    Boxen: im Betrieb die DM7080HD, DM900HD, DM920HD
    Image: u.a. DP Original (unstable)
    Skin...: Verschiedene

  • Hallo Zusammen,


    ich bekomme es leider auch nicht hin den livestreamer zu installieren.
    Hier mein Vorgehen:


    root@vusolo2:/var/volatile/tmp# opkg update
    Downloading http://vuplus-support.org/open…_vti-8.0/all/Packages.gz.
    Inflating http://vuplus-support.org/open…_vti-8.0/all/Packages.gz.
    Updated list of available packages in /var/tmp/VTi-all.
    Downloading http://vuplus-support.org/open…8.0/mips32el/Packages.gz.
    Inflating http://vuplus-support.org/open…8.0/mips32el/Packages.gz.
    Updated list of available packages in /var/tmp/VTi-mips32el.
    Downloading http://vuplus-support.org/open…/vti-plugins/Packages.gz.
    Inflating http://vuplus-support.org/open…/vti-plugins/Packages.gz.
    Updated list of available packages in /var/tmp/VTi-plugins.
    Downloading http://vuplus-support.org/open…-8.0/vusolo2/Packages.gz.
    Inflating http://vuplus-support.org/open…-8.0/vusolo2/Packages.gz.
    Updated list of available packages in /var/tmp/VTi-vusolo2.
    root@vusolo2:/var/volatile/tmp# opkg install *.ipk
    Not downgrading package curl on root from 7.24.0-r0-vti1 to 7.24.0-r0.
    Installing futures (2.1.6-r0) to root...
    Not downgrading package gst-ffmpeg on root from 0.10.13-r4-vti1 to 0.10.13-r4.
    Upgrading libc6 on root from 2.13-r26+svnr15508 to 2.19-r0...
    Installing libcrypto1.0.0 (1.0.1g-r0) to root...
    libcrypto1.0.0: unsatisfied recommendation for openssl-conf
    Upgrading libc6 on root from 2.13-r26+svnr15508 to 2.19-r0...
    Installing libssl1.0.0 (1.0.1g-r0) to root...
    Installing libcrypto1.0.0 (1.0.1g-r0) to root...
    Breaking cicular dependency on libcrypto1.0.0 for libc6.
    Upgrading libc6 on root from 2.13-r26+svnr15508 to 2.19-r0...
    Upgrading libz1 on root from 1.2.6-r1-opt1 to 1.2.8-r0...
    Upgrading libc6 on root from 2.13-r26+svnr15508 to 2.19-r0...
    Installing livestreamer (1.11.1-r1) to root...
    Installing python-pkgutil (2.7.2-r2.17-vuplus0) to root...
    Downloading http://vuplus-support.org/open….17-vuplus0_mips32el.ipk.
    Installing python-requests (1.2.3-r3) to root...
    Installing singledispatch (3.4.0.3-r0) to root...
    Installing rtmpdump (2.4+git490+a9f353c-r1) to root...
    Installing libssl1.0.0 (1.0.1g-r0) to root...
    Breaking cicular dependency on libssl1.0.0 for libcrypto1.0.0.
    Breaking cicular dependency on libssl1.0.0 for libc6.
    Upgrading libz1 on root from 1.2.6-r1-opt1 to 1.2.8-r0...
    Breaking cicular dependency on libz1 for libc6.
    Removing obsolete file /usr/lib/libz.so.1.2.6.
    Removing obsolete file /usr/lib/libz.so.1.
    Upgrading libc6 on root from 2.13-r26+svnr15508 to 2.19-r0...
    Installing livestreamersrv (0.3-r0) to root...
    Installing livestreamer (1.11.1-r1) to root...
    Breaking cicular dependency on livestreamer for python-pkgutil.
    Breaking cicular dependency on livestreamer for python-requests.
    Breaking cicular dependency on livestreamer for singledispatch.
    Breaking cicular dependency on livestreamer for rtmpdump.
    Installing livestreamersrv (0.3-r0) to root...
    Breaking cicular dependency on livestreamersrv for livestreamer.
    Package python-requests (1.2.3-r3) installed in root is up to date.
    Installing rtmpdump (2.4+git490+a9f353c-r1) to root...
    Breaking cicular dependency on rtmpdump for libssl1.0.0.
    Breaking cicular dependency on rtmpdump for libz1.
    Breaking cicular dependency on rtmpdump for libc6.
    Package singledispatch (3.4.0.3-r0) installed in root is up to date.
    Configuring libz1.
    Configuring libcrypto1.0.0.
    Configuring libssl1.0.0.
    Configuring python-pkgutil.
    Configuring python-requests.
    Configuring futures.
    Configuring singledispatch.
    Configuring rtmpdump.
    Configuring livestreamersrv.
    Configuring livestreamer.
    Collected errors:
    * check_data_file_clashes: Package libc6 wants to install file /etc/ld.so.conf
    But that file is already provided by package * libc-ldconfig
    * check_data_file_clashes: Package libc6 wants to install file /sbin/ldconfig
    But that file is already provided by package * libc-ldconfig
    * opkg_install_cmd: Cannot install package libc6.
    * check_data_file_clashes: Package libc6 wants to install file /etc/ld.so.conf
    But that file is already provided by package * libc-ldconfig
    * check_data_file_clashes: Package libc6 wants to install file /sbin/ldconfig
    But that file is already provided by package * libc-ldconfig
    * opkg_install_cmd: Cannot install package libcrypto1.0.0.
    * check_data_file_clashes: Package libc6 wants to install file /etc/ld.so.conf
    But that file is already provided by package * libc-ldconfig
    * check_data_file_clashes: Package libc6 wants to install file /sbin/ldconfig
    But that file is already provided by package * libc-ldconfig
    * opkg_install_cmd: Cannot install package libssl1.0.0.
    * check_data_file_clashes: Package libc6 wants to install file /etc/ld.so.conf
    But that file is already provided by package * libc-ldconfig
    * check_data_file_clashes: Package libc6 wants to install file /sbin/ldconfig
    But that file is already provided by package * libc-ldconfig
    * opkg_install_cmd: Cannot install package libz1.
    * check_data_file_clashes: Package libc6 wants to install file /etc/ld.so.conf
    But that file is already provided by package * libc-ldconfig
    * check_data_file_clashes: Package libc6 wants to install file /sbin/ldconfig
    But that file is already provided by package * libc-ldconfig
    * opkg_install_cmd: Cannot install package livestreamer.



    Kann mir bitte jemand weiterhelfen?
    Danke.

  • Mal eine Frage, ich habe mir aktuell paar IPTV Sender in meine normalen Favoriten gemacht, läuft auch alles so wie es sein soll. Nur hab ich aktuell noch keine einfache Möglichkeit gefunden diesen Sendern ein PICON zuzuordnen. Wie genau muss ich diese Picons denn benennen, damit dort auch ein Bild angezeigt wird?

    | Dreambox ONE inkl. 1TB Festplatte |
    | Astra 19,2 | Sky Komplett inkl. sportdigital.tv | HD+ | MTV Unlimited | ORF |

    Edited once, last by r00ts ().