(e2 plugin) Netatmo - Wetterstation

  • Ja weis ich sehen einfach super aus die icons. ;)

    gr. aus die Niederlande, Mutxamel ;)

    Edited once, last by mutxamel ().

  • Seitdem Update auf die 1.51 hat sich der WLAN und RF Empfang verschlechtert. Hat sich da irgend etwas geändert?


    Nach einem Downgrade auf die Version 1.5 habe ich wieder vollen WLAN und RF Empfang.

  • wenn ich das richtig im kopf habe:
    da war ein bug in die berechnung - jetzt stimmt das plugin, und ist die anzeige identisch wie auf die netatmo-seite



    EDIT
    das währe dann:

    Quote

    * Kleinere fixes.


    :D

  • Quote

    Original von frankwbb
    Seitdem Update auf die 1.51 hat sich der WLAN und RF Empfang verschlechtert. Hat sich da irgend etwas geändert?


    Nach einem Downgrade auf die Version 1.5 habe ich wieder vollen WLAN und RF Empfang.


    Das liegt daran, dass vorher die Symbole falsch angezeigt wurden ;)
    Es gibt jetzt die Möglichkeit für den Skin die aneige in % anzeigen zu lassen und beim programmieren ist mir erst aufgefallen, dass die Icons in der falschen Reihenfolge gezeigt wurden.


    Das was Bernd meint hat damit nix zu tun - man konnte sich bei der 1.5 nicht neu anmelden, weil da ein Fehler drin war...


    Das gesamte paket fällt, wie Bernd bereits festgestellt hat, unter -> * Kleinere fixes :D

  • Seitdem Update auf die 1.51 die einzeige ist nicht identisch wie auf die netatmo-sete

  • Hier alles 100% identisch: Netatmo-plugin, Netatmo-internet Seite und AndroidApp 8)

    gr. aus die Niederlande, Mutxamel ;)

    Edited once, last by mutxamel ().

  • schau mal ob die infobar auch gleich ist wie das plugin


    und welchen skin im einsatz?

  • Ist bei mir auch so. Die Anzeige im Plugin und der Infobar weichen seidtem Update auf 1.51 von der Netatmo Seite ab.


    Mit der 1.5 hat es noch gestimmt. Am Skin kann es auch nicht liegen, da das Plugin nicht geskinnt ist und auf den Plugin Skin zurückgreift.

  • komisch


    bei mutxamel past es


    bei dir past es im plugin und in die infobar nicht


    bei mir ist plugin OK nur in die infobar sehe ich den anderen wert - alsob die info in die infobar gewechselt ist



    da muss cmikula mal im code schauen

  • Bei mir ist die Infobar und das Plugin falsch. Es zeigen beide den gleichen falschen Wert an.

  • Hallo cmikula, habe Crash beim Aufruf der neuen Version r220: Könntest du mal bitte drüberschauen.Nicht bei meiner DM8000, sondern Duo2. Danke Reno

  • Quote

    Originally posted by reno1304
    Hallo cmikula, habe Crash beim Aufruf der neuen Version r220: Könntest du mal bitte drüberschauen.Nicht bei meiner DM8000, sondern Duo2. Danke Reno


    Auf Dreamboxen lauft es ...... und fur Dreamboxen ist deises Forum !

    gr. aus die Niederlande, Mutxamel ;)

  • Auf der Vu läuft es auch :dumdidumm:


    Nur das im Netatmo Menu das Wlan Signal nicht funktioniert.

  • Ich möchte nicht im Namen von cmikula sprechen, aber da er das Plugin unter der Standard Dreambox-Lizenz ("... this plugin may be distributed and executed on hardware which is licensed by Dream Multimedia GmbH.") veröffentlicht hat, bezweifel ich, dass er sich irgendwelcher Probleme auf der VU+ annehmen wird... Ganz davon abgesehen, dass du es dort gar nicht betreiben darfst.

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • moin moin,
    Plugin crasht .. Version 1.51r220


    Receiver ist eine Duo2


    Gruß


    rogni38


    Anhang entfernt! Wir sind ein Board für Receiver der Firma Dream Multimedia!