(e2 plugin) Netatmo - Wetterstation

  • Habe auch gerade die 102 neu installiert mir fehlen aber auch die rf bilder im nathanal2316 Skin

    2x Dm 8000, Ds409, Qnap TS-459 Pro II, SPF-107H,Onkyo TX NR-509,Teufel Consono 35,PS3,Fritzbox 7270,7390,Wii,XboX1,Down 50 Mbits, Up 10 Mbits

  • dann ist vermutlich was im skin falsch


    mal denn skin wecheln zum testen

  • Die farbige punktanzeige von CO2wert wechselt die auch von farbe von grun nach rot ?
    Es sind 10 verschiedene .png vorhanden in ordner netatmo/images !
    Sehe auf mein bildschirm immer nur denn grunen punkt.
    Bei mir ist grun bei 400 ppm gleich wie bei zb. 900 ppm!
    Auf mein app-smartphone ist 900ppm schon gelb !

    gr. aus die Niederlande, Mutxamel ;)

    Edited 2 times, last by mutxamel ().

  • Die Dreambox kann aber mit aktuellem OE2.0 auch 2 bit oder 32 bit oder 1 bit usw. lesen daher auf welcher box nutzt Ihr das denn ? alle die mit den Bildern Probleme haben nutzt Ihr das Plugin auf einer Fremdbox?
    denn hier geht das alles Ohne Probleme mit der Dream und aktuellem OE2.0


    PS. die bilder sind von der r102

  • Quote

    Ich nutze es auf der VU Duo2 mit aktuellem VTI Image


    na ja ,erstens ist das eine Fremdbox ,2. ist das kein wirkliches OE2.0 (auch wenn die das dort immer so schön schreiben ;) )
    ein echtes OE2.0 gibt es nur von DMM bzw. nur für die Dreamboxen.
    und im aktuellen OE2.0 wurde für die png Unterstützung einiges eingebaut womit man mehr möglichkeiten hat als auf euren Fremdboxen.
    Daher Ihr nutzt hier ein Plugin was garnicht für Eure Box erstellt wurde und wundert euch das was nicht geht bzw. schreibt hier Fehlermelungen rein mit keinen genauen Angaben ,da kann man nicht wirklich helfen.

  • Quote

    Originally posted by Nathanael2316
    Ich nutze es auf der VU Duo2 mit aktuellem VTI Image


    :aufsmaul:

    gr. aus die Niederlande, Mutxamel ;)

  • zombi
    Kein Ding, aber ich denke die Fehlermeldung war so schlecht jetzt nicht. Auch habe ich den Ersteller gefragt bevor ich etwas fremdes nutze, aber das nur so nebenbei.
    OFF Topic an:
    Du bist ja bei uns auch mit der neuen Version vom Cool unterwegs und schaust das er auf unseren Boxen läuft. Auch ich hatte einen Fehler in meinen Parts und hab diese so schnell wie möglich wieder gangbar gemacht, damit die neue Version läuft ohne GS für Nutzer des Cool.... du siehst Hilfe wird gegeben... manchmal mehr... und manches mal eben auch weniger....
    OFF Topic aus

  • Kein Ding ,nur wie gesagt es wird immer etwas gemeldet weil halt das Plugin nicht für die genutzte Box ist und dann wird nicht geschrieben wo das Plugin drauf genutzt wird und dann fragt man hier im Dreamboxforum nach support ,wo man den fehler eben nicht hat weil hier ebend eine wirklich aktuelle e2 version genutzt wird und nicht wie bei den anderen Boxen eine alte OE1.6 mit allem möglichen drumrumgepatcht oder von woanderst nachgebaut bzw. von da genommen und einfach fest ins Image eingebaut.
    Wir hier bei den Dreamboxen arbeiten mit einem viel weiter ausgebauten e2 (das seit Jahren von DMM geschlossen wurde damit das Fremdboxen nicht einfach klauen können) und hier wird das auch getestet und erstellt ,daher kann es halt sein das es auf Fremdboxen einfach zu Problemen führt (hier nur wegen Bilddatein die man abändern kann bei Euren Boxen) aber das wird im laufe der nächsten Jahre viel weiter auseinander gehen und dann werden viele sachen auf Fremdboxen einfach nicht mehr laufen.

  • Alles klar dank dir für die Erklärung. So tief steck ich da nicht drin. Ich würde sagen ich kratze an der Oberfläche. Ne Lösung für mich gibt es ja

  • Du kannst versuchen einen anders farbigen Pixel in die 2 Bit Bilder machen damit es 8 Bit Bilder werden.

  • Und jetzt wieder weiter mit "dreamboxuser" bitte.




    Quote

    Originally posted by mutxamel
    Die farbige punktanzeige von CO2wert wechselt die auch von farbe von grun nach rot ?
    E sind 10 verschiedene .png vorhanden in ordner netatmo/images !
    Sehe auf mein bildschirm immer nur denn grunen punkt.
    Bei mir ist grun bei 400 ppm gleich wie bei zb. 900 ppm!
    Auf mein app-smartphone ist 900ppm schon gelb !

    gr. aus die Niederlande, Mutxamel ;)

    Edited 2 times, last by mutxamel ().

  • Quote

    Original von zombi


    na ja ,erstens ist das eine Fremdbox ,2. ist das kein wirkliches OE2.0 (auch wenn die das dort immer so schön schreiben ;) )
    ein echtes OE2.0 gibt es nur von DMM bzw. nur für die Dreamboxen.
    und im aktuellen OE2.0 wurde für die png Unterstützung einiges eingebaut womit man mehr möglichkeiten hat als auf euren Fremdboxen.
    Daher Ihr nutzt hier ein Plugin was garnicht für Eure Box erstellt wurde und wundert euch das was nicht geht bzw. schreibt hier Fehlermelungen rein mit keinen genauen Angaben ,da kann man nicht wirklich helfen.


    och nicht die leier wieder
    nur gut, dass damals ein fremdboxler, cmikula, seine daten zur verfügung gestellt hat, damit das plugin überhaupt geschrieben werden konnte.


    OT aus

  • Und der nicht von farbe wechselende punkt beim CO2 wert, ist das auch schon gefixt worden ?

    gr. aus die Niederlande, Mutxamel ;)

    Edited once, last by mutxamel ().