(e2 plugin) Netatmo - Wetterstation

  • pumian: deine Skin.xml crasht bei mir... Der findet die Images irgendwie nicht obwohl die Pfade stimmen. Ist aber erst mal egal. Hab mal 3 Converter in meine Infobar gelegt.


    Die funktionieren gut :-)


    genial das ganze - vorallem jetzt mit l4l ... Meine Lösung ist damit erst mal eingestampft.


    :thx:

  • ist ein super Plugin, läuft soweit bei mir perfekt, nur diesen schöne Screen/layout so wie das bei dir im Screenshot aussieht bekomm ich hier leider nicht zu sehen, sieht alles eher sehr klein und zusammengedrückt aus, weiss nicht was ich da noch einstellen muss oder ob das mit meinem skin überhaupt funktioniert.


  • bin gerade dabei für die 16er zu skinnen

  • so, bei mit läufts, die 16er version


    @ cmikula, wenn nicht gewünscht, sag bescheid, dann lösch ichs wieder


    die skin.xml tauschen (alte sichern)
    den ordner images tauschen (oder den inhalt kopieren)


    falls es crasht, bitte log mit anhängen



    Edit:


    hab noch schnell ein navibar icon gebastelt

  • Ist die Skin.xml für alle Skins oder für ein spezielles?

  • Quote

    Original von fuzzi99
    Ist die Skin.xml für alle Skins oder für ein spezielles?


    die ist für alle,
    als schrift, ist regular drin,
    als farben:
    background; foreground; grey; white


    müsste also bei allen gehen


    ach ja, die skin.xml ist natürlich in


    usr/lib/enigma2/python/extentions/netatmo/skin


    zu wechseln


    der image ordner, ebenso

  • Ja klar ...ich Teste gleich mal

  • crashed mit green


    mach mal den metrixBackground raus und benutz den background - dann klappts ;-)

  • gibt der Luftfeuchtigkeit mal ein bisschen mehr Platz.


    So sieht's bei mir aus...



    so 21,1 Grad ... ich muss wieder an die Sonne :-))

  • is doch nicht so einfach, für jeden skin, das anzupassen.
    scheint so, das regular nicht gleich regular ist


    der metrix, is mir durchgerutscht


    probier mal die

    Files

    • skin.xml

      (13.79 kB, downloaded 45 times, last: )
  • Hallo, bitte um Hilfe. Nach installation des Plugins fährt meine Box nicht mehr hoch. Ich bekomme immer einen Greenscreen,bis ich den Ordner Netatmo lösche.ICVS Image 1.6, DM8000.Vielleicht liegt es am Skin.Crashlogausschnitt mit Netatmoinhalt liegt bei. Vielen Dank

  • Hallo, hab auch mal die neueste Version mit der skin.xml installiert, leider einen Grünen. Bitte um Hilfe, scheint ein Problem mit meinem Skin "Ricardo B&W" zu sein.


    MfG Ralf

  • sorry, der log sagt nur was von moviebrowser
    und irgendwas mit http

  • Quote

    Original von reno1304
    Hallo, bitte um Hilfe. Nach installation des Plugins fährt meine Box nicht mehr hoch. Ich bekomme immer einen Greenscreen,bis ich den Ordner Netatmo lösche.ICVS Image 1.6, DM8000.Vielleicht liegt es am Skin.Crashlogausschnitt mit Netatmoinhalt liegt bei. Vielen Dank


    Die r18 sollte nun auch wirklich mit oe1.6 laufen! Bitte mal testen...

  • Hallo,klasse r18 lässt sich ohne GS installieren und aufrufen. Warte nun nur noch auf meine bestellte Hardware und bin dann mal gespannt. Auf jeden Fall danke für die Hilfe und bis bald. Reno

  • he


    wollte mal fragen wieso ich dieses plugin nicht installieren kann


    es kommt immer nur dieses netatmo setup !


    muss ich mich da irgend wo anmelden ( benutzer passwort ) ?