(e2 plugin) Netatmo - Wetterstation

  • Dankeschön


    cu
    karlk

    DM920UHD SS OE2.5+GP4
    DM525 SS OES2.5+GP4

  • Quote

    Original von karlk
    Ich möchte nicht immer alles über die Fernbedienung eingeben.


    Darf ich mal bescheiden nachfragen, wie das gemeint ist...pro Stunde / Tag / Monat ...

    Hier wird noch dran gearbeitet.

  • nein, bei einer Neusinstallation oder wenn man mehrere Boxen hat, die Daten einmal eingegeben, bleiben diese natürlich erhalten.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Wollte gerade eine Wiedgabe pausieren, da hat es gekracht:

    Das Plugin ist Version 1.7-328, enigma2 ist 4.3.2r3, mit dem Zombi FHD r7.2 Skin.

  • Habe heute festgestellt, dass die Daten des Windmesser, nicht gleich wie in der App (Android) dargestellt werden. In der App, sind Momentanwerte von z. B. 3bft, im Plugin stehen 5bft, welche an dem Tag allerdings nie gemessen wurden!
    Hat jemand ähnliche Erfahrungen gemacht?
    Ich habe das Gefühl, dass hier nicht in bft angezeigt wird, sondern in Km/h, also dass das PlugIn, nicht richtig ausliest! Es nimmt die Maßeinheit richtig aus der Station, allerdings der eigendlich Zahl-Wert ist Km/h, somit falsch!
    Wenn das überhaupt möglich ist!


    Sorry sollte eigendlich in dem Netatmo PlugIn Thread, kann jemand das verschieben?

  • Hallo!
    Es steht hier bestimmt irgendwo im Thread, ich finde es aber leider nicht.
    Gibt es eine Settings-Datei, in die ich Usernamen und Passwort eintragen kann. Wenn ja, dann bitte wo ?
    ...oder geht es doch nur über die Fernbedienung an der Box/TV ?
    Danke und liebe Grüße, T.

  • Gab mal wieder ein Firmware-Update:


    Main Module v140 (aber noch kein Changelog dazu)

  • Seit dem FW Update, auf 140, werden im INFO-Bereich, obere Leiste, keine Daten des Aussenmoduls mehr angezeigt! In der Pluginansicht, ist alles ok! Des weiteren, möchte ich nochmal darauf hinweisen, dass die Windgeschwindigkeit in Bft, nicht richtig angezeigt wird!

  • Also vorerst besser noch nicht forced updaten zu v140 Main module ?

    gr. aus die Niederlande, Mutxamel ;)

  • Inzwischen gibt es auch einen Changelog:

    Code
    27 May 2019 - Main Module v140 / Outdoor v44/46 / Additional Indoor v44 / Rain Gauge v8 / Wind Gauge v19:
    - [NEW] Introducing pressure and humidity calibrations
    - Wi-Fi Security fixes
  • Quote

    Original von jamalau
    Seit dem FW Update, auf 140, werden im INFO-Bereich, obere Leiste, keine Daten des Aussenmoduls mehr angezeigt! In der Pluginansicht, ist alles ok! .....



    Bei mir dasselbe Problem Plugin Version 1.7.1.337 Fw aussenantenne 44 Fw innen 132

  • Update für die Stationen ab v3:

  • Vielen Dank für dieses schöne Plugin!

    VU+ Solo 4K | Sony KD-65A1
    VU Duo2 | Philips 40PFL7605

  • Hier alles oké.
    Ist ein Dreambox plugin !
    Vielleicht liegt es an deine VU !?

    gr. aus die Niederlande, Mutxamel ;)

    Edited once, last by mutxamel ().