[update 0.4-r0] enigma2-plugin-extensions-mediaboot_0.4-r0_mips32el

  • Boardregeln beachten!


    Aber du hast nicht verstanden, was media-boot ist.
    Das Image im Flash ist eine Sache, das Image auf dem USB ist völlig eigenständig und hat mit dem Flashimage überhaupt nichts zu tun.


    EDIT:
    Bernd war etwas schneller.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

    Edited once, last by Jogi29 ().

  • bei mediaboot wie schon gesagt der ganze Flash und die Plugins auf ein Speichermedium kopiert....doch das habe ich verstanden..


    und ich habe ein nacktes Image mit Weichbürste installiert....so nun habe ich ja mediaboot als plugin installiert..dann den USB ausgewählt und jetzt kann ich ja sagen gebootetes Image auswählen..das habe ich auch genommen. es wiurde zwar gesagt man solle von merlin feed nehmen da hatte ich aber immer Probleme..so nicht.


    Also muss ja auch die Weichbürste mit kopiert werden..alles eben!


    Aber egal...das wird hier nicht supportet und das ist auch gut so.


    ich will nur sagen das ich es schon verstanden habe...jetzt kommt halt noch das Thema mit den packages...das muss ich mir heute abend mal anschauen.


    Gruss

  • wenn du das gebootet Image auf den USB-Stick installieren lässt, ist natürlich alles dabei, was bisher auch im gebooteten Image war.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Alles klar .. Mein anliegen hat sich erledigt.. Danke jürgen


    Jetzt mach ich mich mal an die packages

  • soo, habe nun endlich meine platine von Ridax bekopmmen..eingebaut und USB gefunden...dann alles soweit gemcht mit Bios und mediaboot...dann stick dran und nun kommt folgende meldung wenn ich gebootetes image 8fast nackt) installieren will:


    was heisst das??


    Gruss

  • musst wenn ein log enigma2 mitlaufen lassen so kann man nix sagen. aber Du kannst zur not das ja so von Hand nachinstallieren und ohne packages Arbeiten. Vielleicht ist ja ein Fehler in Deiner Liste.

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Komisch, habs jetzt vorhin vor arbeit nochmal probiert aber phn remove packages und install packages!! Jetzt gehts!


    Jürgen hatte mich schon aufmerksam gemacht auf die packages.. Hatte mir auch deine links angeschaut und gelesen.. Habs aber net verstanden! Ich verstehe nicht warum und wofür man das bei der erstinstallation von mediaboot angeben soll mit ja und was das bewirkt?? Jürgen hatte auch hier seine packages gezoppt bereitgestellt.. Wo kopiert man die hin und könnte ich die auch benutzen und was bewirken die packages??


    Gruss
    Kussel

  • die packages.cfg und remove_packages.cfg gehören nach

    Code
    /usr/lib/enigma2/python/Plugins/Extensions/MediaBoot


    ( emanuel bitte auf Seite 1 Zeile 6 anpassen, dein Pfad stimmt nicht)


    mit der packages.cfg kannst du bei der Installation von MediaBoot schon weitere Plugins installieren lassen, in meiner Datei sind dies
    stripsquashfs_0.10-r5 und
    gp3_wizard


    Bei der remove_packages.cfg ist es gerade das Gegenteil, hiermit werden die in der Datei enthaltenen Plugins gelöscht, also alles was man nicht auf der Box haben möchte, wird entfernt.


    Dein Fehler kommt daher, weil in meiner Datei der Eintrag für den gp3_wizard falsch ist. Du sollst meine Dateien auch nicht blind verwenden, sondern zuerst mit einem linuxkonformen Editor öffnen, anschauen und dann nach deinen Vorstellungen anpassen.


    Trotz dieses Fehlers sollte die Box vom USB-Stick starten, schon mal versucht?

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

    Edited 2 times, last by Jogi29 ().

  • Hallo jürgen, das war jetzt mal richtig gut erklärt.. Also für Laien wie ich... Melde mich heute nochmal


    Danke dir


    Benötigt man das GP3 unbedingt?

  • Hallo Jürgen,


    könntest du mir bitte noch erklären für was man das:
    stripsquashfs_0.10-r5 und
    benötigt? Ist das das was Emanuel schon geschrieben hatte mit dem hbbtv??


    Ich mach mir also einen eigene .cfg Datei die da heisst install_packages und schreibe dort die Internetadresse rein wo man das Plugin zb. downloaden kann..


    dann speichere ich diese Datei unter deinem og. Pfad auf der Box ab...


    so nun neuen Stick und dann unter dem Punkz: Install_Packages auf "EIN" stellen und schon wird währen der Installation das Plugin mitinstalliert..so richtig?


    Gruss

  • Quote

    Original von Kusselin
    könntest du mir bitte noch erklären für was man das:
    stripsquashfs_0.10-r5 und
    benötigt? Ist das das was Emanuel schon geschrieben hatte mit dem hbbtv??


    genau, also auf jeden Fall installieren


    Quote

    Original von Kusselin
    Ich mach mir also einen eigene .cfg Datei die da heisst install_packages und schreibe dort die Internetadresse rein wo man das Plugin zb. downloaden kann..


    dann speichere ich diese Datei unter deinem og. Pfad auf der Box ab...


    so nun neuen Stick und dann unter dem Punkz: Install_Packages auf "EIN" stellen und schon wird währen der Installation das Plugin mitinstalliert..so richtig?


    nein, die Datei zum Installieren der Plugins heißt "packages.cfg", die Groß-/Kleinschreibung ist bei Linux wichtig, anders als bei Windows, also genau darauf achten.


    Wenn du die packages.cfg und remove_packages.cfg verwenden möchtest, musst du bei MediaBoot die Punkte natürlich auch "ein" stellen.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • O.K. danke..ich werds heute abend nochmal probieren...ich nehme aber nur deine packages.cfg. deinstallieren will ich nix vorab...und stelle dann auf "EIN" dann werde ich sehen was passiert.


    das stripsquashfs_0.10-r5 Plugin ist aber nach der Installation nirgends zu finden also ich muss da nichts händisch eintragen richtig?


    Gruss

  • richtig, entferne aber den Eintrag für g3_wizard, ich muss erst nachschauen, wie der richtige Pfad lautet.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Dieses stripsquashfs_0.10-r5 Plugin kann ich aber auch nachdem ich mit multiboot das image auf den stick kopiert habe, installieren über tmp ordner oder? Hat emanuel paar
    pots weiter oben gelinkt

  • richtig, die Erweiterung packages.cfg und remove_packages.cfg ist nur eine Erleichterung, damit man nicht alles im Nachhinein machen muss.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Hallo Freunde,


    kann Mediaboot auch mit einer VU+Duo installieren?


    Gruß


    rappschra