Plugin WebMedia 10

  • Hi Friends,


    Plugin WebMedia 10 versions for OE 2.0/Openpli 3 and OE 1.6/Openpli2.1 are attached.


    Now available for OE 2.0 images :-


    webmedia-update-20130528__oe2.0_all.ipk


    Please install via Install Plugins (Green button) -> Software OE2.0


    Videos from the following sites are now available :-


    Youtube
    Dailymotion
    Metacafe
    Muzu
    Kontor
    VevoCountry
    Karaoke
    RTLNow
    RTL2Now
    SuperRTL
    Myvideo
    ZDF
    Orf
    DasErste
    BR
    WDR (updated)
    MDR
    VOXNow
    Pro7
    Sat1
    Sixx
    Kabel1
    Bild
    Clipfish
    DMAX
    SVT
    Nrk
    ArteFr
    Turktube
    MelodyArabia
    MusicItalia
    Balkanika
    VevoLatino
    VivaItalia
    NDR (new)
    ArteDe (new))

    Adult (PIN blocking possible)


    Regards, pcd.

  • Ich bin gerade über dieses Update gestolpert und habe es mal kurz über WebIf installiert und ausprobiert.


    Die Installation verlief einwandfrei.
    Was mir sehr gut gefiel, ist die eigene Software- und Pluginverwaltung. Das macht es den Endanwendern einfacher und übersichtlicher.


    Wie gesagt: Ich habe es nur kurz getestet. Zwei Plugins installiert und ausgeführt. Ich konnte absolut keine Probleme feststellen. Ich teste es auch gerne weiter, wenn ich vor der Dreambox sitze.


    Danke für das Plugin!
    Danke für das neue Konzept!

  • all channels do work pretty well, I like the plugin concept, might be easier and more convenient to maintain future updates.


    When accidently pressed the "delete plugin" button when no plugins were installed, I did get a greenscreen.


    Many thanks to pcd for the update!

  • pleas make the old skin another is PERFECT sry for my english

    DM8000 mit Newnigma 4.0 Beta OE2.0 + 1TB HDD
    Pioneer VSX-922


    Weitere Dream´s:


    2. DM8000HD NN 4.0 Beta + 1TB Festplatte
    2x DM800HD se NN 4.0 Beta + jeweils 500 GB Festplatte

  • Quote

    Originally posted by blackkahn
    pleas make the old skin another is PERFECT sry for my english


    Thank you. But I have to make the plugin simple - otherwise - I do not have time to update it.

  • What has changed from V9 to V10?

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • Oops, I didn't know that this is an english thread. Sorry.


    I would like to make two suggestions:


    1) It would be nice to see a small success dialog after installing a new plugin/software. At the moment the plugin just returns to the "Install"-screen and you don't know that the installation was successful.


    2) Could you please add an option to install multiple plugins at the same time? Or any predefined profiles? The initial installation is in fact quite "lengthy". :-)

  • crazydogs


    Hi !


    From now - updates will be on-line.


    It has some new items and all others checked and updated.


    bificypdog


    Have you dowloaded any software ? what do you see ?


    Regarding plugins - if you do not see it in the main screen list - it has not downloaded !


    BTW - this is not an English board - but it kindly allows English as an option. :)


    Regards, pcd.

  • Ich habe bei der OE 1.6-Version bei folgenden Plugins einen GS (jeweils Bad magic number). Gibt es eine Lösung?


    Pro7:


    Code
    Traceback (most recent call last):
    File "/usr/lib/enigma2/python/Components/ActionMap.py", line 66, in action
    File "/usr/lib/enigma2/python/Components/ActionMap.py", line 46, in action
    File "/usr/lib/enigma2/python/Plugins/Extensions/WebMedia/plugin.py", line 270, in okbuttonClick
    ImportError: Bad magic number in /usr/lib/enigma2/python/Plugins/Extensions/WebMedia/Pro7.pyo
    (PyObject_CallObject(<bound method NumberActionMap.action of <Components.ActionMap.NumberActionMap instance at 0x1d340ac>>,('OkCancelActions', 'ok')) failed)
    getResolvedKey config.plugins.crashlogautosubmit.sendAnonCrashlog failed !! (Typo??)
    getResolvedKey config.plugins.crashlogautosubmit.addNetwork failed !! (Typo??)
    getResolvedKey config.plugins.crashlogautosubmit.addWlan failed !! (Typo??)


    DasErste:


    Code
    Traceback (most recent call last):
    File "/usr/lib/enigma2/python/Components/ActionMap.py", line 66, in action
    File "/usr/lib/enigma2/python/Components/ActionMap.py", line 46, in action
    File "/usr/lib/enigma2/python/Plugins/Extensions/WebMedia/plugin.py", line 252, in okbuttonClick
    ImportError: Bad magic number in /usr/lib/enigma2/python/Plugins/Extensions/WebMedia/DasErste.pyo
    (PyObject_CallObject(<bound method NumberActionMap.action of <Components.ActionMap.NumberActionMap instance at 0x1be1dac>>,('OkCancelActions', 'ok')) failed)
    getResolvedKey config.plugins.crashlogautosubmit.sendAnonCrashlog failed !! (Typo??)
    getResolvedKey config.plugins.crashlogautosubmit.addNetwork failed !! (Typo??)
    getResolvedKey config.plugins.crashlogautosubmit.addWlan failed !! (Typo??)


    VoxNow:


    Code
    Traceback (most recent call last):
    File "/usr/lib/enigma2/python/Components/ActionMap.py", line 66, in action
    File "/usr/lib/enigma2/python/Components/ActionMap.py", line 46, in action
    File "/usr/lib/enigma2/python/Plugins/Extensions/WebMedia/plugin.py", line 258, in okbuttonClick
    ImportError Bad magic numbe in /usr/lib/enigma2/python/Plugins/Extensions/WebMedia/VOXNow.pyo
    (PyObject_CallObject(<bound method NumberActionMap.action of <Components.ActionMap.NumberActionMap instance at 0x1fc9fcc>>,('OkCancelActions', 'ok')) failed)
    getResolvedKey config.plugins.crashlogautosubmit.sendAnonCrashlog failed !! (Typo??)
    getResolvedKey config.plugins.crashlogautosubmit.addNetwork failed !! (Typo??)
    getResolvedKey config.plugins.crashlogautosubmit.addWlan failed !! (Typo??)
  • For me, it downloads nothing. So no streams can be played. The download window appears very briefly and says 100%. But there is no file in the specified path.
    Greetz

  • Quote

    Originally posted by Cleaner_2999
    For me, it downloads nothing. So no streams can be played. The download window appears very briefly and says 100%. But there is no file in the specified path.
    Greetz


    look in old Webmedia-Thread. It´s a problem if other PlugIn use some PlugIns, so Webmedia cannot update therm. Do you have Multimediathek installed?


    I think it was something like lib, but it is allready solved.

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • pcd:


    Can you add OE2.0-PlugIns for DM800HD?
    If I install OE2.0-PlugIns I always get message "wrong architecture..".
    DM800HD still has old cernel and need -nf or -all Versions.

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • Quote

    Originally posted by crazydogs
    pcd:


    Can you add OE2.0-PlugIns for DM800HD?
    If I install OE2.0-PlugIns I always get message "wrong architecture..".
    DM800HD still has old cernel and need -nf or -all Versions.


    Sorry, I do not nave a 800 box. How did you use the old WebMedia ?

  • I used the -nf Version of the PlugIns or downloaded the normal OE2.0-Version to PC, then unzip it with 7zip and copied the Files to right Folder on Dreambox.

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • Quote

    Original von crazydogs


    look in old Webmedia-Thread. It´s a problem if other PlugIn use some PlugIns, so Webmedia cannot update therm. Do you have Multimediathek installed?


    I think it was something like lib, but it is allready solved.


    I do not know what you mean. In version 9.3 everything went without problems and now he downloads nothing more.

  • Quote

    Originally posted by Cleaner_2999
    For me, it downloads nothing. So no streams can be played. The download window appears very briefly and says 100%. But there is no file in the specified path.
    Greetz


    Which box and image OE are you using ?


    Have you configured the cache folder ?

  • Ich muss hier jetzt mal deutsch weiter schreiben, sonst wird hier vielleicht etwas falsch verstanden. Ich habe OE2 drauf und bisher lief bei mir die Version 9.3 ohne Probleme.
    Wenn ich ein Video starten will, sagt er ja immer downlaod first. Dann geht kurz das Download Fenster auf und er sagt 100/100. Ist aber nix runtergeladen. Also geht nicht.
    :(


    PS: Kann es vielleicht sein, weil ich das plugin MediaInfo drauf hab?
    Aber vorher ging es ja auch...mhm....

  • Quote

    Originally posted by Cleaner_2999
    Ich muss hier jetzt mal deutsch weiter schreiben, sonst wird hier vielleicht etwas falsch verstanden. Ich habe OE2 drauf und bisher lief bei mir die Version 9.3 ohne Probleme.
    Wenn ich ein Video starten will, sagt er ja immer downlaod first. Dann geht kurz das Download Fenster auf und er sagt 100/100. Ist aber nix runtergeladen. Also geht nicht.
    :(


    PS: Kann es vielleicht sein, weil ich das plugin MediaInfo drauf hab?
    Aber vorher ging es ja auch...mhm....


    Bitte Telnet: -


    init 4
    killall -9 enigma2
    enigma2> /tmp/e.log 2>&1 &


    Dann versuchen Sie das Plugin.


    Dann kopieren und post /tmp/e.log


    Gruß
    pcd.