Plugin WebMedia 10


  • I have to run some timer tonight and it also comes football. But I'll do it myself and then log in again.
    Greetz

  • pcd, one goodie that really would be great to have with one of next updates...in case it is worth the extra work :rolleyes:


    Can you maybe add support for the video control buttons, so played videos can be paused?


    Same for Info button would be really nice to have the remaining play time displayed (basically enable infobar).


    Last but not least...charset used in new design is pretty big, so full name of most files can´t be figured out too easily, can this be toggled somehow?


    thx mate!

  • Quote

    Originally posted by Cleaner_2999
    Ich muss hier jetzt mal deutsch weiter schreiben, sonst wird hier vielleicht etwas falsch verstanden. Ich habe OE2 drauf und bisher lief bei mir die Version 9.3 ohne Probleme.
    Wenn ich ein Video starten will, sagt er ja immer downlaod first. Dann geht kurz das Download Fenster auf und er sagt 100/100. Ist aber nix runtergeladen. Also geht nicht.
    :(


    PS: Kann es vielleicht sein, weil ich das plugin MediaInfo drauf hab?
    Aber vorher ging es ja auch...mhm....


    Was hast du denn für eine Box?
    Hast du die Addons aus Webmedia installiert.


    Wenn der Fortschrittsbalken direkt von 0 bis 100 springt ist meist entweder der Cache falsch angegeben oder die Lib nicht korrekt. Lib ist eine Datei, die Webmedia eigentlich mitbringt.
    Da eventuell bereits ein anderes PlugIn eine lib aufgespielt hat und Webmedia die dann nicht überschreibt kann es sein, dass die vorhandene lib nicht zu Webmedia passt.


    Welche Box hast du genau und hast du iregndeine andere Software drauf, die Mediatheken abgreift?

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200


  • OK..here it comes. I hope it helps.
    Greetz

    Files

    • e.log

      (61.73 kB, downloaded 14 times, last: )
  • guck bitte mal ob du alles mit rtmp installiert hast.
    Du hast eine DM800, oder? Dann brauchst du die Versionen mit dem -nf oder all im Namen ;)


    Aber was genau dir da fehlt kann pcd besser sagen. Wie gesagt, hast du noch eine andere Mediathek installiert?

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • WebMedia-OE1.6-Plugins DasErste, Pro7, VOXNow deinstalliert und download erneut durchgeführt --> funktionieren nun


    Danke pcd


    Wurden diese aktualisert?
    Wurden noch weitere aktualisiert?

  • Ich habe eine DM8000 und noch MediaPortal installiert, auf der letzten Version von Webmedia lief ja alles.
    Yes.. the folder /media/hdd/movie exists.

  • Quote

    Originally posted by axbox
    WebMedia-OE1.6-Plugins DasErste, Pro7, VOXNow deinstalliert und download erneut durchgeführt --> funktionieren nun


    Danke pcd


    Wurden diese aktualisert?
    Wurden noch weitere aktualisiert?


    Nein, es war ein Akt von Gottes! :D


    Bitte lesen Sie die News (blaue Taste).

    Edited once, last by pcd ().

  • Quote

    Originally posted by crazydogs
    I used the -nf Version of the PlugIns or downloaded the normal OE2.0-Version to PC, then unzip it with 7zip and copied the Files to right Folder on Dreambox.


    Hi crazydogs,


    The files inside were .pyo files. Did they work in your 800hd ?


    In that case - WebMedia 10 .pyo files will also work ?


    Regards, pcd.

  • pcd:
    You missunderstood.
    Webmedia 10 and the "Channel-PlugIns" work perfekt.
    But the "ExtraPlugIns" (e.g. "librtmp-bin") don´t work.
    There I can choose OE1.6 and OE2.0. My DM800HD has Melin 2.0.
    If I choose OE2.0 it downloads a PlugIn that end with *mips32el.


    The DM800HD has older cernel and needs - *mips32el-nf.ipk
    or - *mips32el.all.

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • Hi Pcd hope your ok buddy.


    i cannot download from your new version of webmedia.
    the cache folder is set to /hdd/webmedia and i have a folder called webmedia on my hdd.


    but it just refuses to download.


    i have noticed that the downloads.py file hasnt created a pyo file,this is probably because its never been called upon,so for some reason the plugin is not getting as far as this file after a download of a stream has been selected.


    any ideas ?


    Ian.

  • Hi Ian,


    I am well - thank you. :)


    That downloads.py is sent to /python for svt and nrk m3u8 videos. Nothing to do with general downloads. The downloading is done in Utils.py.


    Any problem - you can find out by starting an enigma log before you try.


    Cheers, pcd.

  • Ah never thought of that.good idea pcd !


    heres the enigma2 log when i selected the green button to download a music video from youtube.


    doesnt help much in whats happening though as to why it refuses to download as the exact same video plays perfectly.


    Ian.


    action -> ColorActions green
    rm: can't remove '/hdd/webmedia//webmedia/movies/Sauce': No such file or directo
    ry
    rm: can't remove 'Boss': No such file or directory
    rm: can't remove 'Music': No such file or directory
    rm: can't remove 'Video': No such file or directory
    rm: can't remove ':': No such file or directory
    rm: can't remove '3': No such file or directory
    rm: can't remove '38min.mpg': No such file or directory
    execute: 0 wget -O '/hdd/webmedia//webmedia/movies/Sauce Boss Music Video : 3 38
    min.mpg' -c 'http://r5---sn-u5a3u5a3-h5ol.c.youtube.com/videoplayback?fexp=92783
    0%2C905609%2C900805%2C916623%2C932000%2C932004%2C906383%2C904479%2C902000%2C9012
    08%2C929903%2C925714%2C929119%2C931202%2C900821%2C900823%2C912518%2C911416%2C904
    476%2C908529%2C930807%2C919373%2C906836%2C929602%2C930101%2C900824%2C912711%2C91
    0075&ratebypass=yes&mt=1367150781&sver=3&itag=37&id=4922b64ab3d4e61b&newshard=ye
    s&mv=m&upn=4JskLvLm4UU&ms=au&key=yt1&source=youtube&ipbits=8&sparams=cp%2Cid%2Ci
    p%2Cipbits%2Citag%2Cratebypass%2Csource%2Cupn%2Cexpire&cp=U0hVTFFSUl9NUkNONV9JTF
    ZKOmdUSkxNX0FXSHZF&ip=92.8.24.192&expire=1367174988&signature=9E0C3587FD4AFFECB8
    8851029701A64330BFFE55.39FC9503EA9568E7EBC8F246D4D2B9181ABAD213'
    child has terminated
    pipes closed
    job Components.Task.Job name=Saving Video #tasks=1 completed with [] in None
    poll: unhandled POLLERR/HUP/NVAL for fd 31(16)

  • Hallo. habe web media 10 installiert und es läuft alles bis auf den download.wenn ich die grüne taste drücke passiert garnichts.Vieleicht kann mir jemand helfen.Danke.

  • Auf einer DM7000 mit dem Uralten IMAGE Gemini wie geht das den?

    8000 + Lüfter + HDD + DVD + RGB TFT Display
    520 OS-2.5
    16GB USB-Stick media/hdd


    SAT 19°

  • Quote

    Original von carlos33
    Entschuldigung.Dreambox 800 se.


    Hast du den Pfad für die Downloads richtig angegeben?
    Die ZusatzTools aus WebMedia installiert?

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200