[gelöst mit IE] flashprobleme per browser

  • hei hei,...


    nach dem ich heute auf die glorreiche idee kam meine box mal neu zu flashen sind nun 5 std
    vergangen,... kein browser funzte, weder mozilla, chrome, opera oder safari (s.pics der fe-
    hlermeldungen),... keine ahnung warum ;(


    nun,... checkt dreamup 1.3.3.8 schon eine 1/2 std. die prüfsumme,... von meinen 500er &
    600er hab ich in erinnerung, dass das etwas dauert,...-aber- wie lang dauert das wohl ???


    ich versuche nun ein backup von vorgestern (mit d-flash 8.17 erzeugt) auf die box zu be-
    kommen (weil schnauze voll)


    da ich eher der typ bin, der leicht (eig. gross) panisch reagiert, wenn die box nicht läuft,
    wäre ich euch sehr dankbar, wenn ihr eine ahnung hättet, was hier los ist :rolleyes:


    grüsse aus norge,... luigi13:401:


    kann im mom. keine bilder anhängen,... versuchs gleich nochmal :tongue:

  • Versuch Dreamup 1.3.3.9
    Oder eine ältere Version 1.3.3.4 zum Beispiel.
    Was ist das denn für eine Box ? Ich nehme an eine 8000er.
    Was für ein Image vesuchst du aus die Box zu flashen ?


    Hast du schon mal probert den secondstage loader 84 aufzuspielen ?


    Fragen über fragen


    Jake

    | 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
    |GP 4 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy ;)


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

  • SecondStage 84 für DM8000


    Code
    http://www.dreamboxupdate.com/download/7020/secondstage-dm8000-84.nfi


    Andere Alternative wäre, rein nur per COM Port das Image zu flashen.
    also ohne LAN, dauert zwar länger, hatte das aber mal bei einer DM500HD, dannach ging wieder alles ohne Probs.



    Anderer Hinweis, Safari für Windows, wird nicht mehr wirklich gepflegt...
    Gibt zwar kein Offizielles Statement, aber die Engine (WebKIT) wurde glaube das letzte mal vor 2 Jahren geupdated.
    Da ist es besser auf einen anderen umzusteigen, auch was Sicherheitslücken an geht.

  • so,... grad mal die 1.3.3.9 probiert --> siehe pic


    sl 84 hab ich drauf,.. ich hatte ja das oe2.0 von anfang an,... muss denn der
    loader noch mal aufgespielt werden ??? wenn er eh schon drauf war ???


    also,...ich wäre für jeden tip dankbar, dass ich die kiste wieder ans laufen be-
    komme,... `tatort` kann ich mir eh wohl vonne backe putzen,...


    luigi13:401:


    der hintergrund vom pic ist ein alter versuch --> nicht beachten


    ah,... @gunnah,... wie geht das genau,.... dein flashvorschlag,... hab ich noch
    nie so gemacht

  • hast du ein vernetzungsproblem?

  • bernd,... die frage ist genauso gut,... als wenn du mich fragst,... hast du krebs im balch ??


    ich weiss nicht, was hier los ist,.... wie checkt man eine evtl. vernetzungsproblem ???


    luigi13:401:

  • Flashe ein aktuelles Images und schaue, ob die box dann bootet. Irgendwelche eventuell vermurk-
    ste Backup Images sind kein gute Wahl zum Fehlereingrenzen.

  • also,... einfach den haken weg lassen im dreamup `mit netzwerk`,... meint ihr das ??


    luigi13:401:


    und was heisst, dass es `lange` dauern kann 30 min., 1 std., 2 std. oder noch länger ??


    das neuste orig-image wollte doch auch nicht ;(

  • Deine Aussagen sind so dürftig wie immer. Definiere wollte nicht. Jedes mal dieses Nachfragen
    ist mit der Zeit langweilig. Konntest du es flashen, ja oder nein. Was ging dann nicht?

  • ich meine du hast hier schon mal mit switch/router/.../vernetzungsprobleme rumgemacht, daher meine frage

  • die box blieb nach flash hängen; im display stand `vmlinux-3.2 db8000.gz` und
    dann ging nix mehr,... ich wartete 30 min.


    luigi13:401:


    ja bernd,... und bis heute weiss ich nicht wie man das rauskriegt, prüft und be-
    seitigen kann,...

  • Tja dann hast du wieder nicht gelesen. Du musst im Bios die Command Line disablen oder
    anpassen, dann bootet die Box auch ;)

  • okay,.... dann hab ich mal wieder nicht gelesen,...


    nur wie bekomm ich meine box jetzt wieder am laufen,... so w.o. gesagt ???


    ohne netzwerk ??? ein orig. DMM v. 15.03.13 ??? und was heisst dann "lange"
    in bezug `es dauert etwas mit dem flashen,...


    luigi13:401:

  • Wen die Box eine IP bezieht kannst du sie auch bestimmt über Webbrowser flashen.
    Wenn sie dann nach den Flashen nich bootet musst du im Bios die Option "Change Command Line" auf "disabled" setzen und sie wird dann auch booten. Ich hab heute Mittag 2 8000er aufgesetzt ud hatte keine Probleme.
    Lass bitte die Finger vom alten Image.


    Jake

    | 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
    |GP 4 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy ;)


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

  • Ich hatte letztens auch Probleme beim flashen mit sämtlichen Browsern (ich sehe bei dir Chrome, Opera, Safari, Firefox).


    Lösung: InternetExplorer


    Nutze diesen "nie" und auch gar nicht so einfach als Mac User. Schlussendlich den alten Asus EEE rausgekramt und mit diesem geflasht -> keine Probleme.


    Ein Versuch ist es wert oder ;)


  • Wenn man einen aktuellen 2ndstageloader auf der Box hat, dann sollten quasi alle Browser
    gehen. Welcher mich noch nie im Stich gelassen hat, ist der Opera Browser.

  • Quote

    Original von benn1


    Ein Versuch ist es wert oder ;)

  • wer verrät mir den, wie ich dann ins bios komme und da veränderungen vor-
    nehmen kann ???


    luigi13:401:


    und ja, die box bekommt eine ip,...