Dreambox 7000S und Empfangsprobleme

  • Habe hier auf meinem Tisch eine 7000S mit Board H liegen.Ganz am Anfang hat nur das Display geläuchtet habe mal den Bootloader neu aufgespielt mit cas3 und ein originales Image und die Box hat beim ersten mal sofort gebootet.Hab mich sofort gefreut aber jetzt kommts habe fixe Settings eingespielt und ein paar Sender durchgeschaltet die auch funktioniert haben ,aber auch nur funktioniert haben weil ich ein doppel LNB habe und meine 7020HD gelaufen ist.Hab ich meine 7020HD abgeschaltet hab ich keinen Empfang mehr gehabt.Ich habe geglaubt na die Elkos schon schwach hab neue bestellt •C6022: 2200uF 10V
    •C6042: 1500uF 16V
    •C6020: 1500uF 16V
    •C6100: 1500uF 25V
    •C6023: 1500uF 16V
    •C6102: 1500uF 16V
    •C6014: 470uF 35V
    •C6017: 1500uF 10V


    •C6019: 270uF 16V (ersetzt den verbauten 220uF 16V Elko)


    und natürlich gleich eingelötet und das gleiche Problem.Was könnte da noch def sein das ich keinen Empfang hab.Könnte mir da wer weiterhelfen.

  • So habe heute den neuen Tuner erhalten und eingelötet und gleiches Problem na ja werde wohl nicht mehr viel investieren in diese Box max noch ein paar wiederstände oder so.Hab fast alle Beiträge durchgelesen was mit solchen Problemen zu tun hatten und auch diverse Spannungen durchgemessen war aber bis jetzt nicht auffälliges zu finden.Wo sollte ich noch schauen bzw messen.

  • Hallo dr.marlboro,


    habe interesse an ihrer DM7000:)


    Im Internet liegt Datasheet vom Tüner, reinqucken hilft sehr oft

  • :355:Ja werde mir den Datasheet vom Tuner mal unter das Auge führen.Hoffe finde etwas.Wenn ich sie verkaufe melde ich mich per pm bei ihnen.Habe gegoogelt aber kein Datasheet gefunden.Gibt es da nicht auch so einen Kondensator der def sein kann wie bei der Dreambox 7020 kein Empfang in einigen Beiträgen geschrieben wurde?.

  • So melde mich wieder nach ca fast 1 Jahr.Da in der zwischenzeit bolvan den Schaltplan für den Tuner im Board zur verfügung gestellt hat Danke.Hab ich mich mal getraut die Stromversorgung durchzumessen laut meinen Messungen sind alle Stromversorgungen die ich messen konnte in Ordnung bis auf Pin 14 die man was ich glaub nur mit Oszi messen kann.Hab sie trotzdem mit Voltmeter gemessen hab so ca 1,6Volt.Was ich nicht ganz verstehe warum ich trotzdem keinen Empfang hab außer D Max.Ich schreib das trotzdem nochmal ich hab ein Doppel Lnb und wenn ich meinen zweiten Receiver einschalte hab ich auf allen Kanälen Empfang schalte ich den ab funktioniert nur mehr D Max.Also ich glaub trotzdem ein Hardware def.Was soll ich noch messen bevor ich ihn wegschmeisse.Oder die Teile verkaufe.

  • 13/18 V am Antennenausgang?
    22kHz auch da?
    Elkos gehen bei DM7000 nie kaputt

  • Ja ich hab die 13 und 18 Volt auch die 22 Khz kann ich leider nicht messen.Das ist ja das Problem ohne Oszi geht das nicht.Oder kann ich das irgend wie anders feststellen ob die 22 Khz anliegen oder nicht?.

  • So hab mal nachgemessen.Ja Danke Bolvan ich hab ein Voltmeter.Hab beim Lnb Ausgang nicht immer die 13/18V sondern sie schwanken teilweise wenn ich auf zdf schalte zwischen 1,4 bis 7,3 Volt.Hab auch am LM2941CS gemessen dort genau dasselbe teilweise konstannte Spannungen und dann pendeln sie wieder hin und her.Siehe Bild hoffe kannst es entziffern.

  • Hallo, falls LM2941CS keine 13/18 liefert, bekommt aber ca. 22 Volt, dann dieses Teil defekt!
    Bitte einloten mit Lotkolben!
    Dieses Teil verträgt die Hitze nicht!

  • Jo Danke Bolvan hab mal das Teil bestellt.Wir werden sehen ob es das war oder nicht. :kaffee:
    So hab dieses Teil eingelötet aber schaut nicht gut aus sie funktioniert noch immer nicht.Werde mal weitermessen und berichten.Bzw Bolvan hast du noch einen Tip für mich?.