Bestellung Buntes Display Kit v2 für Dreambox DM7020/7080HD

  • jogi
    buck


    Ich glaube ich muss jetzt mal der Reihe nach vorgehen. Was soll ich tun?

    Das ist kein Grafikfehler, sondern ein gewollter Effekt.. ;)

  • Quote

    Original von Sockenhalter


    Normal Fernsehen ja und das Display funktioniert während des Bootvorganges tadellos. Ohne die Installation der beiden Dateien und der skin_user.xml funktioniert das Display im normalen Fersehschauen-Betrieb auch. Aber halt nur in weiß.


    Hi,


    Check bitte mal ein anderes USB Kabel.
    Das sieht mir verdächtig aus.
    ich muss heute mal mit dem Lieferant reden was da los ist....


    Gruß Buck

  • Ok, werde ich machen, allerdings nicht sehr gerne. Das ganze war sehr viel fuddeliger, als ich erwartet hatte. ich war sehr, sehr froh, als ich die Kiste wieder zusammen hatte und sie auch wieder lief.

    Das ist kein Grafikfehler, sondern ein gewollter Effekt.. ;)

    Edited once, last by Ricardo22 ().

  • daher testet man zuerst, bevor man die Box wieder zusammen baut, habe ich damals mit meiner 8k auch so gemacht ;)

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Werde besser. Werde bald bei Buck anfangen können. ;)


    Der Tausch des USB Kabels hat nichts verändert. Nach Installation der beiden Pakete und einfügen der skin_user.xml zeigt das Display den normalen Bootvorgang und schaltet, wenn der Fernseher per HDMI CEC angeht, aus.

    Das ist kein Grafikfehler, sondern ein gewollter Effekt.. ;)

  • Eine Frage sollte das Display auch im Standby funktionieren ohne die Treiber?


    Ich habe gestern, das Display eingebaut und es funktioniert ohne die Treiber wie das Originale beim Booten und im laufenden Betrieb, jedoch wenn ich die Box in den Standby schalte, ist das Display aus.

  • Ist bei mir im StandBy auch dunkel.

    Das ist kein Grafikfehler, sondern ein gewollter Effekt.. ;)

  • Hi,


    Dann geht doch mal die Einstellungen und dreht die Standbyhelligkeit etwas höher!!
    Das ist etwas dunkler in den unteren Einstellungen damit man die Box auf im Schlafzimmer nutzen kann!!


    Gruß Buck


  • Habe mal die skin_user.xml vom 8000HD Threat von Jogi ausprobiert.
    Funktioniert super und sieht echt klasse aus!
    Jetzt warte ich nur noch auf die 7020HD Version von Jogi. ;)


    Gruß

  • Baue die Box mittlerweile in 4:35 Minuten auseinander und wieder zusammen. Werde das Ganze jetzt mit einem Sack über dem Kopf versuchen und wenn's klappt, bei "Wetten Dass" eine Wette einreichen.


    Jetzt mal im Ernst. ich habe die Box noch einmal auseinander genommen und die Steckverbindungen überprüft. Das Flachbandkabel in allen Variationen aufgesteckt. Bootet aber nur in einer Kombination, so dass ich hier einen Fehler ausschließen möchte. Die Farbe habe ich mal auf Blau geswitcht. Also der Boot-Screen hat jedenfalls schon mal deutlich gewonnen. ;)


    Der Rest ist leider unverändert. :(

    Das ist kein Grafikfehler, sondern ein gewollter Effekt.. ;)

  • Also ich habe auch soeben mein 7020 Display eingebaut. Habe ebenfalls die Dippschalter auf blau gesetzt. Beim Booten erscheint auch alles entsprechend in blau. Anschließend werden in Picons wirklich riesengroß und nur in balu dargestellt, d.h. z.B. das W vom WDR andeutungsweise und vieeel zu groß.


    Zur Info: Die libs aus dem Buck Thread wurden komischerweise nicht installiert. Habe es versucht, ging aber über die Funktion Erweiterungen installieren, nicht. Bei allen 4 libs 0 Pakete installiert oder entfernt.


    Danach habe ich
    dreambox-usbtft-oe2-experimental_1.0-0-20121208-r2_mips32el.ipk
    und die
    Skin_user.xml von Jogi (die bis gestern noch in senem Thread waren)
    installiert.


    Benutze Merlin OE2.0 mit Gemini 3.2.

    Box: dm920HD
    Image: dm-Image GP4 und zombi FHD-skin
    Zubehör: 2TB HDD


  • Hi,


    Dann hast du versucht das Packet ohne ohne voher die USB Treiber zu installieren.
    Ohne Treiber geht das packet aber nicht!


    Gruß Buck

  • Quote

    Original von Sockenhalter
    Baue die Box mittlerweile in 4:35 Minuten auseinander und wieder zusammen. Werde das Ganze jetzt mit einem Sack über dem Kopf versuchen und wenn's klappt, bei "Wetten Dass" eine Wette einreichen.


    Jetzt mal im Ernst. ich habe die Box noch einmal auseinander genommen und die Steckverbindungen überprüft. Das Flachbandkabel in allen Variationen aufgesteckt. Bootet aber nur in einer Kombination, so dass ich hier einen Fehler ausschließen möchte. Die Farbe habe ich mal auf Blau geswitcht. Also der Boot-Screen hat jedenfalls schon mal deutlich gewonnen. ;)


    Der Rest ist leider unverändert. :(


    Ich kann ja mal kurz von meiner Erfahrung, mit dem Einbau, von gestern berichten.


    Also das Display nach Einbauanleitung eingebaut. Beim ersten mal hat es nicht funktioniert. Die Box wollte nicht Booten und das Display blieb schwarz. Dann habe ich das Flachkabel anders herum eingesteckt und siehe da es hat funktioniert.
    Box Bootet und das Display verhält sich wie das Originale beim Booten. Im laufenden Betrieb war, allerdings alles sehr klein oben rechts in der Ecke und in weiß dargestellt.
    Daraufhin habe ich die dreambox-usbtft-oe2-experimental 1.0-0-2 0130103-r4 mips32el.ipk und die libusb-1.0-0 1.0.4-r0 mipsel.ipk installiert, sowie das LCD4Linux Plugin installiert.
    Nach einen Neustart noch in der Konsole tft-bmp-mode.sh eingegeben und siehe da, das Display funktioniert wunderbar in Verbindung mit dem LCD4Linux Plugin.


    Später habe ich das Plugin wieder deaktiviert, in der Konsole tft-dream-mode.sh eingegeben und anschließend mal die skin_user.xml und dem 8000HD Threat von Jogi ausprobiert. Auch damit klappt alles so wie es soll.


    Ich hoffe ich konnte etwas weiterhelfen.


    Gruß

  • wenn ich über telnet versuche kommt folgendes:

    Files

    Box: dm920HD
    Image: dm-Image GP4 und zombi FHD-skin
    Zubehör: 2TB HDD

  • Joker83


    Vielen Dank für die ausführliche Beschreibung. :)


    Vielleicht versuche ich die Sache noch mal mit lcd4linux. Ich bekam aber beim ersten Versuch einige ungelöste Abhängigkeiten angezeigt und hatte deshalb an der Stelle zunächst abgebrochen...

    Das ist kein Grafikfehler, sondern ein gewollter Effekt.. ;)

    Edited 2 times, last by Ricardo22 ().

  • jogi


    Ja, ist schon seltsam.


    Nachdem ich alles raus gehauen habe erstrahlt wieder die Standardanzeige beim Fernsehen. Allerdings in einem sehr schönen Blau. :)

    Das ist kein Grafikfehler, sondern ein gewollter Effekt.. ;)

  • dibato


    du verwendest OE 2.0, dann installiere doch nur den Treiber, was passiert dann?


    @Sockenhalter
    wenn die Treiber (auch USB) vollständig deinstalliert sind, Box nochmals neu starten und dann bei OE 2.0 nur den Treiber (ohne USB) mal installieren.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

    Edited once, last by Jogi29 ().

  • etwa dieser hier...?
    dreambox-usbtft-oe2-experimental_1.0-0-20121208-r2_mips32el.ipk


    den habe ich installiert. Danach sind die Picons schemenhaft mit Rand des Logos in blau und wie gesagt, einfach nur rieeesig!!!
    edit: Ansonsten keine andere Farbe!

    Box: dm920HD
    Image: dm-Image GP4 und zombi FHD-skin
    Zubehör: 2TB HDD

    Edited once, last by dibato ().