Bestellung Buntes Display Kit v2 für Dreambox DM7020/7080HD

  • Display in zwei Boxen verbaut - laufen beide tadellos !!


    Beim Umbau habe ich mich allerdings gefragt, warum über den beiden Sendertasten noch LED`s verbaut sind...


    Weiß da jemand etwas drüber?


    Davon ab ist das Display in Verbindung mit lcd4linux echt eine Aufwertung der Box - dank an Buck!


    Cya

  • Quote

    Original von albsi
    Hi hab das Display auch nach Anweisung eingebaut. Wird auch farbig dargestellt. Allerdings funzt die Fernbedienung nun nicht. Also altes Display wieder rein: DM reagiert auf Fernbedienung. Hab ich da was falsch gemacht beim Einbau oder woran könnte es liegen?


    Hi,


    Wenn die FB nicht geht, dann ist möglicherweise der IR Empfänger defekt.
    Schreibe mir bitte eine Mail!


    Gruß Buck


  • Hi,


    In den alten Boxen waren das mal IR Sendedioden um Videorecorder oder andere Geräte zu steuern.
    In der 7020HD ist eine Grüne und Rote LED die man nicht mal leuchten sieht wenn die angesteuert werden.


    Keine Ahnung was das für Kram sein soll.


    Gruß Buck

  • Quote

    Original von Joker83
    Gibt es eigentlich auch ne Möglichkeit das Display ohne das LCD4Linux plugin zu betreiben?


    Damit alles so dargestellt wird wie beim originalen OLED, nur halt in Farbe.


    Gruß


    Hi,


    Na klar gibt es die Möglichkeit.
    Du musst nur die passenden skin_user.xml nach /etc/enigma2 kopieren und wenn vorhanden die Skin Einstellung auf customized einstellen.


    Gruß Buck

  • Hallo buck.


    Ich muss irgendetwas falsch machen. Mein Display bleibt nach dem Bootvorgang (der auf dem Display korrekt angezeigt wird) schwarz.


    Ich habe über Telnet die Dateien:


    libusb-1.0-0_1.0.8-r4_mips32el
    dreambox-usbtft-oe2-experimental_1.0-0-20130103-r4_mips32el


    installiert.


    Danach die skin_user.xml von jogi aus dem Paket:


    2012-12-30_Allgemein_Progressbar_blau


    nach /etc/enigma2 kopiert. Die Renderer und Converter in die entsprechenden Ordner eingefügt.


    Hast Du vielleicht eine Idee die mir weiter hilft. Denke ich zu kompliziert?
    Ist das Ganze viel einfacher?


    Edit: Ich habe jetzt noch mal alles deinstalliert. Jetzt zeigt das Display im Normalbetrieb wieder die normale Anzeige in weiß. Damit könnte ich zur Not leben. Aber ein bisschen Farbe wäre natürlich trotzdem ganz nett. ;)

    Das ist kein Grafikfehler, sondern ein gewollter Effekt.. ;)

    Edited once, last by Ricardo22 ().

  • Hallo Jogi.


    Ja, habe ich installiert.

    Das ist kein Grafikfehler, sondern ein gewollter Effekt.. ;)

  • dann teste mal bitte diese Version, habe ich gestern aus dem Thread genommen, da ich keine Rückmeldungen bekommen habe.


    EDIT: Anhang wieder entfernt

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

    Edited once, last by Jogi29 ().

  • Hallo Jogi.


    Zunächst einmal "Vielen Dank" für Deine Hilfe.


    Ich habe gerade mal die skin_user.xml getestet. Leider bleibt das Display jetzt wieder schwarz. Vielleicht sollte ich es mal ohne die Installation der beiden Pakete versuchen:


    libusb-1.0-0_1.0.8-r4_mips32el
    dreambox-usbtft-oe2-experimental_1.0-0-20130103-r4_mips32el


    Ohne die Installation der Beiden ist ja die Anzeige zumindest in normalen weiß vorhanden.


    EDIT: Ich benutzte Merlin OE2 mit GP3.2. Ich weiss nicht, ob das vielleicht eine Rolle spielt.

    Das ist kein Grafikfehler, sondern ein gewollter Effekt.. ;)

    Edited once, last by Ricardo22 ().

  • das verwende ich auf meiner 8k auch, daran liegt es nicht.


    Lösche mal die skin_user.xml und starte die Box dann, wird nun alles klein oben links angezeigt?


    Hatte die skin_user.xml die Rechte 644?

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

    Edited once, last by Jogi29 ().

  • Die Rechte habe ich auf 644 gesetzt.


    Eine Veränderung nach der Deinstallation der beiden Pakete hat es schon gegeben. Das Display bleibt nicht komplett dunkel. Am unteren rechten Rand sind zwei weiße , unterbrochene Balken zu sehen.


    Edit. Die beiden Postings haben sich überschnitten. Soll ich die beiden Pakete noch mal installieren und jetzt die skin_user.xml entfernen?

    Das ist kein Grafikfehler, sondern ein gewollter Effekt.. ;)

    Edited 2 times, last by Ricardo22 ().

  • ja, denn die Treiber werden benötigt, sonst ist die farbige Darstellung nicht möglich.


    Die skin_user.xml sollte eigentlich funktionieren laut marco777, nur weiß ich nicht, ob auch die Positionen passen, denn die Dateien wurden zwischenzeitlich über 20x downgeloadet, aber niemand außer dir und marco777 im Betabereich haben bisher eine Rückmeldung gegeben, daher habe ich die Datei auch wieder entfernt. Ich setze mich nicht hin und ändere mühsam jede Position und die User sind nicht einmal fähig zu posten, ob die Positionen passen oder nicht.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

    Edited once, last by Jogi29 ().

  • Quote

    Original von Sockenhalter
    Die Rechte habe ich auf 644 gesetzt.


    Eine Veränderung nach der Deinstallation der beiden Pakete hat es schon gegeben. Das Display bleibt nicht komplett dunkel. Am unteren rechten Rand sind zwei weiße , unterbrochene Balken zu sehen.


    Edit. Die beiden Postings haben sich überschnitten. Soll ich die beiden Pakete noch mal installieren und jetzt die skin_user.xml entfernen?


    Moin,


    Mach mal ein Bild von den Balken.
    Das hört sich sehr komisch an.
    Funktioniert das Display denn richtig ohne die Treiber?


    Gruß Buck

  • Das kann ich gut verstehen... :( Das ist sehr frustrierend und nicht in Ordnung.


    Also ich habe jetzt die beiden Dateien wieder installiert (allerdings mal probeweise die dreambox-usbtft-oe2-experimental_1.0-0-20121208-r2_mips32el) die ja schon ein bisschen älter ist.


    Deine skin_user.xml entfernt und Neustart. Bootvorgang normal, danach leider wieder zappenduster...

    Das ist kein Grafikfehler, sondern ein gewollter Effekt.. ;)


  • Hallo Buck. Ja ohne die beiden Pakete und die skin_user.xml sieht alles völlig normal aus. Nur halt nicht bunt.


    Ich habe die Einstellung der drei Schalter übrigens auf Farbe-Weiß belassen. War das falsch?

    Das ist kein Grafikfehler, sondern ein gewollter Effekt.. ;)

    Edited once, last by Ricardo22 ().

  • nur das Display dunkel, aber du kannst normal fernsehen?
    Wenn ja, dann muss du überprüfen, ob du alles richtig angeschlossen hast.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Quote

    Original von Sockenhalter
    Das kann ich gut verstehen... :( Das ist sehr frustrierend und nicht in Ordnung.


    Also ich habe jetzt die beiden Dateien wieder installiert (allerdings mal probeweise die dreambox-usbtft-oe2-experimental_1.0-0-20121208-r2_mips32el) die ja schon ein bisschen älter ist.


    Deine skin_user.xml entfernt und Neustart. Bootvorgang normal, danach leider wieder zappenduster...


    HI,


    Schau mal in den /tmp ordner.
    Wenn das noch usbtft drin steht dann ist der deamon noch aktiv!


    Ansonsten teste mal bitte ein anderes USB Kabel.
    Das Problem hatte wohl schon mal einer... :(


    Gruß Buck

  • buck


    Ja, die Datei ist im tmp Ordner noch vorhanden...

    Das ist kein Grafikfehler, sondern ein gewollter Effekt.. ;)

  • Quote

    Original von Sockenhalter
    buck


    Ja, die Datei ist im tmp Ordner noch vorhanden...


    Hi,


    dann wurde das nicht richtig deinstalliert?


    Gruß Buck

  • Quote

    Original von Jogi29
    nur das Display dunkel, aber du kannst normal fernsehen?
    Wenn ja, dann muss du überprüfen, ob du alles richtig angeschlossen hast.


    Normal Fernsehen ja und das Display funktioniert während des Bootvorganges tadellos. Ohne die Installation der beiden Dateien und der skin_user.xml funktioniert das Display im normalen Fersehschauen-Betrieb auch. Aber halt nur in weiß.

    Das ist kein Grafikfehler, sondern ein gewollter Effekt.. ;)