mytube player

  • Hallo,


    Seit heute morgen geht mytube player nicht mehr, videos werden angezeigt aber es kommt die mitteilung video nicht vorhanden.
    Boxstandort Türkei.


    Liebe grüsse

  • in OE 2.0 crasht es beim anwählen der videos! :aufsmaul:


    hab es im DMM board mal gepostet!

  • Quote

    Originally posted by lizard-king
    in OE 2.0 crasht es beim anwählen der videos! :aufsmaul:


    hab es im DMM board mal gepostet!


    Youtube verändert gestern! :(


    Ich bin für einen fix versuchen.

    Edited once, last by pcd ().

  • im 1.6er crashed es auch beim versuch ein video anzuklicken ...


    Code
    Traceback (most recent call last):
    File "/usr/lib/enigma2/python/Components/ActionMap.py", line 46, in action
    res = self.actions[action]()
    File "/usr/lib/enigma2/python/Plugins/Extensions/MyTube/plugin.py", line 711, in keyOK
    myurl = myentry.getVideoUrl()
    File "/usr/lib/enigma2/python/Plugins/Extensions/MyTube/MyTubeService.py", line 251, in getVideoUrl
    (fmturl, fmtid) = fmtstring.split('&itag=')
    ValueError: need more than 1 value to unpack
    (PyObject_CallObject(<bound method ActionMap.action of <Components.ActionMap.ActionMap instance at 0x2c60a58>>,('WizardActions', 'ok')) failed)

    Das Licht , das doppelt so hell brennt , brennt eben nur halb so lang ....


    CU , FoLeY

  • hab grad das letzte mytube paket von dreamboxupdate genommen.
    jetzt crasht zwar nichts mehr, aber beim abspielen kommt die nachricht "video nicht verfügbar!"


    vielleicht wurde noch ein paket in bezug auf mytube player geändert, welches fehlen könnte?!

  • Ich hänge mich mal dran. Auch bei meiner DM 500 HD kommt beim Anwählen eines Youtube-Videos seit heute (!) jedes Mal der GreenScreen...


    Habe ein iCVS-Image (1.6) im Flash. Außer dem MyTube-Plugin läuft alles bestens.


    Bin für Hilfestellung dankbar.

  • Seit gestern nach dem Update bekomme ich auch beim anwählen der YouTube Trailer unter YTTRailer einen Greenscreen und unter ZDF HbbTV geht auch keine Video mehr.


    Experimental 2012-08-09 fast täglich Softwareaktualisiert, GP3.2-, 2xDVB-S2 intern, 1xDVB-S2 & 1x DVB-T, 1500 GB intern, 8 GB CF Card-

  • jep, da scheint mehr kaputt zu sein!:(

  • An meiner DM8000 funktioniert MyTube ebenfalls nicht mehr (GreenScreen, sobald ein Video zur Wiedergabe ausgewählt wurde).

  • hilfestellung kann nur in form eines fixes kommen, heisst also erstmal abwarten.;)

  • Verdammt, ich hätte nur hier lesen sollen ... hab mehrere Stunden heute dran gespielt ... bin jetzt wenigstens beruhigt.

    "Ich war das nicht, das war die Hand Gottes" Diego Armando Maradona

  • ich habe keine greenscreens aber bei mir, kommt bei jedem video cllip (egal welchen ich wähle)


    "Video nicht verfügbar"

    Dreambox 900 UHD SS
    Dreambox 8000 HD: SSSC/T, 2GB CF, DVD
    Qnap TS219 P II + 2TB + 3TB HDD


    NC+ HD
    Sky Germany HD

  • ja da muss erst im Plugin was an die änderung von youtube angepasst werden (dies hat noch keiner der das im Git machen kann getan ) und grün sieht man wenn man mit dem Trailer Plugin zb. was abspielen möchte oder wenn man noch die vorletzte Mytube version drauf hat.bei der letzten version gab es schon fixe aber leider hat danach youtube was geändert und somit muss da nochmal im plugin was angepsst werden.
    sollte also im DMM Board gemeldet werden bzw. ist es nur hat da noch keiner etwas wegen dem fix unternommen.

  • reichi hat das freundlicherweise schon gefixt und auf schwerkraft online gestellt, thx! :hurra:

  • Wenn du die MyTubeService.py aus diesem Post in den ordner:


    /usr/lib/enigma2/python/Plugins/Extensions/MyTube


    schiebst dan funktioniert MyTube wieder.

  • hat aber nichts mit diesem thread zu tun.


    dr. best weiss bescheid und wird dad schon noch fixen.

  • Vielen Dank Snoete hat wunderbar funktioniert.

    "Ich war das nicht, das war die Hand Gottes" Diego Armando Maradona

  • ist ja auch bereits im git gefixt und beim heutigen update inkludiert.

  • Quote

    Originally posted by Snoete
    Wenn du die MyTubeService.py aus diesem Post in den ordner:


    /usr/lib/enigma2/python/Plugins/Extensions/MyTube


    schiebst dan funktioniert MyTube wieder.


    Danke! Hat gut funktioniert!