Gemini3 0.54-r1 (für OE1.6)

  • Dafür musst Du eine Kopie der alten Version vor Ort haben. Vom Feed bekommst Du die nicht mehr. Wenn Du die alte IPK Datei nicht mehr hast, dann null Chance.

  • # opkg install --force-downgrade IPK-DATEI


    Aber bei Nutzung einer alten Version dann besser nicht mehr nach Support fragen :)

  • und wenns eine ipk vom wizard ist, dan bringt das nichts :winking_face:

  • probier mal über menu wieder ein icon zu zu weisen


    sonst mal probieren den skin zu entfernen und dan wieder zu installieren


    PS
    im wiki steht wie man screenshot macht, das ist einfacher :winking_face:
    http://wiki.blue-panel.com/index.php/Screenshots_erstellen

  • auch mit dem Default Skin sind die Ikon's verschwunden.


    über Menu Icon zuweisen ? da bräuchte ich eine kleine Hilfe, habe unter Menü nichts dergleichen gefunden

  • Quote

    Original von Marco777
    Schau lieber mal noch ob die Plugins überhaupt installiert sind.


    Denke schon, vor dem Update waren sie ja vorhanden, oder wurden die beim Update erneuert?

    • Official Post

    Dann hast du geminiweather nicht installiert,
    schau mal in den Addons.


    Dein Bildchen zeigt den Inhalt an von geminigweather,
    welches nicht mehr geht, um man deinstalleren sollte.

  • Geht wieder
    Da in den Addons die Plugins als Installiert angezeigt wurden,und sich nicht löschen liess, habe ich sie übers Terminal gelöscht, dann über BP Addons neu geladen, und alles wieder beim alten.
    Alle Ikon's vorhanden und Plugins laufen wieder

  • Hallo und schönen guten morgen,
    habe folgendes problem:
    Habe meine DM 800 neu Geflasht mit folgenden Image "Dreambox-Image-DM800-20120830".
    Flashexpander 0.33-r0 installiert,was probelm los ging.
    Jetzt wollte ich gerne noch den G3Wizard_0.16-r0_all installallieren was aber nicht installiert wird,nach der Intallation wird angezeigt "0 Pakete mit 0 fehlern installiert.
    Box schon mehrfach neu gestart was aber keine änderung brachte.
    Habt ihr vielleicht eine Lösung???


    Gruss Dirk

  • Quote

    Original von mfgeg
    Installiere es mal via telnet und schau ob nen Fehler kommt.
    Steht im Wiki wie das geht :winking_face:


    Hallo,
    erstmal schönen dank für deine schnelle hilfe.
    Per Telenet ging es sofort.


    Vielen Dank nochmal


    Gruß Dirk

  • Hallo ihad,


    ich habe am WE meine DM800SE mal wieder mit dem letzten iCVS OE1.6 aufgesetzt. Alles hat auch super geklappt.


    Nur eine Kleinigkeit ist mir aufgefallen.
    Ich habe dflash 3.3 für OE1.6 installiert und bekomme nun immer das Update auf OE2.0 8.1 angeboten. Kann mir aber nicht erklären woher die Box weiß, das es eine neuere Version, wenn auch nicht für das OE1.6, gibt. Habe dflash nicht auf den Feeds gefunden, was den Fehler ja bestätigt. Habe es manuell installiert aber bekomme da nun das Update auf 8.1 angeboten, welches nicht für OE1.6 ist. Manuelles updaten auf 8.1 brachte auch nur den Fehler, das es nicht für OE1.6 sondern für OE2.0 ist.


    Nur woher weiß die Box das nun und wie bekomme ich das wieder weg ohne auf dflash 3.3 verzichten zu müssen?


    NFI-flash hatte ich auch versucht, aber nach der Installation es in keinem Menu gefunden. Auch habe ich mal ein Image gesichert mit den GP3.settings manager, aber die Funktion das Image wieder zu flashen fand ich da auch nicht. Also nun der Versuch mit dflash...