Gemini3 0.57-r3

  • Ich versuche gerade unter Kernel Module Treiber für Cardreader zu installieren.
    Ich bekomme immer die Fehlermeldung "unknown package". Woran kann das liegen?


    Eines möchte ich gerne noch wissen:
    cifs ist ja vorinstalliert, gibt es Probleme wenn ich smbfs zusätzlich installiere? In meiner Windows Netzwerkumgebng taucht die Box nämlich oft nicht auf...

  • Den ersten Teil habe ich gelöst bekommen.
    Ich muss per Telnet "opkg update && opkg upgrade" ausführen, dann kann ich die kernel-module auch installieren. Ohne das geht es nicht, hab ich an 2 Boxen reproduzieren können.


    Bleibt noch die Frage mit Samba...

  • Quote

    Original von hitmaker77
    Eines möchte ich gerne noch wissen:
    cifs ist ja vorinstalliert, gibt es Probleme wenn ich smbfs zusätzlich installiere? In meiner Windows Netzwerkumgebng taucht die Box nämlich oft nicht auf...


    cifs bzw. smbfs ist dazu da, dass die Dreambox Windowsfreigaben importieren kann. Die haben nix damit zu tun, ob Du die Dreambox in Deinem PC "siehst" oder nicht. Das hat nur mit dem samba Server was zu tun.

  • mechatron thanks adding Estonian language.
    A small mistake, estonian language folder must be named et not ee .

  • Everything is right :winking_face: but enigma2 folder must be et
    /usr/share/locale
    locale.alias
    English C
    Arabic ar_AE
    Czech cs_CZ
    Danish da_DK
    Deutsch de_DE
    Ellinika el_GR
    Spanish es_ES
    Estonian et_EE
    Suomi fi_FI
    French fr_FR
    Frisian fy_FY
    Croatia hr_HR
    Hungarian hu_HU
    Icelandic is_IS
    Italian it_IT
    Lithuanian lt_LT
    Dutch nl_NL
    Norwegian no_NO
    Polish pl_PL
    Portugues pt_PT
    Romania ro_RO
    Russian ru_RU
    Slovakian sk_SK
    Slovenian sl_SI
    Serbian sr_YU
    Svenska sv_SE
    Turkish tr_TR
    Urdu ur_IN

    • Official Post

    Update auf dir R5.
    Gleichzeitiges Update der Geminitools. Also bitte Box neu starten nach dem Update.


    Fixes:
    * Kernel-Module installieren
    * CD/DVD auswerfen
    * Sprachen
    * Ordner für Estland geändert

  • Seit dem Einspielen des heutigen geminiplugins, dauert der GUI-Neustart länger. Der Prozentbalken bleibt merklich länger auf ca. 95% stehen.


    Kann das mit den getätigten Fixes irgendwie erklärt werden? Oder ist dieses Phänomen nur bei mir?

    DM8000-SSCC
    Image: DMM experimental OE2.0 & GP3.2
    Storage: HDD 320GB intern, CF 2GB, SD 1GB, NAS QNAP TS-219P+ 2x2TB (RAID1)

  • ist mir auch aufgefallen

    • Official Post

    na eigentlich ist beim Startprozess nichts neues hinzugekommen
    Ihr könnt ja mal das GeminiWeather deinstallieren und dann schauen. Kann mir aber nicht vorstellen das da was "bremst".

    Meine Todesursache wird wahrscheinlich Sarkasmus im falschen Moment sein!


    Boxen:
    1. One
    2. DM820HDse
    3. DM920


    Satellit:
    Astra 19,2°