Crashes beim Installieren des Wizzards

  • Seit drei Tagen bin dabei, nun endlich auf die neue Images-Generation OE 2.0 umzusteigen. Die gemachten Erfahrungen sind alles andere als motivierend.


    Aber nun konkret zum GP3.2!


    Jetzt habe ich viermal ein DMM mit GP3.2 installiert. Und jedesmal gab's nach der Installation des Wizzards beim Neustart einen Crashlog zu bestaunen. Zumindest bei mir lässt sich dies auf meiner dm8000 regelrecht reproduzieren. Vielleicht sollte man sich diesem Phänomen doch einmal annehmen.


    Ich ignoriere das Ganze und installiere fröhlich weiter GP3.2 und es scheinen keine weiteren Fehler aufzutreten.

    Kernenergie, die todsichere Garantie für eine strahlende Zukunft. :rot:

    Edited once, last by wysiwyg ().

  • kein log ist sehr informativ... :rolleyes:

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • ohne crashlog gibt es da wenig an zu nehmen ;)



    und mit oder ohne ein multiboot-tool? (weil ich noch andere sachen lese ;))

  • In der Tat, mit den Crashlogs konnte ich auch noch nie etwas anfangen.


    Ja, ich verwende BA. Beim Umsteigen auf ein neues Image ist dieses Plugin für mich stets erste Wahl. Kann ich doch so eine Konfiguration parallel zu möglichen anderen in aller Ruhe testen.


    Wenn es im Flash nicht auftritt, liegt in der Tat der Gedanke nahe, dass es an BA liegen mag.

    Kernenergie, die todsichere Garantie für eine strahlende Zukunft. :rot:

    Edited once, last by wysiwyg ().

  • du sollst den crashlog posten (als anhang)

  • Wiso postets Du das Crashlog nicht? Für uns als Entwickler wäre es doch nicht ganzzzzzzzzzz so uninteressant... :tongue:


    Danke ;)

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Es gibt keinen Crashlog, weil ich den aus Versehen bereits gelöscht habe. Tut mir leid. Aber ich werde gewiss alsbald nochmals ein Image installieren müssen, dann stelle ich ihn hier ein.


    Schade, dass wir durch meine Schusselichkeit nun nicht weiterkommen. Aber wenn der Fehler bei Images im Flash nicht auftritt, wird vielleicht BA hierbei eine Rolle spielen. Aber ohne Crashlog ist's halt bloß Kaffeesatz lesen.


    Selbstverständlich sind alle meine Images tagesaktuell gehalten. Wenn schon experimental, dann auch konsequent.;)


    viele Grüße
    wyswiyg

    Kernenergie, die todsichere Garantie für eine strahlende Zukunft. :rot:

    Edited once, last by wysiwyg ().

  • Was du auch nicht vergessen darfst, keine alte Sachen in ein OE2.0 einspielen.
    Das gibt auch Ärger.

  • Bevor ich mich vorgestern in das Abenteuer OE 2.0 stürzte, habe ich immer fleißig alles gelesen, was ich hierzu fand. Ich denke, bis auf die praktische Erfahrungen bin ich schon recht gut in das neue Thema eingearbeitet.


    Deinen Tipp sollten wohl auch endlich die Plugin-Programmierer mehr beherzigen. Dann wären solche Krügen wie ln -s python2.7 python nicht nötig.


    Apropos Praxis ..


    Funktionierte meine CF unter BA mit den OE 1.6 Images absolut problemlos, so konnte ich gestern einfach kein Merlin hierauf installieren. Des Rätsels Lösung: Ich musste einen USB-Stick nehmen. Nach Tests zu urteilen, sind meine CFs jedoch absolut in Ordnung.


    Ja, da wird wohl noch so manche (böse) Überraschung auf mich warten.

    Kernenergie, die todsichere Garantie für eine strahlende Zukunft. :rot:

    Edited once, last by wysiwyg ().

  • ich hab keine ahnung was du machst, aber bei mir läuft das DMM Exp jetzt schon ein par monate ohne probleme


    und ich hab auch einiges an plugins installiert, und das ohne irgendwelche "hacks" um das am laufen zu kriegen

  • Wenn du das wirklich wissen willst, dann probiere 'mal sambaconfig zu installieren.;) Dann geht der Hickhack los und du brauchst eben so eigentlich überflüssige Symlinks wie python2.7 -> python.

    Kernenergie, die todsichere Garantie für eine strahlende Zukunft. :rot:

    Edited once, last by wysiwyg ().

  • Nein braucht man normal nicht. Also bei den aktuelle Experimental von DMM habe ich das
    Problem nicht gehabt.

  • the proof of the pudding is in the eating


    hab mal schnell installiert:


    Code
    Installing geminisambaconfig (1.0-r2) to root...
    Downloading http://download.blue-panel.com/gemini32/mips32el/geminisambaconfig_1.0-r2_mips32el.ipk.
    Configuring geminisambaconfig.



    also bei dir ist was falsch

  • Und hier mal in einem aktuellen Merlin3 Image :tongue:


    Code
    Installing geminisambaconfig (1.0-r2) to root...
    Downloading http://download.blue-panel.com/gemini32/mips32el/geminisambaconfig_1.0-r2_mips32el.ipk.
    Configuring geminisambaconfig.
  • Wer mehr über diese meine Leidensgeschichte erfahren will, schaut sich dies einmal an.


    Aber da ich euch ja noch einen Crashlog schuldig bin, werde ich wohl nochmals ein nacktes DMM installieren müssen, um es erneut auszuprobieren.;)


    viele Grüße
    wysiwyg

    Kernenergie, die todsichere Garantie für eine strahlende Zukunft. :rot:

    Edited once, last by wysiwyg ().

  • Ich hatte das schon vorher gelesen, aber unter dem Aspekt "kaputtes Image" bzw. "kaputte Installation" abgetan :)

  • kenne ich auch schon den thread,


    also definitiv: bei dir stimmt was nicht

  • Vielleicht hast du doch Recht. Ich habe mittlerweile ohnehin meine CF gegen einen USB-Stick austauschen müssen, damit ich im BA Merlin auspacken konnte.


    Aber jetzt wird erst einmal die Übertragung der Ereignisse von der neuesten Pharma-Hochleistung-Schau geschaut. (ohne die richtige Chemie, gewinnst du bei Olympia nie)


    Morgen früh gibt's dann wohl auch noch den ausstehenden Crashlog.;)


    viele Grüße
    wyswiyg

    Kernenergie, die todsichere Garantie für eine strahlende Zukunft. :rot:

    Edited once, last by wysiwyg ().

  • hast du die infos auch in gutemine's threads gepostet?


    bist anscheinend nicht der einzige:


    merlin/gp3